<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://ihoneida.com/xmlrpc.php" /><link type="text/css" media="all" href="http://ihoneida.com/wp-content/cache/autoptimize/css/autoptimize_bdbabd87dcb02bfb384ba9f612ed99a6.css" rel="stylesheet" /><title>E-Edition: May 2, 2019 &#8211; Independent Herald</title><meta property="og:image" content="http://ihoneida.com/wp-content/uploads/2019/04/050219A.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://ihoneida.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://ihoneida.com/comments/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMerriweather%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' /><link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://ihoneida.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-2901671897' type='text/css' media='all' /> <script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='http://ihoneida.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ihoneida.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ihoneida.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Hike of the Week: Lilly Bluff Overlook' href='http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="http://ihoneida.com/2019/04/30/e-edition-may-2-2019/" /><link rel='shortlink' href='http://ihoneida.com/?p=16183' /><link rel="alternate" type="application/json+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2019%2F04%2F30%2Fe-edition-may-2-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2019%2F04%2F30%2Fe-edition-may-2-2019%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"3f332ecf36","wpRestUrl":"http:\/\/ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"http:\/\/ihoneida.com\/wp-admin\/","wpRestNonce":"3f332ecf36","wpRestUrl":"http:\/\/ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>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</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://ihoneida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ihoneida.com/category/e-edition/",
                    "name": "E-Edition"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ihoneida.com/2019/04/30/e-edition-may-2-2019/",
                    "name": "E-Edition: May 2, 2019"                                
                }
            }    
        ]
    }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-16183 single-format-standard e-edition-may-2-2019 global-block-template-1 td-local-news single_template_12 mkb-desktop mkb-version-1-5-7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li><li class="menu-item-0"><a href="http://ihoneida.com/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="http://ihoneida.com/category/news/regionstate/">Region/State</a></li></ul></li><li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li><li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a></li><li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a></li><li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://ihoneida.com/category/sports/oneida/">Oneida</a></li><li class="menu-item-0"><a href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a></li><li class="menu-item-0"><a href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></li></ul></li><li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li><li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li><li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li><li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li><li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li id="menu-item-16010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16010"><a href="http://www.ihoneida.com/wp-login.php">Log In</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://ihoneida.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons mist-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">54.5</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Oneida</div></div></div><div class="td_data_time"><div >Thursday, May 2, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-15894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15894"><a href="http://www.ihoneida.com/wp-login.php">Log In</a></li><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-14180"><a href="http://ihoneida.com/blogs/">Blogs</a><ul class="sub-menu"><li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="http://ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li><li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li></ul></li><li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="http://ihoneida.com/subscriptions/">Subscriptions</a></li><li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://ihoneida.com/"> <img src="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png" alt=""/> <span class="td-visual-hidden">Independent Herald</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ccb1cd674946_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="http://ihoneida.com/"> <img src="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ccb1cd676f45_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ccb1cd676f45" ><script>var block_td_uid_2_5ccb1cd676f45 = new tdBlock();
block_td_uid_2_5ccb1cd676f45.id = "td_uid_2_5ccb1cd676f45";
block_td_uid_2_5ccb1cd676f45.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ccb1cd676f45_rand","tdc_css_class":"td_uid_2_5ccb1cd676f45_rand","tdc_css_class_style":"td_uid_2_5ccb1cd676f45_rand_style"}';
block_td_uid_2_5ccb1cd676f45.td_column_number = "3";
block_td_uid_2_5ccb1cd676f45.block_type = "td_block_mega_menu";
block_td_uid_2_5ccb1cd676f45.post_count = "4";
block_td_uid_2_5ccb1cd676f45.found_posts = "975";
block_td_uid_2_5ccb1cd676f45.header_color = "";
block_td_uid_2_5ccb1cd676f45.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ccb1cd676f45.max_num_pages = "244";
tdBlocksArray.push(block_td_uid_2_5ccb1cd676f45);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ccb1cd676f45" id="td_uid_3_5ccb1cd677f7c" data-td_block_id="td_uid_2_5ccb1cd676f45" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ccb1cd676f45"  id="td_uid_4_5ccb1cd67801f" data-td_block_id="td_uid_2_5ccb1cd676f45" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5ccb1cd676f45"  id="td_uid_5_5ccb1cd6780ac" data-td_block_id="td_uid_2_5ccb1cd676f45" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5ccb1cd676f45"  id="td_uid_6_5ccb1cd678136" data-td_block_id="td_uid_2_5ccb1cd676f45" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5ccb1cd676f45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/22/teen-driver-killed-in-oneida-crash/" rel="bookmark" class="td-image-wrap" title="Teen driver killed in Oneida crash"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Teen driver killed in Oneida crash" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/ambulance-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/22/teen-driver-killed-in-oneida-crash/" rel="bookmark" title="Teen driver killed in Oneida crash">Teen driver killed in Oneida crash</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/follow-up-scotts-current-game-warden-related-to-slain-warden/" rel="bookmark" class="td-image-wrap" title="Follow-up: Scott&#8217;s current game warden related to slain warden"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Follow-up: Scott&#8217;s current game warden related to slain warden" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Wade-Young-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/follow-up-scotts-current-game-warden-related-to-slain-warden/" rel="bookmark" title="Follow-up: Scott&#8217;s current game warden related to slain warden">Follow-up: Scott&#8217;s current game warden related to slain warden</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/yager-backed-faith-bill-passes/" rel="bookmark" class="td-image-wrap" title="Yager-backed faith bill passes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Yager-backed faith bill passes" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/yager100-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/regionstate/" class="td-post-category">Region/State</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/yager-backed-faith-bill-passes/" rel="bookmark" title="Yager-backed faith bill passes">Yager-backed faith bill passes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/man-arrested-in-three-year-old-shoplifting-case/" rel="bookmark" class="td-image-wrap" title="Man arrested in three-year-old shoplifting case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man arrested in three-year-old shoplifting case" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/02/arrested-new-bedford-cuffs-600x330-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/man-arrested-in-three-year-old-shoplifting-case/" rel="bookmark" title="Man arrested in three-year-old shoplifting case">Man arrested in three-year-old shoplifting case</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ccb1cd676f45" data-td_block_id="td_uid_2_5ccb1cd676f45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ccb1cd676f45" data-td_block_id="td_uid_2_5ccb1cd676f45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ccb1cd67aa46_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ccb1cd67aa46" ><script>var block_td_uid_7_5ccb1cd67aa46 = new tdBlock();
block_td_uid_7_5ccb1cd67aa46.id = "td_uid_7_5ccb1cd67aa46";
block_td_uid_7_5ccb1cd67aa46.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ccb1cd67aa46_rand","tdc_css_class":"td_uid_7_5ccb1cd67aa46_rand","tdc_css_class_style":"td_uid_7_5ccb1cd67aa46_rand_style"}';
block_td_uid_7_5ccb1cd67aa46.td_column_number = "3";
block_td_uid_7_5ccb1cd67aa46.block_type = "td_block_mega_menu";
block_td_uid_7_5ccb1cd67aa46.post_count = "5";
block_td_uid_7_5ccb1cd67aa46.found_posts = "208";
block_td_uid_7_5ccb1cd67aa46.header_color = "";
block_td_uid_7_5ccb1cd67aa46.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ccb1cd67aa46.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_7_5ccb1cd67aa46);</script><div id=td_uid_7_5ccb1cd67aa46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/oden-clinging-to-ragged-clothing-despite-spouse/" rel="bookmark" class="td-image-wrap" title="Oden: Clinging to ragged clothing despite spouse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oden: Clinging to ragged clothing despite spouse" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/oden-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/oden-clinging-to-ragged-clothing-despite-spouse/" rel="bookmark" title="Oden: Clinging to ragged clothing despite spouse">Oden: Clinging to ragged clothing despite spouse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/02/editorial-public-education-under-assault/" rel="bookmark" class="td-image-wrap" title="Editorial: Public education under assault"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Editorial: Public education under assault" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/02/editorial-public-education-under-assault/" rel="bookmark" title="Editorial: Public education under assault">Editorial: Public education under assault</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/02/oden-bridal-beer-bottle-opener-means-were-hitched/" rel="bookmark" class="td-image-wrap" title="Oden: Bridal beer bottle opener means we&#8217;re hitched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oden: Bridal beer bottle opener means we&#8217;re hitched" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/oden-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/02/oden-bridal-beer-bottle-opener-means-were-hitched/" rel="bookmark" title="Oden: Bridal beer bottle opener means we&#8217;re hitched">Oden: Bridal beer bottle opener means we&#8217;re hitched</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/12/garrett-i-agree-with-donald-trump/" rel="bookmark" class="td-image-wrap" title="Garrett: I agree with Donald Trump"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Garrett: I agree with Donald Trump" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/12/garrett-i-agree-with-donald-trump/" rel="bookmark" title="Garrett: I agree with Donald Trump">Garrett: I agree with Donald Trump</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/02/26/a-microcosm-of-human-life-and-drama-in-the-aisles-of-walmart/" rel="bookmark" class="td-image-wrap" title="A microcosm of human life and drama in the aisles of Walmart"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A microcosm of human life and drama in the aisles of Walmart" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/oden-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/02/26/a-microcosm-of-human-life-and-drama-in-the-aisles-of-walmart/" rel="bookmark" title="A microcosm of human life and drama in the aisles of Walmart">A microcosm of human life and drama in the aisles of&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ccb1cd67aa46" data-td_block_id="td_uid_7_5ccb1cd67aa46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ccb1cd67aa46" data-td_block_id="td_uid_7_5ccb1cd67aa46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ccb1cd67ded4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ccb1cd67ded4" ><script>var block_td_uid_8_5ccb1cd67ded4 = new tdBlock();
block_td_uid_8_5ccb1cd67ded4.id = "td_uid_8_5ccb1cd67ded4";
block_td_uid_8_5ccb1cd67ded4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ccb1cd67ded4_rand","tdc_css_class":"td_uid_8_5ccb1cd67ded4_rand","tdc_css_class_style":"td_uid_8_5ccb1cd67ded4_rand_style"}';
block_td_uid_8_5ccb1cd67ded4.td_column_number = "3";
block_td_uid_8_5ccb1cd67ded4.block_type = "td_block_mega_menu";
block_td_uid_8_5ccb1cd67ded4.post_count = "5";
block_td_uid_8_5ccb1cd67ded4.found_posts = "85";
block_td_uid_8_5ccb1cd67ded4.header_color = "";
block_td_uid_8_5ccb1cd67ded4.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ccb1cd67ded4.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_8_5ccb1cd67ded4);</script><div id=td_uid_8_5ccb1cd67ded4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/the-beautique-out-of-county-services-at-in-county-prices/" rel="bookmark" class="td-image-wrap" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/The-Beautique-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/the-beautique-out-of-county-services-at-in-county-prices/" rel="bookmark" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;">The Beautique: &#8216;Out-of-county services at in-county prices&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/26/presbyterian-congregation-dates-back-to-1880/" rel="bookmark" class="td-image-wrap" title="Presbyterian congregation dates back to 1880"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Presbyterian congregation dates back to 1880" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/03/fph11-218x150.png"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/26/presbyterian-congregation-dates-back-to-1880/" rel="bookmark" title="Presbyterian congregation dates back to 1880">Presbyterian congregation dates back to 1880</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/12/changing-lives-building-a-community/" rel="bookmark" class="td-image-wrap" title="Changing lives, building a community"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Changing lives, building a community" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/03/STAND-story-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/12/changing-lives-building-a-community/" rel="bookmark" title="Changing lives, building a community">Changing lives, building a community</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/12/its-simple-colonoscopies-save-lives-2/" rel="bookmark" class="td-image-wrap" title="It&#8217;s simple: Colonoscopies save lives"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="It&#8217;s simple: Colonoscopies save lives" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2018/03/doctor-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/12/its-simple-colonoscopies-save-lives-2/" rel="bookmark" title="It&#8217;s simple: Colonoscopies save lives">It&#8217;s simple: Colonoscopies save lives</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/08/a-hike-into-no-business-is-a-hike-into-history/" rel="bookmark" class="td-image-wrap" title="A hike into No Business is a hike into history"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A hike into No Business is a hike into history" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/03/No-Business-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/08/a-hike-into-no-business-is-a-hike-into-history/" rel="bookmark" title="A hike into No Business is a hike into history">A hike into No Business is a hike into history</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ccb1cd67ded4" data-td_block_id="td_uid_8_5ccb1cd67ded4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ccb1cd67ded4" data-td_block_id="td_uid_8_5ccb1cd67ded4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ccb1cd681a46_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ccb1cd681a46" ><script>var block_td_uid_9_5ccb1cd681a46 = new tdBlock();
block_td_uid_9_5ccb1cd681a46.id = "td_uid_9_5ccb1cd681a46";
block_td_uid_9_5ccb1cd681a46.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5ccb1cd681a46_rand","tdc_css_class":"td_uid_9_5ccb1cd681a46_rand","tdc_css_class_style":"td_uid_9_5ccb1cd681a46_rand_style"}';
block_td_uid_9_5ccb1cd681a46.td_column_number = "3";
block_td_uid_9_5ccb1cd681a46.block_type = "td_block_mega_menu";
block_td_uid_9_5ccb1cd681a46.post_count = "4";
block_td_uid_9_5ccb1cd681a46.found_posts = "620";
block_td_uid_9_5ccb1cd681a46.header_color = "";
block_td_uid_9_5ccb1cd681a46.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ccb1cd681a46.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_9_5ccb1cd681a46);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5ccb1cd681a46" id="td_uid_10_5ccb1cd68286d" data-td_block_id="td_uid_9_5ccb1cd681a46" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5ccb1cd681a46"  id="td_uid_11_5ccb1cd682921" data-td_block_id="td_uid_9_5ccb1cd681a46" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5ccb1cd681a46"  id="td_uid_12_5ccb1cd6829bf" data-td_block_id="td_uid_9_5ccb1cd681a46" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_9_5ccb1cd681a46"  id="td_uid_13_5ccb1cd682a49" data-td_block_id="td_uid_9_5ccb1cd681a46" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5ccb1cd681a46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Lilly Bluff Overlook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: Lilly Bluff Overlook" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Obed-1-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" title="Hike of the Week: Lilly Bluff Overlook">Hike of the Week: Lilly Bluff Overlook</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/hike-of-the-week-blue-heron/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Blue Heron"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: Blue Heron" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Blue-Heron-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/hike-of-the-week-blue-heron/" rel="bookmark" title="Hike of the Week: Blue Heron">Hike of the Week: Blue Heron</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/11/hike-of-the-week-john-litton-farm/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: John Litton Farm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: John Litton Farm" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/John-Litton-Farm-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/11/hike-of-the-week-john-litton-farm/" rel="bookmark" title="Hike of the Week: John Litton Farm">Hike of the Week: John Litton Farm</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/02/hike-of-the-week-emory-gap/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Emory Gap"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: Emory Gap" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Emory-Gap-Falls-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/02/hike-of-the-week-emory-gap/" rel="bookmark" title="Hike of the Week: Emory Gap">Hike of the Week: Emory Gap</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ccb1cd681a46" data-td_block_id="td_uid_9_5ccb1cd681a46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ccb1cd681a46" data-td_block_id="td_uid_9_5ccb1cd681a46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16010"><a href="http://www.ihoneida.com/wp-login.php">Log In</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://ihoneida.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-12"><article id="post-16183" class="post-16183 post type-post status-publish format-standard has-post-thumbnail category-e-edition" itemscope itemtype="http://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in E-Edition" class="entry-crumb" href="http://ihoneida.com/category/e-edition/">E-Edition</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">E-Edition: May 2, 2019</span></div></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="http://ihoneida.com/category/e-edition/">E-Edition</a></li></ul><h1 class="entry-title">E-Edition: May 2, 2019</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-30T11:04:22+00:00" >April 30, 2019</time></span><div class="td-post-comments"><a href="http://ihoneida.com/2019/04/30/e-edition-may-2-2019/#respond"><i class="td-icon-comments"></i>0</a></div></div></header><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2019%2F04%2F30%2Fe-edition-may-2-2019%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=E-Edition%3A+May+2%2C+2019&url=http%3A%2F%2Fihoneida.com%2F2019%2F04%2F30%2Fe-edition-may-2-2019%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ihoneida.com/2019/04/30/e-edition-may-2-2019/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ihoneida.com/2019/04/30/e-edition-may-2-2019/&amp;media=http://ihoneida.com/wp-content/uploads/2019/04/050219A.jpg&description=E-Edition%3A+May+2%2C+2019"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=E-Edition%3A+May+2%2C+2019 %0A%0A http://ihoneida.com/2019/04/30/e-edition-may-2-2019/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"> <em>To access our e-edition, please <a href="/subscriptions">subscribe to the Independent Herald</a>. If you are already a subscriber, email <a href="mailto:subscriptions@ihoneida.com">subscriptions@ihoneida.com</a> to receive login credentials. If you are a subscriber who is logged in and believe you are seeing this message in error, please email <em><a href="mailto:subscriptions@ihoneida.com">subscriptions@ihoneida.com</a> or call 423-569-6343.</em></em> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_15_5ccb1cd68c9c1_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ihoneida.com/2019/04/30/e-edition-may-2-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2019%2F04%2F30%2Fe-edition-may-2-2019%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=E-Edition%3A+May+2%2C+2019&url=http%3A%2F%2Fihoneida.com%2F2019%2F04%2F30%2Fe-edition-may-2-2019%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ihoneida.com/2019/04/30/e-edition-may-2-2019/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ihoneida.com/2019/04/30/e-edition-may-2-2019/&amp;media=http://ihoneida.com/wp-content/uploads/2019/04/050219A.jpg&description=E-Edition%3A+May+2%2C+2019"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=E-Edition%3A+May+2%2C+2019 %0A%0A http://ihoneida.com/2019/04/30/e-edition-may-2-2019/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="http://ihoneida.com/author/bgarrettihoneida-com/"><img alt='mm' src='http://ihoneida.com/wp-content/uploads/2017/01/11834938_10153579518043258_373753367797331172_o-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2019-04-30T11:04:22+00:00"><meta itemprop="dateModified" content="2019-04-30T11:04:22-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ihoneida.com/2019/04/30/e-edition-may-2-2019/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="E-Edition: May 2, 2019"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ihoneida.com/wp-content/uploads/2019/04/050219A.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="1984"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_16_5ccb1cd68dfb8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5ccb1cd68dfb8" ><script>var block_td_uid_16_5ccb1cd68dfb8 = new tdBlock();
block_td_uid_16_5ccb1cd68dfb8.id = "td_uid_16_5ccb1cd68dfb8";
block_td_uid_16_5ccb1cd68dfb8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5ccb1cd68dfb8_rand","td_column_number":3,"live_filter_cur_post_id":16183,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ccb1cd68dfb8_rand","tdc_css_class_style":"td_uid_16_5ccb1cd68dfb8_rand_style"}';
block_td_uid_16_5ccb1cd68dfb8.td_column_number = "3";
block_td_uid_16_5ccb1cd68dfb8.block_type = "td_block_related_posts";
block_td_uid_16_5ccb1cd68dfb8.post_count = "3";
block_td_uid_16_5ccb1cd68dfb8.found_posts = "119";
block_td_uid_16_5ccb1cd68dfb8.header_color = "";
block_td_uid_16_5ccb1cd68dfb8.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ccb1cd68dfb8.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_16_5ccb1cd68dfb8);</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5ccb1cd68eb88" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5ccb1cd68dfb8" href="#">RELATED ARTICLES</a><a id="td_uid_18_5ccb1cd68ebd1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5ccb1cd68dfb8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5ccb1cd68dfb8 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/23/e-edition-april-25-2019/" rel="bookmark" class="td-image-wrap" title="E-Edition: April 25, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="E-Edition: April 25, 2019" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/042519A-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/e-edition/" class="td-post-category">E-Edition</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/23/e-edition-april-25-2019/" rel="bookmark" title="E-Edition: April 25, 2019">E-Edition: April 25, 2019</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/e-edition-april-18-2019/" rel="bookmark" class="td-image-wrap" title="E-Edition: April 18, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="E-Edition: April 18, 2019" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/041819A-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/e-edition/" class="td-post-category">E-Edition</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/e-edition-april-18-2019/" rel="bookmark" title="E-Edition: April 18, 2019">E-Edition: April 18, 2019</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/09/e-edition-april-11-2019/" rel="bookmark" class="td-image-wrap" title="E-Edition: April 11, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="E-Edition: April 11, 2019" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/041119A-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/e-edition/" class="td-post-category">E-Edition</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/09/e-edition-april-11-2019/" rel="bookmark" title="E-Edition: April 11, 2019">E-Edition: April 11, 2019</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ccb1cd68dfb8" data-td_block_id="td_uid_16_5ccb1cd68dfb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5ccb1cd68dfb8" data-td_block_id="td_uid_16_5ccb1cd68dfb8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5928424885334822"
data-ad-slot="1708865131"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_19_5ccb1cd69187a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5ccb1cd69187a" ><div class="td-block-title-wrap"></div><div id=td_uid_19_5ccb1cd69187a class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Oneida</div><div class="td-weather-condition">mist</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_19_5ccb1cd69187a"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_19_5ccb1cd69187a"> <input id="td_uid_19_5ccb1cd69187a" class="td-location-set-input" type="text"
name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
class="td_animation_sprite-27-100-80-0-0-1 mist-d td-w-today-icon"
data-td-block-uid="td_uid_19_5ccb1cd69187a"></span></div><div class="td-weather-now" data-block-uid="td_uid_19_5ccb1cd69187a"> <span class="td-big-degrees">54.4</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
class="td-small-degrees td-w-high-temp">60</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
class="td-small-degrees td-w-low-temp">51</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">93						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
class="td-weather-parameter td-w-today-wind-speed">2.5mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">90						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span
class="td-degrees-0">53</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span
class="td-degrees-1">56</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span
class="td-degrees-2">66</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span
class="td-degrees-3">71</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span
class="td-degrees-4">74</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-98" class="wp-polls"><p style="text-align: center;"><strong>Should Congress move forward with impeachment hearings against President Trump?</strong></p><div id="polls-98-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li>No. This is nonsense and Americans are tired of it. <small>(77%, 53 Votes)</small><div class="pollbar" style="width: 77%;" title="No. This is nonsense and Americans are tired of it. (77% | 53 Votes)"></div></li><li>Yes. He obstructed the Mueller probe. <small>(23%, 16 Votes)</small><div class="pollbar" style="width: 23%;" title="Yes. He obstructed the Mueller probe. (23% | 16 Votes)"></div></li></ul><p style="text-align: center;">Total Voters: <strong>69</strong></p></div> <input type="hidden" id="poll_98_nonce" name="wp-polls-nonce" value="bd10fdb1d1" /></div><div id="polls-98-loading" class="wp-polls-loading"><img src="http://ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/"><img width="300" height="250" src="http://ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" class="image wp-image-10720  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5ccb1cd692c9a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5ccb1cd692c9a" ><script>var block_td_uid_20_5ccb1cd692c9a = new tdBlock();
block_td_uid_20_5ccb1cd692c9a.id = "td_uid_20_5ccb1cd692c9a";
block_td_uid_20_5ccb1cd692c9a.atts = '{"custom_title":"LATEST STORIES","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5ccb1cd692c9a_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5ccb1cd692c9a_rand","tdc_css_class_style":"td_uid_20_5ccb1cd692c9a_rand_style"}';
block_td_uid_20_5ccb1cd692c9a.td_column_number = "1";
block_td_uid_20_5ccb1cd692c9a.block_type = "td_block_7";
block_td_uid_20_5ccb1cd692c9a.post_count = "5";
block_td_uid_20_5ccb1cd692c9a.found_posts = "1068";
block_td_uid_20_5ccb1cd692c9a.header_color = "#";
block_td_uid_20_5ccb1cd692c9a.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ccb1cd692c9a.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_20_5ccb1cd692c9a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_20_5ccb1cd692c9a class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Lilly Bluff Overlook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Hike of the Week: Lilly Bluff Overlook" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Obed-1-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" title="Hike of the Week: Lilly Bluff Overlook">Hike of the Week: Lilly Bluff Overlook</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T15:06:10+00:00" >April 26, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/22/teen-driver-killed-in-oneida-crash/" rel="bookmark" class="td-image-wrap" title="Teen driver killed in Oneida crash"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Teen driver killed in Oneida crash" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/ambulance-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/22/teen-driver-killed-in-oneida-crash/" rel="bookmark" title="Teen driver killed in Oneida crash">Teen driver killed in Oneida crash</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-22T19:30:28+00:00" >April 22, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/the-beautique-out-of-county-services-at-in-county-prices/" rel="bookmark" class="td-image-wrap" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/The-Beautique-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/the-beautique-out-of-county-services-at-in-county-prices/" rel="bookmark" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;">The Beautique: &#8216;Out-of-county services at in-county prices&#8217;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T11:49:50+00:00" >April 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/follow-up-scotts-current-game-warden-related-to-slain-warden/" rel="bookmark" class="td-image-wrap" title="Follow-up: Scott&#8217;s current game warden related to slain warden"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Follow-up: Scott&#8217;s current game warden related to slain warden" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Wade-Young-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/follow-up-scotts-current-game-warden-related-to-slain-warden/" rel="bookmark" title="Follow-up: Scott&#8217;s current game warden related to slain warden">Follow-up: Scott&#8217;s current game warden related to slain warden</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T11:46:18+00:00" >April 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/hike-of-the-week-blue-heron/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Blue Heron"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Hike of the Week: Blue Heron" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Blue-Heron-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/hike-of-the-week-blue-heron/" rel="bookmark" title="Hike of the Week: Blue Heron">Hike of the Week: Blue Heron</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T11:44:43+00:00" >April 16, 2019</time></span></div></div></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5ccb1cd697486_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5ccb1cd697486" ><script>var block_td_uid_22_5ccb1cd697486 = new tdBlock();
block_td_uid_22_5ccb1cd697486.id = "td_uid_22_5ccb1cd697486";
block_td_uid_22_5ccb1cd697486.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_22_5ccb1cd697486_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5ccb1cd697486_rand","tdc_css_class_style":"td_uid_22_5ccb1cd697486_rand_style"}';
block_td_uid_22_5ccb1cd697486.td_column_number = "1";
block_td_uid_22_5ccb1cd697486.block_type = "td_block_7";
block_td_uid_22_5ccb1cd697486.post_count = "5";
block_td_uid_22_5ccb1cd697486.found_posts = "1140";
block_td_uid_22_5ccb1cd697486.header_color = "#";
block_td_uid_22_5ccb1cd697486.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ccb1cd697486.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_22_5ccb1cd697486);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_22_5ccb1cd697486 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/charles-w-trammell-84/" rel="bookmark" class="td-image-wrap" title="Charles W. Trammell, 84"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Charles W. Trammell, 84" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/charles-w-trammell-84/" rel="bookmark" title="Charles W. Trammell, 84">Charles W. Trammell, 84</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T11:17:11+00:00" >April 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/jesse-delk-sibley/" rel="bookmark" class="td-image-wrap" title="Jesse Delk Sibley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Jesse Delk Sibley" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/jesse-delk-sibley/" rel="bookmark" title="Jesse Delk Sibley">Jesse Delk Sibley</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T11:17:08+00:00" >April 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/johnny-r-patton-85/" rel="bookmark" class="td-image-wrap" title="Johnny R. Patton, 85"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Johnny R. Patton, 85" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/johnny-r-patton-85/" rel="bookmark" title="Johnny R. Patton, 85">Johnny R. Patton, 85</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T11:16:33+00:00" >April 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/charlie-chambers-86/" rel="bookmark" class="td-image-wrap" title="Charlie Chambers, 86"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Charlie Chambers, 86" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/charlie-chambers-86/" rel="bookmark" title="Charlie Chambers, 86">Charlie Chambers, 86</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T11:16:03+00:00" >April 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/02/sally-f-weathers-77/" rel="bookmark" class="td-image-wrap" title="Sally F. Weathers, 77"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Sally F. Weathers, 77" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/02/sally-f-weathers-77/" rel="bookmark" title="Sally F. Weathers, 77">Sally F. Weathers, 77</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T19:26:59+00:00" >April 2, 2019</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_24_5ccb1cd69b934_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_24_5ccb1cd69b934" ><script>var block_td_uid_24_5ccb1cd69b934 = new tdBlock();
block_td_uid_24_5ccb1cd69b934.id = "td_uid_24_5ccb1cd69b934";
block_td_uid_24_5ccb1cd69b934.atts = '{"custom_title":"EDITOR\u0027S PICKS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5ccb1cd69b934_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_24_5ccb1cd69b934_rand","tdc_css_class_style":"td_uid_24_5ccb1cd69b934_rand_style"}';
block_td_uid_24_5ccb1cd69b934.td_column_number = "1";
block_td_uid_24_5ccb1cd69b934.block_type = "td_block_7";
block_td_uid_24_5ccb1cd69b934.post_count = "1";
block_td_uid_24_5ccb1cd69b934.found_posts = "1";
block_td_uid_24_5ccb1cd69b934.header_color = "#";
block_td_uid_24_5ccb1cd69b934.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ccb1cd69b934.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_24_5ccb1cd69b934);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S PICKS</span></h4></div><div id=td_uid_24_5ccb1cd69b934 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Lilly Bluff Overlook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Hike of the Week: Lilly Bluff Overlook" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Obed-1-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" title="Hike of the Week: Lilly Bluff Overlook">Hike of the Week: Lilly Bluff Overlook</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T15:06:10+00:00" >April 26, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_25_5ccb1cd6a556f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_5ccb1cd6a556f" ><script>var block_td_uid_25_5ccb1cd6a556f = new tdBlock();
block_td_uid_25_5ccb1cd6a556f.id = "td_uid_25_5ccb1cd6a556f";
block_td_uid_25_5ccb1cd6a556f.atts = '{"custom_title":"MOST COMMENTED","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"comment_count","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5ccb1cd6a556f_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_25_5ccb1cd6a556f_rand","tdc_css_class_style":"td_uid_25_5ccb1cd6a556f_rand_style"}';
block_td_uid_25_5ccb1cd6a556f.td_column_number = "1";
block_td_uid_25_5ccb1cd6a556f.block_type = "td_block_7";
block_td_uid_25_5ccb1cd6a556f.post_count = "3";
block_td_uid_25_5ccb1cd6a556f.found_posts = "1068";
block_td_uid_25_5ccb1cd6a556f.header_color = "#";
block_td_uid_25_5ccb1cd6a556f.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ccb1cd6a556f.max_num_pages = "356";
tdBlocksArray.push(block_td_uid_25_5ccb1cd6a556f);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST COMMENTED</span></h4></div><div id=td_uid_25_5ccb1cd6a556f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Lilly Bluff Overlook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Hike of the Week: Lilly Bluff Overlook" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Obed-1-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" title="Hike of the Week: Lilly Bluff Overlook">Hike of the Week: Lilly Bluff Overlook</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T15:06:10+00:00" >April 26, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" class="td-image-wrap" title="West resigns as Oneida High School golf coach"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="West resigns as Oneida High School golf coach" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/School-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach">West resigns as Oneida High School golf coach</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T12:41:14+00:00" >January 10, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" class="td-image-wrap" title="Honey Creek: Rugged terrain makes for spectacular hike"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Honey Creek: Rugged terrain makes for spectacular hike" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/19-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike">Honey Creek: Rugged terrain makes for spectacular hike</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T13:10:27+00:00" >January 10, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_26_5ccb1cd6a9703_rand td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_5ccb1cd6a9703" ><script>var block_td_uid_26_5ccb1cd6a9703 = new tdBlock();
block_td_uid_26_5ccb1cd6a9703.id = "td_uid_26_5ccb1cd6a9703";
block_td_uid_26_5ccb1cd6a9703.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5ccb1cd6a9703_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5ccb1cd6a9703_rand","tdc_css_class_style":"td_uid_26_5ccb1cd6a9703_rand_style"}';
block_td_uid_26_5ccb1cd6a9703.td_column_number = "1";
block_td_uid_26_5ccb1cd6a9703.block_type = "td_block_7";
block_td_uid_26_5ccb1cd6a9703.post_count = "0";
block_td_uid_26_5ccb1cd6a9703.found_posts = "0";
block_td_uid_26_5ccb1cd6a9703.header_color = "#";
block_td_uid_26_5ccb1cd6a9703.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ccb1cd6a9703.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_26_5ccb1cd6a9703);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_26_5ccb1cd6a9703 class="td_block_inner"></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5ccb1cd6ac554_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5ccb1cd6ac554" ><script>var block_td_uid_27_5ccb1cd6ac554 = new tdBlock();
block_td_uid_27_5ccb1cd6ac554.id = "td_uid_27_5ccb1cd6ac554";
block_td_uid_27_5ccb1cd6ac554.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5ccb1cd6ac554_rand","tdc_css_class":"td_uid_27_5ccb1cd6ac554_rand","tdc_css_class_style":"td_uid_27_5ccb1cd6ac554_rand_style"}';
block_td_uid_27_5ccb1cd6ac554.td_column_number = "3";
block_td_uid_27_5ccb1cd6ac554.block_type = "td_block_mega_menu";
block_td_uid_27_5ccb1cd6ac554.post_count = "4";
block_td_uid_27_5ccb1cd6ac554.found_posts = "975";
block_td_uid_27_5ccb1cd6ac554.header_color = "";
block_td_uid_27_5ccb1cd6ac554.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ccb1cd6ac554.max_num_pages = "244";
tdBlocksArray.push(block_td_uid_27_5ccb1cd6ac554);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5ccb1cd6ac554" id="td_uid_28_5ccb1cd6ad060" data-td_block_id="td_uid_27_5ccb1cd6ac554" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_27_5ccb1cd6ac554"  id="td_uid_29_5ccb1cd6ad14b" data-td_block_id="td_uid_27_5ccb1cd6ac554" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_27_5ccb1cd6ac554"  id="td_uid_30_5ccb1cd6ad228" data-td_block_id="td_uid_27_5ccb1cd6ac554" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_27_5ccb1cd6ac554"  id="td_uid_31_5ccb1cd6ad311" data-td_block_id="td_uid_27_5ccb1cd6ac554" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_27_5ccb1cd6ac554 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/22/teen-driver-killed-in-oneida-crash/" rel="bookmark" class="td-image-wrap" title="Teen driver killed in Oneida crash"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Teen driver killed in Oneida crash" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/ambulance-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/22/teen-driver-killed-in-oneida-crash/" rel="bookmark" title="Teen driver killed in Oneida crash">Teen driver killed in Oneida crash</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/follow-up-scotts-current-game-warden-related-to-slain-warden/" rel="bookmark" class="td-image-wrap" title="Follow-up: Scott&#8217;s current game warden related to slain warden"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Follow-up: Scott&#8217;s current game warden related to slain warden" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Wade-Young-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/follow-up-scotts-current-game-warden-related-to-slain-warden/" rel="bookmark" title="Follow-up: Scott&#8217;s current game warden related to slain warden">Follow-up: Scott&#8217;s current game warden related to slain warden</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/yager-backed-faith-bill-passes/" rel="bookmark" class="td-image-wrap" title="Yager-backed faith bill passes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Yager-backed faith bill passes" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/yager100-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/regionstate/" class="td-post-category">Region/State</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/yager-backed-faith-bill-passes/" rel="bookmark" title="Yager-backed faith bill passes">Yager-backed faith bill passes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/man-arrested-in-three-year-old-shoplifting-case/" rel="bookmark" class="td-image-wrap" title="Man arrested in three-year-old shoplifting case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man arrested in three-year-old shoplifting case" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/02/arrested-new-bedford-cuffs-600x330-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/man-arrested-in-three-year-old-shoplifting-case/" rel="bookmark" title="Man arrested in three-year-old shoplifting case">Man arrested in three-year-old shoplifting case</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5ccb1cd6ac554" data-td_block_id="td_uid_27_5ccb1cd6ac554"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5ccb1cd6ac554" data-td_block_id="td_uid_27_5ccb1cd6ac554"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_5ccb1cd6afb1e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5ccb1cd6afb1e" ><script>var block_td_uid_32_5ccb1cd6afb1e = new tdBlock();
block_td_uid_32_5ccb1cd6afb1e.id = "td_uid_32_5ccb1cd6afb1e";
block_td_uid_32_5ccb1cd6afb1e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_32_5ccb1cd6afb1e_rand","tdc_css_class":"td_uid_32_5ccb1cd6afb1e_rand","tdc_css_class_style":"td_uid_32_5ccb1cd6afb1e_rand_style"}';
block_td_uid_32_5ccb1cd6afb1e.td_column_number = "3";
block_td_uid_32_5ccb1cd6afb1e.block_type = "td_block_mega_menu";
block_td_uid_32_5ccb1cd6afb1e.post_count = "5";
block_td_uid_32_5ccb1cd6afb1e.found_posts = "208";
block_td_uid_32_5ccb1cd6afb1e.header_color = "";
block_td_uid_32_5ccb1cd6afb1e.ajax_pagination_infinite_stop = "";
block_td_uid_32_5ccb1cd6afb1e.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_32_5ccb1cd6afb1e);</script><div id=td_uid_32_5ccb1cd6afb1e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/oden-clinging-to-ragged-clothing-despite-spouse/" rel="bookmark" class="td-image-wrap" title="Oden: Clinging to ragged clothing despite spouse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oden: Clinging to ragged clothing despite spouse" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/oden-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/oden-clinging-to-ragged-clothing-despite-spouse/" rel="bookmark" title="Oden: Clinging to ragged clothing despite spouse">Oden: Clinging to ragged clothing despite spouse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/02/editorial-public-education-under-assault/" rel="bookmark" class="td-image-wrap" title="Editorial: Public education under assault"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Editorial: Public education under assault" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/02/editorial-public-education-under-assault/" rel="bookmark" title="Editorial: Public education under assault">Editorial: Public education under assault</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/02/oden-bridal-beer-bottle-opener-means-were-hitched/" rel="bookmark" class="td-image-wrap" title="Oden: Bridal beer bottle opener means we&#8217;re hitched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oden: Bridal beer bottle opener means we&#8217;re hitched" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/oden-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/02/oden-bridal-beer-bottle-opener-means-were-hitched/" rel="bookmark" title="Oden: Bridal beer bottle opener means we&#8217;re hitched">Oden: Bridal beer bottle opener means we&#8217;re hitched</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/12/garrett-i-agree-with-donald-trump/" rel="bookmark" class="td-image-wrap" title="Garrett: I agree with Donald Trump"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Garrett: I agree with Donald Trump" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/12/garrett-i-agree-with-donald-trump/" rel="bookmark" title="Garrett: I agree with Donald Trump">Garrett: I agree with Donald Trump</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/02/26/a-microcosm-of-human-life-and-drama-in-the-aisles-of-walmart/" rel="bookmark" class="td-image-wrap" title="A microcosm of human life and drama in the aisles of Walmart"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A microcosm of human life and drama in the aisles of Walmart" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2017/01/oden-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/02/26/a-microcosm-of-human-life-and-drama-in-the-aisles-of-walmart/" rel="bookmark" title="A microcosm of human life and drama in the aisles of Walmart">A microcosm of human life and drama in the aisles of&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5ccb1cd6afb1e" data-td_block_id="td_uid_32_5ccb1cd6afb1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5ccb1cd6afb1e" data-td_block_id="td_uid_32_5ccb1cd6afb1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5ccb1cd6b3a6e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5ccb1cd6b3a6e" ><script>var block_td_uid_33_5ccb1cd6b3a6e = new tdBlock();
block_td_uid_33_5ccb1cd6b3a6e.id = "td_uid_33_5ccb1cd6b3a6e";
block_td_uid_33_5ccb1cd6b3a6e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5ccb1cd6b3a6e_rand","tdc_css_class":"td_uid_33_5ccb1cd6b3a6e_rand","tdc_css_class_style":"td_uid_33_5ccb1cd6b3a6e_rand_style"}';
block_td_uid_33_5ccb1cd6b3a6e.td_column_number = "3";
block_td_uid_33_5ccb1cd6b3a6e.block_type = "td_block_mega_menu";
block_td_uid_33_5ccb1cd6b3a6e.post_count = "5";
block_td_uid_33_5ccb1cd6b3a6e.found_posts = "85";
block_td_uid_33_5ccb1cd6b3a6e.header_color = "";
block_td_uid_33_5ccb1cd6b3a6e.ajax_pagination_infinite_stop = "";
block_td_uid_33_5ccb1cd6b3a6e.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_33_5ccb1cd6b3a6e);</script><div id=td_uid_33_5ccb1cd6b3a6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/the-beautique-out-of-county-services-at-in-county-prices/" rel="bookmark" class="td-image-wrap" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/The-Beautique-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/the-beautique-out-of-county-services-at-in-county-prices/" rel="bookmark" title="The Beautique: &#8216;Out-of-county services at in-county prices&#8217;">The Beautique: &#8216;Out-of-county services at in-county prices&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/26/presbyterian-congregation-dates-back-to-1880/" rel="bookmark" class="td-image-wrap" title="Presbyterian congregation dates back to 1880"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Presbyterian congregation dates back to 1880" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/03/fph11-218x150.png"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/26/presbyterian-congregation-dates-back-to-1880/" rel="bookmark" title="Presbyterian congregation dates back to 1880">Presbyterian congregation dates back to 1880</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/12/changing-lives-building-a-community/" rel="bookmark" class="td-image-wrap" title="Changing lives, building a community"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Changing lives, building a community" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/03/STAND-story-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/12/changing-lives-building-a-community/" rel="bookmark" title="Changing lives, building a community">Changing lives, building a community</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/12/its-simple-colonoscopies-save-lives-2/" rel="bookmark" class="td-image-wrap" title="It&#8217;s simple: Colonoscopies save lives"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="It&#8217;s simple: Colonoscopies save lives" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2018/03/doctor-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/12/its-simple-colonoscopies-save-lives-2/" rel="bookmark" title="It&#8217;s simple: Colonoscopies save lives">It&#8217;s simple: Colonoscopies save lives</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/03/08/a-hike-into-no-business-is-a-hike-into-history/" rel="bookmark" class="td-image-wrap" title="A hike into No Business is a hike into history"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A hike into No Business is a hike into history" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/03/No-Business-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/03/08/a-hike-into-no-business-is-a-hike-into-history/" rel="bookmark" title="A hike into No Business is a hike into history">A hike into No Business is a hike into history</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5ccb1cd6b3a6e" data-td_block_id="td_uid_33_5ccb1cd6b3a6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5ccb1cd6b3a6e" data-td_block_id="td_uid_33_5ccb1cd6b3a6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_5ccb1cd6b6dff_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5ccb1cd6b6dff" ><script>var block_td_uid_34_5ccb1cd6b6dff = new tdBlock();
block_td_uid_34_5ccb1cd6b6dff.id = "td_uid_34_5ccb1cd6b6dff";
block_td_uid_34_5ccb1cd6b6dff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_34_5ccb1cd6b6dff_rand","tdc_css_class":"td_uid_34_5ccb1cd6b6dff_rand","tdc_css_class_style":"td_uid_34_5ccb1cd6b6dff_rand_style"}';
block_td_uid_34_5ccb1cd6b6dff.td_column_number = "3";
block_td_uid_34_5ccb1cd6b6dff.block_type = "td_block_mega_menu";
block_td_uid_34_5ccb1cd6b6dff.post_count = "4";
block_td_uid_34_5ccb1cd6b6dff.found_posts = "620";
block_td_uid_34_5ccb1cd6b6dff.header_color = "";
block_td_uid_34_5ccb1cd6b6dff.ajax_pagination_infinite_stop = "";
block_td_uid_34_5ccb1cd6b6dff.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_34_5ccb1cd6b6dff);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_34_5ccb1cd6b6dff" id="td_uid_35_5ccb1cd6b7aed" data-td_block_id="td_uid_34_5ccb1cd6b6dff" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_34_5ccb1cd6b6dff"  id="td_uid_36_5ccb1cd6b7bfd" data-td_block_id="td_uid_34_5ccb1cd6b6dff" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_34_5ccb1cd6b6dff"  id="td_uid_37_5ccb1cd6b7cfe" data-td_block_id="td_uid_34_5ccb1cd6b6dff" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_34_5ccb1cd6b6dff"  id="td_uid_38_5ccb1cd6b7de8" data-td_block_id="td_uid_34_5ccb1cd6b6dff" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_34_5ccb1cd6b6dff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Lilly Bluff Overlook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: Lilly Bluff Overlook" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Obed-1-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/26/hike-of-the-week-lilly-bluff-overlook/" rel="bookmark" title="Hike of the Week: Lilly Bluff Overlook">Hike of the Week: Lilly Bluff Overlook</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/16/hike-of-the-week-blue-heron/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Blue Heron"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: Blue Heron" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Blue-Heron-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/16/hike-of-the-week-blue-heron/" rel="bookmark" title="Hike of the Week: Blue Heron">Hike of the Week: Blue Heron</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/11/hike-of-the-week-john-litton-farm/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: John Litton Farm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: John Litton Farm" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/John-Litton-Farm-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/11/hike-of-the-week-john-litton-farm/" rel="bookmark" title="Hike of the Week: John Litton Farm">Hike of the Week: John Litton Farm</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://ihoneida.com/2019/04/02/hike-of-the-week-emory-gap/" rel="bookmark" class="td-image-wrap" title="Hike of the Week: Emory Gap"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hike of the Week: Emory Gap" data-type="image_tag" data-img-url="http://ihoneida.com/wp-content/uploads/2019/04/Emory-Gap-Falls-218x150.jpg"  width="218" height="150" /></a></div> <a href="http://ihoneida.com/category/sports/outdoors/" class="td-post-category">Outdoors</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2019/04/02/hike-of-the-week-emory-gap/" rel="bookmark" title="Hike of the Week: Emory Gap">Hike of the Week: Emory Gap</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5ccb1cd6b6dff" data-td_block_id="td_uid_34_5ccb1cd6b6dff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5ccb1cd6b6dff" data-td_block_id="td_uid_34_5ccb1cd6b6dff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16010"><a href="http://www.ihoneida.com/wp-login.php">Log In</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Independent Herald | Liberty Press Inc.</div></div></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MinervaKB = {"ajaxUrl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"9033f3b148","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}}; /* ]]> */</script> <script type='text/javascript' data-cfasync="false" src='http://ihoneida.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-2901671897'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN USA","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"mist-d","today_icon_text":"mist","today_temp":[12.5,54.5],"today_humidity":93,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[10.5999999999999996447286321199499070644378662109375,51],"today_max":[15.5999999999999996447286321199499070644378662109375,60],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1556820000,"day_name":"Thu","day_temp":[12,53],"owm_day_index":0},{"timestamp":1556841600,"day_name":"Fri","day_temp":[13,56],"owm_day_index":2},{"timestamp":1556928000,"day_name":"Sat","day_temp":[19,66],"owm_day_index":10},{"timestamp":1557014400,"day_name":"Sun","day_temp":[22,71],"owm_day_index":18},{"timestamp":1557100800,"day_name":"Mon","day_temp":[24,74],"owm_day_index":26},{"timestamp":1557187200,"day_name":"Tue","day_temp":[19,66],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_19_5ccb1cd69187a","location":"Oneida, US ","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"mist-d","today_icon_text":"mist","today_temp":[12.5,54.39999999999999857891452847979962825775146484375],"today_humidity":93,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[10.5999999999999996447286321199499070644378662109375,51],"today_max":[15.5999999999999996447286321199499070644378662109375,60],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1556820000,"day_name":"Thu","day_temp":[12,53],"owm_day_index":0},{"timestamp":1556841600,"day_name":"Fri","day_temp":[13,56],"owm_day_index":2},{"timestamp":1556928000,"day_name":"Sat","day_temp":[19,66],"owm_day_index":10},{"timestamp":1557014400,"day_name":"Sun","day_temp":[22,71],"owm_day_index":18},{"timestamp":1557100800,"day_name":"Mon","day_temp":[24,74],"owm_day_index":26},{"timestamp":1557187200,"day_name":"Tue","day_temp":[19,66],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16183]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ihoneida.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ihoneida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript" defer src="http://ihoneida.com/wp-content/cache/autoptimize/js/autoptimize_398bc9fe41b3ad435576718341e176f8.js"></script></body></html>