<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Oneida comes up big in second, fourth to defeat Midway | Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ihoneida.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?fit=2000%2C1259" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMerriweather%3A400%7CPT+Serif%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ihoneida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/live-blogging-plus/live-blogging.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lady Indians defeat Midway in showdown of district frontrunners' href='http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/' />
<meta name="generator" content="WordPress 4.8.7" />
<link rel="canonical" href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" />
<link rel='shortlink' href='http://wp.me/p70JXX-3SD' />
<link rel="alternate" type="application/json+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2018%2F12%2F09%2Foneida-comes-up-big-in-second-fourth-to-defeat-midway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2018%2F12%2F09%2Foneida-comes-up-big-in-second-fourth-to-defeat-midway%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/ihoneida.com\/wp-admin\/","wpRestNonce":"2b700f3953","wpRestUrl":"http:\/\/ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="Oneida ended the first half strong, then ended the second half strong, to pull off an 80-54 win over Midway in District 3-A action at OHS Gymnasium on Friday. The Indians out-scored the Green Wave 26-9 to build a 22-point halftime lead, then closed the game with a 25-11 run in the fourth quarter, after&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oneida comes up big in second, fourth to defeat Midway" />
<meta property="og:url" content="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" />
<meta property="og:description" content="Oneida ended the first half strong, then ended the second half strong, to pull off an 80-54 win over Midway in District 3-A action at OHS Gymnasium on Friday. The Indians out-scored the Green Wave …" />
<meta property="article:published_time" content="2018-12-09T21:47:14+00:00" />
<meta property="article:modified_time" content="2018-12-09T21:47:14+00:00" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="og:image" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?fit=1200%2C755" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="755" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?fit=1200%2C755&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://ihoneida.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://ihoneida.com/category/sports/oneida/",
                                "name": "Oneida"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/",
                                "name": "Oneida comes up big in second, fourth to defeat Midway"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14919 single-format-standard oneida-comes-up-big-in-second-fourth-to-defeat-midway global-block-template-1 td-local-news single_template_12 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li>
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">22.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oneida</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, December 9, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14180"><a href="http://ihoneida.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="http://ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="http://ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://ihoneida.com/">
                <img src="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png" alt=""/>
                <span class="td-visual-hidden">Independent Herald</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c0deb16f2a4f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://ihoneida.com/">
            <img src="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://ihoneida.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c0deb17025e6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c0deb17025e6" ><script>var block_td_uid_2_5c0deb17025e6 = new tdBlock();
block_td_uid_2_5c0deb17025e6.id = "td_uid_2_5c0deb17025e6";
block_td_uid_2_5c0deb17025e6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c0deb17025e6_rand","tdc_css_class":"td_uid_2_5c0deb17025e6_rand","tdc_css_class_style":"td_uid_2_5c0deb17025e6_rand_style"}';
block_td_uid_2_5c0deb17025e6.td_column_number = "3";
block_td_uid_2_5c0deb17025e6.block_type = "td_block_mega_menu";
block_td_uid_2_5c0deb17025e6.post_count = "4";
block_td_uid_2_5c0deb17025e6.found_posts = "912";
block_td_uid_2_5c0deb17025e6.header_color = "";
block_td_uid_2_5c0deb17025e6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c0deb17025e6.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_2_5c0deb17025e6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c0deb17025e6" id="td_uid_3_5c0deb170e45f" data-td_block_id="td_uid_2_5c0deb17025e6" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c0deb17025e6"  id="td_uid_4_5c0deb170e54d" data-td_block_id="td_uid_2_5c0deb17025e6" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5c0deb17025e6"  id="td_uid_5_5c0deb170e62c" data-td_block_id="td_uid_2_5c0deb17025e6" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5c0deb17025e6"  id="td_uid_6_5c0deb170e708" data-td_block_id="td_uid_2_5c0deb17025e6" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5c0deb17025e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" class="td-image-wrap" title="Accumulating snow possible for weekend"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Accumulating snow possible for weekend"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" title="Accumulating snow possible for weekend">Accumulating snow possible for weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/01/scott-woman-killed-in-smokies-crash/" rel="bookmark" class="td-image-wrap" title="Scott woman killed in Smokies crash"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scott woman killed in Smokies crash"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/01/scott-woman-killed-in-smokies-crash/" rel="bookmark" title="Scott woman killed in Smokies crash">Scott woman killed in Smokies crash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/oneida-boy-seriously-burned-in-accident/" rel="bookmark" class="td-image-wrap" title="Oneida boy seriously burned in accident"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida boy seriously burned in accident"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/oneida-boy-seriously-burned-in-accident/" rel="bookmark" title="Oneida boy seriously burned in accident">Oneida boy seriously burned in accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/bsfmc-parent-company-to-acquire-jellico-hospital/" rel="bookmark" class="td-image-wrap" title="BSFMC parent company to acquire Jellico hospital"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BSFMC parent company to acquire Jellico hospital"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/bsfmc-parent-company-to-acquire-jellico-hospital/" rel="bookmark" title="BSFMC parent company to acquire Jellico hospital">BSFMC parent company to acquire Jellico hospital</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c0deb17025e6" data-td_block_id="td_uid_2_5c0deb17025e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c0deb17025e6" data-td_block_id="td_uid_2_5c0deb17025e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c0deb1712b8f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c0deb1712b8f" ><script>var block_td_uid_7_5c0deb1712b8f = new tdBlock();
block_td_uid_7_5c0deb1712b8f.id = "td_uid_7_5c0deb1712b8f";
block_td_uid_7_5c0deb1712b8f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c0deb1712b8f_rand","tdc_css_class":"td_uid_7_5c0deb1712b8f_rand","tdc_css_class_style":"td_uid_7_5c0deb1712b8f_rand_style"}';
block_td_uid_7_5c0deb1712b8f.td_column_number = "3";
block_td_uid_7_5c0deb1712b8f.block_type = "td_block_mega_menu";
block_td_uid_7_5c0deb1712b8f.post_count = "5";
block_td_uid_7_5c0deb1712b8f.found_posts = "198";
block_td_uid_7_5c0deb1712b8f.header_color = "";
block_td_uid_7_5c0deb1712b8f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c0deb1712b8f.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_7_5c0deb1712b8f);
</script><div id=td_uid_7_5c0deb1712b8f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/13/oden-shady-enjoyment-during-the-shank-of-the-evening/" rel="bookmark" class="td-image-wrap" title="Oden: Shady enjoyment during the shank of the evening"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oden: Shady enjoyment during the shank of the evening"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/13/oden-shady-enjoyment-during-the-shank-of-the-evening/" rel="bookmark" title="Oden: Shady enjoyment during the shank of the evening">Oden: Shady enjoyment during the shank of the evening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/06/garrett-assigning-blame-amid-americas-political-war/" rel="bookmark" class="td-image-wrap" title="Garrett: Assigning blame amid America&#8217;s political war"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Assigning blame amid America&#8217;s political war"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/06/garrett-assigning-blame-amid-americas-political-war/" rel="bookmark" title="Garrett: Assigning blame amid America&#8217;s political war">Garrett: Assigning blame amid America&#8217;s political war</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" class="td-image-wrap" title="Garrett: Sears&#8217; demise is continuation of changing times"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Sears&#8217; demise is continuation of changing times"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" title="Garrett: Sears&#8217; demise is continuation of changing times">Garrett: Sears&#8217; demise is continuation of changing times</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" class="td-image-wrap" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be">Garrett: I ain&#8217;t afraid of no bear, nor should you be</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" class="td-image-wrap" title="Garrett: NYT&#8217;s decision was dangerous and unfair"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: NYT&#8217;s decision was dangerous and unfair"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" title="Garrett: NYT&#8217;s decision was dangerous and unfair">Garrett: NYT&#8217;s decision was dangerous and unfair</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c0deb1712b8f" data-td_block_id="td_uid_7_5c0deb1712b8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c0deb1712b8f" data-td_block_id="td_uid_7_5c0deb1712b8f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c0deb1719403_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5c0deb1719403" ><script>var block_td_uid_8_5c0deb1719403 = new tdBlock();
block_td_uid_8_5c0deb1719403.id = "td_uid_8_5c0deb1719403";
block_td_uid_8_5c0deb1719403.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c0deb1719403_rand","tdc_css_class":"td_uid_8_5c0deb1719403_rand","tdc_css_class_style":"td_uid_8_5c0deb1719403_rand_style"}';
block_td_uid_8_5c0deb1719403.td_column_number = "3";
block_td_uid_8_5c0deb1719403.block_type = "td_block_mega_menu";
block_td_uid_8_5c0deb1719403.post_count = "5";
block_td_uid_8_5c0deb1719403.found_posts = "71";
block_td_uid_8_5c0deb1719403.header_color = "";
block_td_uid_8_5c0deb1719403.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c0deb1719403.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_8_5c0deb1719403);
</script><div id=td_uid_8_5c0deb1719403 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/13/grant-will-improve-technology-at-scott-high/" rel="bookmark" class="td-image-wrap" title="Grant will improve technology at Scott High"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grant will improve technology at Scott High"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/13/grant-will-improve-technology-at-scott-high/" rel="bookmark" title="Grant will improve technology at Scott High">Grant will improve technology at Scott High</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/06/red-noses-full-bellies/" rel="bookmark" class="td-image-wrap" title="Red noses, full bellies"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red noses, full bellies"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/06/red-noses-full-bellies/" rel="bookmark" title="Red noses, full bellies">Red noses, full bellies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/06/gestational-diabetes-leads-to-increased-risk-of-type-2-diabetes/" rel="bookmark" class="td-image-wrap" title="Gestational diabetes leads to increased risk of type 2 diabetes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gestational diabetes leads to increased risk of type 2 diabetes"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/06/gestational-diabetes-leads-to-increased-risk-of-type-2-diabetes/" rel="bookmark" title="Gestational diabetes leads to increased risk of type 2 diabetes">Gestational diabetes leads to increased risk of type 2 diabetes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/23/the-start-of-the-baptist-denomination-in-oneida/" rel="bookmark" class="td-image-wrap" title="The start of the Baptist denomination in Oneida"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The start of the Baptist denomination in Oneida"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/23/the-start-of-the-baptist-denomination-in-oneida/" rel="bookmark" title="The start of the Baptist denomination in Oneida">The start of the Baptist denomination in Oneida</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" class="td-image-wrap" title="Mayberry-esque feel brought Cox to Scott"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayberry-esque feel brought Cox to Scott"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" title="Mayberry-esque feel brought Cox to Scott">Mayberry-esque feel brought Cox to Scott</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c0deb1719403" data-td_block_id="td_uid_8_5c0deb1719403"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c0deb1719403" data-td_block_id="td_uid_8_5c0deb1719403"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5c0deb172523a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5c0deb172523a" ><script>var block_td_uid_9_5c0deb172523a = new tdBlock();
block_td_uid_9_5c0deb172523a.id = "td_uid_9_5c0deb172523a";
block_td_uid_9_5c0deb172523a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5c0deb172523a_rand","tdc_css_class":"td_uid_9_5c0deb172523a_rand","tdc_css_class_style":"td_uid_9_5c0deb172523a_rand_style"}';
block_td_uid_9_5c0deb172523a.td_column_number = "3";
block_td_uid_9_5c0deb172523a.block_type = "td_block_mega_menu";
block_td_uid_9_5c0deb172523a.post_count = "4";
block_td_uid_9_5c0deb172523a.found_posts = "561";
block_td_uid_9_5c0deb172523a.header_color = "";
block_td_uid_9_5c0deb172523a.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c0deb172523a.max_num_pages = "141";
tdBlocksArray.push(block_td_uid_9_5c0deb172523a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5c0deb172523a" id="td_uid_10_5c0deb1729a03" data-td_block_id="td_uid_9_5c0deb172523a" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5c0deb172523a"  id="td_uid_11_5c0deb1729abd" data-td_block_id="td_uid_9_5c0deb172523a" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5c0deb172523a"  id="td_uid_12_5c0deb1729b51" data-td_block_id="td_uid_9_5c0deb172523a" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_9_5c0deb172523a"  id="td_uid_13_5c0deb1729bdc" data-td_block_id="td_uid_9_5c0deb172523a" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5c0deb172523a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" class="td-image-wrap" title="Oneida comes up big in second, fourth to defeat Midway"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida comes up big in second, fourth to defeat Midway"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" title="Oneida comes up big in second, fourth to defeat Midway">Oneida comes up big in second, fourth to defeat Midway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" class="td-image-wrap" title="Lady Indians defeat Midway in showdown of district frontrunners"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lady Indians defeat Midway in showdown of district frontrunners"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" title="Lady Indians defeat Midway in showdown of district frontrunners">Lady Indians defeat Midway in showdown of district frontrunners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/fulton-squeaks-one-out-over-lady-highlanders/" rel="bookmark" class="td-image-wrap" title="Fulton squeaks one out over Lady Highlanders"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fulton squeaks one out over Lady Highlanders"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/fulton-squeaks-one-out-over-lady-highlanders/" rel="bookmark" title="Fulton squeaks one out over Lady Highlanders">Fulton squeaks one out over Lady Highlanders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/fulton-uses-big-first-quarter-to-knock-off-highlanders/" rel="bookmark" class="td-image-wrap" title="Fulton uses big first quarter to knock off Highlanders"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fulton uses big first quarter to knock off Highlanders"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/fulton-uses-big-first-quarter-to-knock-off-highlanders/" rel="bookmark" title="Fulton uses big first quarter to knock off Highlanders">Fulton uses big first quarter to knock off Highlanders</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c0deb172523a" data-td_block_id="td_uid_9_5c0deb172523a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5c0deb172523a" data-td_block_id="td_uid_9_5c0deb172523a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://ihoneida.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-14919" class="post-14919 post type-post status-publish format-standard has-post-thumbnail hentry category-oneida tag-oneida-mens-basketball" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Oneida" class="entry-crumb" href="http://ihoneida.com/category/sports/oneida/">Oneida</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Oneida comes up big in second, fourth to defeat Midway</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://ihoneida.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://ihoneida.com/category/sports/oneida/">Oneida</a></li></ul>                            <h1 class="entry-title">Oneida comes up big in second, fourth to defeat Midway</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:47:14+00:00" >December 9, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14919">103</span></div>                                <div class="td-post-comments"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2018%2F12%2F09%2Foneida-comes-up-big-in-second-fourth-to-defeat-midway%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oneida+comes+up+big+in+second%2C+fourth+to+defeat+Midway&url=http%3A%2F%2Fihoneida.com%2F2018%2F12%2F09%2Foneida-comes-up-big-in-second-fourth-to-defeat-midway%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/&amp;media=http://ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg&description=Oneida+comes+up+big+in+second%2C+fourth+to+defeat+Midway">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oneida comes up big in second, fourth to defeat Midway %0A%0A http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <p>Oneida ended the first half strong, then ended the second half strong, to pull off an 80-54 win over Midway in District 3-A action at OHS Gymnasium on Friday.</p>
<p>The Indians out-scored the Green Wave 26-9 to build a 22-point halftime lead, then closed the game with a 25-11 run in the fourth quarter, after Midway had clawed back to within eight points at one point late in the third quarter.</p>
<p>Chance Botts had 26 points to lead Oneida, while Kolby Morgan added 18 points and 13 rebounds. Nate Bowling had 15 points and nine rebounds.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_15_5c0deb173233d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>When Oneida was executing at its best, Midway had no chance. The Indians started the game slow, but still lead 19-14 after the first quarter. Then came the second quarter, and an offensive explosion. Oneida scored 20 consecutive points during one stretch to take complete control of the game, leading 45-23 at halftime.</p>
<p>But the Indians went ice-cold in the third quarter. With Midway playing spirited basketball and OHS head coach Jacob King imploring his team to match the Green Wave’s desire, the guests trimmed the lead from 22 points all the way down to eight.</p>
<p>Oneida was able to close the third quarter up 12 points, however, and took over again in the fourth quarter.</p>
<p>ONEIDA (80): Botts 26, Morgan 18, Bowling 15, Yancey 8, Manis 6, Carson 5, Clark 2.</p>
<p>MIDWAY (54): Burnum 11, Townsend 11, Parks 10, Taylor 8, Lyle 6, Hegland 5, Mims 2, Burton 1.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14919" class="share-twitter sd-button share-icon no-text" href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14919" class="share-facebook sd-button share-icon no-text" href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14919" class="share-google-plus-1 sd-button share-icon no-text" href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://ihoneida.com/tag/oneida-mens-basketball/">Oneida men's basketball</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2018%2F12%2F09%2Foneida-comes-up-big-in-second-fourth-to-defeat-midway%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oneida+comes+up+big+in+second%2C+fourth+to+defeat+Midway&url=http%3A%2F%2Fihoneida.com%2F2018%2F12%2F09%2Foneida-comes-up-big-in-second-fourth-to-defeat-midway%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/&amp;media=http://ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg&description=Oneida+comes+up+big+in+second%2C+fourth+to+defeat+Midway">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oneida comes up big in second, fourth to defeat Midway %0A%0A http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="http://ihoneida.com/author/bgarrettihoneida-com/"><img alt='mm' src='https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/11834938_10153579518043258_373753367797331172_o.jpg?resize=150%2C150' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2018-12-09T16:47:14+00:00"><meta itemprop="dateModified" content="2018-12-09T16:47:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Oneida comes up big in second, fourth to defeat Midway"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?fit=2000%2C1259"><meta itemprop="width" content="2000"><meta itemprop="height" content="1259"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_5c0deb173bcaf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5c0deb173bcaf" ><script>var block_td_uid_16_5c0deb173bcaf = new tdBlock();
block_td_uid_16_5c0deb173bcaf.id = "td_uid_16_5c0deb173bcaf";
block_td_uid_16_5c0deb173bcaf.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5c0deb173bcaf_rand","td_column_number":3,"live_filter_cur_post_id":14919,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5c0deb173bcaf_rand","tdc_css_class_style":"td_uid_16_5c0deb173bcaf_rand_style"}';
block_td_uid_16_5c0deb173bcaf.td_column_number = "3";
block_td_uid_16_5c0deb173bcaf.block_type = "td_block_related_posts";
block_td_uid_16_5c0deb173bcaf.post_count = "3";
block_td_uid_16_5c0deb173bcaf.found_posts = "102";
block_td_uid_16_5c0deb173bcaf.header_color = "";
block_td_uid_16_5c0deb173bcaf.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c0deb173bcaf.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_16_5c0deb173bcaf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5c0deb173ec97" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5c0deb173bcaf" href="#">RELATED ARTICLES</a><a id="td_uid_18_5c0deb173ecfa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5c0deb173bcaf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5c0deb173bcaf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" class="td-image-wrap" title="Lady Indians defeat Midway in showdown of district frontrunners"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lady Indians defeat Midway in showdown of district frontrunners"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" title="Lady Indians defeat Midway in showdown of district frontrunners">Lady Indians defeat Midway in showdown of district frontrunners</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/05/lady-indians-squeak-by-oliver-springs/" rel="bookmark" class="td-image-wrap" title="Lady Indians squeak by Oliver Springs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/OHS-Girls-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/OHS-Girls-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/OHS-Girls-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lady Indians squeak by Oliver Springs"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/05/lady-indians-squeak-by-oliver-springs/" rel="bookmark" title="Lady Indians squeak by Oliver Springs">Lady Indians squeak by Oliver Springs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/05/oneida-survives-upset-minded-oliver-springs/" rel="bookmark" class="td-image-wrap" title="Oneida survives upset-minded Oliver Springs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida survives upset-minded Oliver Springs"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/05/oneida-survives-upset-minded-oliver-springs/" rel="bookmark" title="Oneida survives upset-minded Oliver Springs">Oneida survives upset-minded Oliver Springs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5c0deb173bcaf" data-td_block_id="td_uid_16_5c0deb173bcaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5c0deb173bcaf" data-td_block_id="td_uid_16_5c0deb173bcaf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Responsive 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="1708865131"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_19_5c0deb1743b5c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5c0deb1743b5c" ><div class="td-block-title-wrap"></div><div id=td_uid_19_5c0deb1743b5c class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Oneida</div>
			<div class="td-weather-condition">mist</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_19_5c0deb1743b5c"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_19_5c0deb1743b5c">
				<input id="td_uid_19_5c0deb1743b5c" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-n td-w-today-icon"
						data-td-block-uid="td_uid_19_5c0deb1743b5c"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_19_5c0deb1743b5c">
					<span class="td-big-degrees">20.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">24.1</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">17.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">91						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.3mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">44</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">40</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">36</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_20_5c0deb1744132_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,309</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">994</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,421</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-82" class="wp-polls">
	<form id="polls_form_82" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_82_nonce" name="wp-polls-nonce" value="b57af883a7" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="82" /></p>
		<p style="text-align: center;"><strong>Should Tennessee legalize marijuana for medical purposes?</strong></p><div id="polls-82-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-175" name="poll_82" value="175" /> <label for="poll-answer-175">Yes</label></li>
		<li><input type="radio" id="poll-answer-176" name="poll_82" value="176" /> <label for="poll-answer-176">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(82);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(82); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-82-loading" class="wp-polls-loading"><img src="http://ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/" class="" rel="" target=""><img width="300" height="250" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" class="image wp-image-10720  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10720" data-permalink="http://ihoneida.com/scenic-ad/" data-orig-file="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scenic-ad" data-image-description="" data-medium-file="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5c0deb1746c7b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5c0deb1746c7b" ><script>var block_td_uid_21_5c0deb1746c7b = new tdBlock();
block_td_uid_21_5c0deb1746c7b.id = "td_uid_21_5c0deb1746c7b";
block_td_uid_21_5c0deb1746c7b.atts = '{"custom_title":"LATEST STORIES","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5c0deb1746c7b_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5c0deb1746c7b_rand","tdc_css_class_style":"td_uid_21_5c0deb1746c7b_rand_style"}';
block_td_uid_21_5c0deb1746c7b.td_column_number = "1";
block_td_uid_21_5c0deb1746c7b.block_type = "td_block_7";
block_td_uid_21_5c0deb1746c7b.post_count = "5";
block_td_uid_21_5c0deb1746c7b.found_posts = "920";
block_td_uid_21_5c0deb1746c7b.header_color = "#";
block_td_uid_21_5c0deb1746c7b.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c0deb1746c7b.max_num_pages = "184";
tdBlocksArray.push(block_td_uid_21_5c0deb1746c7b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_21_5c0deb1746c7b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" class="td-image-wrap" title="Oneida comes up big in second, fourth to defeat Midway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oneida comes up big in second, fourth to defeat Midway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" title="Oneida comes up big in second, fourth to defeat Midway">Oneida comes up big in second, fourth to defeat Midway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:47:14+00:00" >December 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" class="td-image-wrap" title="Lady Indians defeat Midway in showdown of district frontrunners"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lady Indians defeat Midway in showdown of district frontrunners"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" title="Lady Indians defeat Midway in showdown of district frontrunners">Lady Indians defeat Midway in showdown of district frontrunners</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:36:56+00:00" >December 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/fulton-squeaks-one-out-over-lady-highlanders/" rel="bookmark" class="td-image-wrap" title="Fulton squeaks one out over Lady Highlanders"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fulton squeaks one out over Lady Highlanders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/fulton-squeaks-one-out-over-lady-highlanders/" rel="bookmark" title="Fulton squeaks one out over Lady Highlanders">Fulton squeaks one out over Lady Highlanders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:12:58+00:00" >December 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/fulton-uses-big-first-quarter-to-knock-off-highlanders/" rel="bookmark" class="td-image-wrap" title="Fulton uses big first quarter to knock off Highlanders"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fulton uses big first quarter to knock off Highlanders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/fulton-uses-big-first-quarter-to-knock-off-highlanders/" rel="bookmark" title="Fulton uses big first quarter to knock off Highlanders">Fulton uses big first quarter to knock off Highlanders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:06:19+00:00" >December 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" class="td-image-wrap" title="Accumulating snow possible for weekend"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Accumulating snow possible for weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" title="Accumulating snow possible for weekend">Accumulating snow possible for weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T12:05:17+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5c0deb174ef7a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_23_5c0deb174ef7a" ><script>var block_td_uid_23_5c0deb174ef7a = new tdBlock();
block_td_uid_23_5c0deb174ef7a.id = "td_uid_23_5c0deb174ef7a";
block_td_uid_23_5c0deb174ef7a.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5c0deb174ef7a_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_23_5c0deb174ef7a_rand","tdc_css_class_style":"td_uid_23_5c0deb174ef7a_rand_style"}';
block_td_uid_23_5c0deb174ef7a.td_column_number = "1";
block_td_uid_23_5c0deb174ef7a.block_type = "td_block_7";
block_td_uid_23_5c0deb174ef7a.post_count = "5";
block_td_uid_23_5c0deb174ef7a.found_posts = "1088";
block_td_uid_23_5c0deb174ef7a.header_color = "#";
block_td_uid_23_5c0deb174ef7a.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c0deb174ef7a.max_num_pages = "218";
tdBlocksArray.push(block_td_uid_23_5c0deb174ef7a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_23_5c0deb174ef7a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/linda-reed-71/" rel="bookmark" class="td-image-wrap" title="Linda Reed, 71"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Linda Reed, 71"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/linda-reed-71/" rel="bookmark" title="Linda Reed, 71">Linda Reed, 71</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T11:08:54+00:00" >November 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/joshua-c-phillips-33/" rel="bookmark" class="td-image-wrap" title="Joshua C. Phillips, 33"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joshua C. Phillips, 33"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/joshua-c-phillips-33/" rel="bookmark" title="Joshua C. Phillips, 33">Joshua C. Phillips, 33</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T11:08:46+00:00" >November 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/quinton-harness-55/" rel="bookmark" class="td-image-wrap" title="Quinton Harness, 55"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Quinton Harness, 55"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/quinton-harness-55/" rel="bookmark" title="Quinton Harness, 55">Quinton Harness, 55</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T11:08:24+00:00" >November 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/joyce-clevinger-freels-91/" rel="bookmark" class="td-image-wrap" title="Joyce Clevinger Freels, 91"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joyce Clevinger Freels, 91"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/joyce-clevinger-freels-91/" rel="bookmark" title="Joyce Clevinger Freels, 91">Joyce Clevinger Freels, 91</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T11:08:06+00:00" >November 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/anna-s-day-79/" rel="bookmark" class="td-image-wrap" title="Anna S. Day, 79"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Anna S. Day, 79"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/anna-s-day-79/" rel="bookmark" title="Anna S. Day, 79">Anna S. Day, 79</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T11:07:44+00:00" >November 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_25_5c0deb1759ebb_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_5c0deb1759ebb" ><script>var block_td_uid_25_5c0deb1759ebb = new tdBlock();
block_td_uid_25_5c0deb1759ebb.id = "td_uid_25_5c0deb1759ebb";
block_td_uid_25_5c0deb1759ebb.atts = '{"custom_title":"EDITOR\u0027S PICKS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5c0deb1759ebb_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_25_5c0deb1759ebb_rand","tdc_css_class_style":"td_uid_25_5c0deb1759ebb_rand_style"}';
block_td_uid_25_5c0deb1759ebb.td_column_number = "1";
block_td_uid_25_5c0deb1759ebb.block_type = "td_block_7";
block_td_uid_25_5c0deb1759ebb.post_count = "3";
block_td_uid_25_5c0deb1759ebb.found_posts = "9";
block_td_uid_25_5c0deb1759ebb.header_color = "#";
block_td_uid_25_5c0deb1759ebb.ajax_pagination_infinite_stop = "";
block_td_uid_25_5c0deb1759ebb.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_25_5c0deb1759ebb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S PICKS</span></h4></div><div id=td_uid_25_5c0deb1759ebb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" class="td-image-wrap" title="Oneida comes up big in second, fourth to defeat Midway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oneida comes up big in second, fourth to defeat Midway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" title="Oneida comes up big in second, fourth to defeat Midway">Oneida comes up big in second, fourth to defeat Midway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:47:14+00:00" >December 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/05/lady-highlanders-sink-late-free-throw-to-sink-union-county/" rel="bookmark" class="td-image-wrap" title="Lady Highlanders sink late free throw to sink Union County"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/12/SHS-Girls-2.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/12/SHS-Girls-2.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/12/SHS-Girls-2.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/12/SHS-Girls-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lady Highlanders sink late free throw to sink Union County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/05/lady-highlanders-sink-late-free-throw-to-sink-union-county/" rel="bookmark" title="Lady Highlanders sink late free throw to sink Union County">Lady Highlanders sink late free throw to sink Union County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T14:04:14+00:00" >December 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" class="td-image-wrap" title="Lady Indians defeat Midway in showdown of district frontrunners"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lady Indians defeat Midway in showdown of district frontrunners"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" title="Lady Indians defeat Midway in showdown of district frontrunners">Lady Indians defeat Midway in showdown of district frontrunners</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:36:56+00:00" >December 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_26_5c0deb1768bee_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_5c0deb1768bee" ><script>var block_td_uid_26_5c0deb1768bee = new tdBlock();
block_td_uid_26_5c0deb1768bee.id = "td_uid_26_5c0deb1768bee";
block_td_uid_26_5c0deb1768bee.atts = '{"custom_title":"MOST COMMENTED","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"comment_count","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5c0deb1768bee_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5c0deb1768bee_rand","tdc_css_class_style":"td_uid_26_5c0deb1768bee_rand_style"}';
block_td_uid_26_5c0deb1768bee.td_column_number = "1";
block_td_uid_26_5c0deb1768bee.block_type = "td_block_7";
block_td_uid_26_5c0deb1768bee.post_count = "3";
block_td_uid_26_5c0deb1768bee.found_posts = "920";
block_td_uid_26_5c0deb1768bee.header_color = "#";
block_td_uid_26_5c0deb1768bee.ajax_pagination_infinite_stop = "";
block_td_uid_26_5c0deb1768bee.max_num_pages = "307";
tdBlocksArray.push(block_td_uid_26_5c0deb1768bee);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST COMMENTED</span></h4></div><div id=td_uid_26_5c0deb1768bee class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" class="td-image-wrap" title="Oneida comes up big in second, fourth to defeat Midway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oneida comes up big in second, fourth to defeat Midway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" title="Oneida comes up big in second, fourth to defeat Midway">Oneida comes up big in second, fourth to defeat Midway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-09T16:47:14+00:00" >December 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" class="td-image-wrap" title="West resigns as Oneida High School golf coach"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="West resigns as Oneida High School golf coach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach">West resigns as Oneida High School golf coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T12:41:14+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" class="td-image-wrap" title="Honey Creek: Rugged terrain makes for spectacular hike"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Honey Creek: Rugged terrain makes for spectacular hike"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike">Honey Creek: Rugged terrain makes for spectacular hike</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T13:10:27+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_27_5c0deb177ea2a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_27_5c0deb177ea2a" ><script>var block_td_uid_27_5c0deb177ea2a = new tdBlock();
block_td_uid_27_5c0deb177ea2a.id = "td_uid_27_5c0deb177ea2a";
block_td_uid_27_5c0deb177ea2a.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5c0deb177ea2a_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_27_5c0deb177ea2a_rand","tdc_css_class_style":"td_uid_27_5c0deb177ea2a_rand_style"}';
block_td_uid_27_5c0deb177ea2a.td_column_number = "1";
block_td_uid_27_5c0deb177ea2a.block_type = "td_block_7";
block_td_uid_27_5c0deb177ea2a.post_count = "3";
block_td_uid_27_5c0deb177ea2a.found_posts = "5";
block_td_uid_27_5c0deb177ea2a.header_color = "#";
block_td_uid_27_5c0deb177ea2a.ajax_pagination_infinite_stop = "";
block_td_uid_27_5c0deb177ea2a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_27_5c0deb177ea2a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_27_5c0deb177ea2a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" class="td-image-wrap" title="Accumulating snow possible for weekend"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Accumulating snow possible for weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" title="Accumulating snow possible for weekend">Accumulating snow possible for weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T12:05:17+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/01/scott-woman-killed-in-smokies-crash/" rel="bookmark" class="td-image-wrap" title="Scott woman killed in Smokies crash"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott woman killed in Smokies crash"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/01/scott-woman-killed-in-smokies-crash/" rel="bookmark" title="Scott woman killed in Smokies crash">Scott woman killed in Smokies crash</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-01T18:02:45+00:00" >December 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/05/highlanders-win-again-snap-patriots-4-game-winning-streak/" rel="bookmark" class="td-image-wrap" title="Highlanders win again, snap Patriots&#8217; 4-game winning streak"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Highlanders win again, snap Patriots&#8217; 4-game winning streak"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/05/highlanders-win-again-snap-patriots-4-game-winning-streak/" rel="bookmark" title="Highlanders win again, snap Patriots&#8217; 4-game winning streak">Highlanders win again, snap Patriots&#8217; 4-game winning streak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T14:18:09+00:00" >December 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://ihoneida.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5c0deb178417e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5c0deb178417e" ><script>var block_td_uid_28_5c0deb178417e = new tdBlock();
block_td_uid_28_5c0deb178417e.id = "td_uid_28_5c0deb178417e";
block_td_uid_28_5c0deb178417e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5c0deb178417e_rand","tdc_css_class":"td_uid_28_5c0deb178417e_rand","tdc_css_class_style":"td_uid_28_5c0deb178417e_rand_style"}';
block_td_uid_28_5c0deb178417e.td_column_number = "3";
block_td_uid_28_5c0deb178417e.block_type = "td_block_mega_menu";
block_td_uid_28_5c0deb178417e.post_count = "4";
block_td_uid_28_5c0deb178417e.found_posts = "912";
block_td_uid_28_5c0deb178417e.header_color = "";
block_td_uid_28_5c0deb178417e.ajax_pagination_infinite_stop = "";
block_td_uid_28_5c0deb178417e.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_28_5c0deb178417e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5c0deb178417e" id="td_uid_29_5c0deb17890dc" data-td_block_id="td_uid_28_5c0deb178417e" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_28_5c0deb178417e"  id="td_uid_30_5c0deb1789202" data-td_block_id="td_uid_28_5c0deb178417e" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_28_5c0deb178417e"  id="td_uid_31_5c0deb17892cd" data-td_block_id="td_uid_28_5c0deb178417e" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_28_5c0deb178417e"  id="td_uid_32_5c0deb1789358" data-td_block_id="td_uid_28_5c0deb178417e" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_28_5c0deb178417e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" class="td-image-wrap" title="Accumulating snow possible for weekend"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/SNOW.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Accumulating snow possible for weekend"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/07/accumulating-snow-possible-for-weekend/" rel="bookmark" title="Accumulating snow possible for weekend">Accumulating snow possible for weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/01/scott-woman-killed-in-smokies-crash/" rel="bookmark" class="td-image-wrap" title="Scott woman killed in Smokies crash"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/12/78037580-4a28-455e-b9e4-442d54945159-Newfound_Gap.jpeg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scott woman killed in Smokies crash"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/01/scott-woman-killed-in-smokies-crash/" rel="bookmark" title="Scott woman killed in Smokies crash">Scott woman killed in Smokies crash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/oneida-boy-seriously-burned-in-accident/" rel="bookmark" class="td-image-wrap" title="Oneida boy seriously burned in accident"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida boy seriously burned in accident"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/oneida-boy-seriously-burned-in-accident/" rel="bookmark" title="Oneida boy seriously burned in accident">Oneida boy seriously burned in accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/27/bsfmc-parent-company-to-acquire-jellico-hospital/" rel="bookmark" class="td-image-wrap" title="BSFMC parent company to acquire Jellico hospital"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BSFMC parent company to acquire Jellico hospital"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/27/bsfmc-parent-company-to-acquire-jellico-hospital/" rel="bookmark" title="BSFMC parent company to acquire Jellico hospital">BSFMC parent company to acquire Jellico hospital</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5c0deb178417e" data-td_block_id="td_uid_28_5c0deb178417e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5c0deb178417e" data-td_block_id="td_uid_28_5c0deb178417e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5c0deb178bdc6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5c0deb178bdc6" ><script>var block_td_uid_33_5c0deb178bdc6 = new tdBlock();
block_td_uid_33_5c0deb178bdc6.id = "td_uid_33_5c0deb178bdc6";
block_td_uid_33_5c0deb178bdc6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5c0deb178bdc6_rand","tdc_css_class":"td_uid_33_5c0deb178bdc6_rand","tdc_css_class_style":"td_uid_33_5c0deb178bdc6_rand_style"}';
block_td_uid_33_5c0deb178bdc6.td_column_number = "3";
block_td_uid_33_5c0deb178bdc6.block_type = "td_block_mega_menu";
block_td_uid_33_5c0deb178bdc6.post_count = "5";
block_td_uid_33_5c0deb178bdc6.found_posts = "198";
block_td_uid_33_5c0deb178bdc6.header_color = "";
block_td_uid_33_5c0deb178bdc6.ajax_pagination_infinite_stop = "";
block_td_uid_33_5c0deb178bdc6.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_33_5c0deb178bdc6);
</script><div id=td_uid_33_5c0deb178bdc6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/13/oden-shady-enjoyment-during-the-shank-of-the-evening/" rel="bookmark" class="td-image-wrap" title="Oden: Shady enjoyment during the shank of the evening"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oden: Shady enjoyment during the shank of the evening"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/13/oden-shady-enjoyment-during-the-shank-of-the-evening/" rel="bookmark" title="Oden: Shady enjoyment during the shank of the evening">Oden: Shady enjoyment during the shank of the evening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/06/garrett-assigning-blame-amid-americas-political-war/" rel="bookmark" class="td-image-wrap" title="Garrett: Assigning blame amid America&#8217;s political war"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Assigning blame amid America&#8217;s political war"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/06/garrett-assigning-blame-amid-americas-political-war/" rel="bookmark" title="Garrett: Assigning blame amid America&#8217;s political war">Garrett: Assigning blame amid America&#8217;s political war</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" class="td-image-wrap" title="Garrett: Sears&#8217; demise is continuation of changing times"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Sears&#8217; demise is continuation of changing times"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" title="Garrett: Sears&#8217; demise is continuation of changing times">Garrett: Sears&#8217; demise is continuation of changing times</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" class="td-image-wrap" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be">Garrett: I ain&#8217;t afraid of no bear, nor should you be</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" class="td-image-wrap" title="Garrett: NYT&#8217;s decision was dangerous and unfair"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: NYT&#8217;s decision was dangerous and unfair"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" title="Garrett: NYT&#8217;s decision was dangerous and unfair">Garrett: NYT&#8217;s decision was dangerous and unfair</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5c0deb178bdc6" data-td_block_id="td_uid_33_5c0deb178bdc6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5c0deb178bdc6" data-td_block_id="td_uid_33_5c0deb178bdc6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_5c0deb1793545_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5c0deb1793545" ><script>var block_td_uid_34_5c0deb1793545 = new tdBlock();
block_td_uid_34_5c0deb1793545.id = "td_uid_34_5c0deb1793545";
block_td_uid_34_5c0deb1793545.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_34_5c0deb1793545_rand","tdc_css_class":"td_uid_34_5c0deb1793545_rand","tdc_css_class_style":"td_uid_34_5c0deb1793545_rand_style"}';
block_td_uid_34_5c0deb1793545.td_column_number = "3";
block_td_uid_34_5c0deb1793545.block_type = "td_block_mega_menu";
block_td_uid_34_5c0deb1793545.post_count = "5";
block_td_uid_34_5c0deb1793545.found_posts = "71";
block_td_uid_34_5c0deb1793545.header_color = "";
block_td_uid_34_5c0deb1793545.ajax_pagination_infinite_stop = "";
block_td_uid_34_5c0deb1793545.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_34_5c0deb1793545);
</script><div id=td_uid_34_5c0deb1793545 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/13/grant-will-improve-technology-at-scott-high/" rel="bookmark" class="td-image-wrap" title="Grant will improve technology at Scott High"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/Promethean-board.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grant will improve technology at Scott High"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/13/grant-will-improve-technology-at-scott-high/" rel="bookmark" title="Grant will improve technology at Scott High">Grant will improve technology at Scott High</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/06/red-noses-full-bellies/" rel="bookmark" class="td-image-wrap" title="Red noses, full bellies"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/Red-Nose.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red noses, full bellies"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/06/red-noses-full-bellies/" rel="bookmark" title="Red noses, full bellies">Red noses, full bellies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/11/06/gestational-diabetes-leads-to-increased-risk-of-type-2-diabetes/" rel="bookmark" class="td-image-wrap" title="Gestational diabetes leads to increased risk of type 2 diabetes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/gestational-diabetes.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gestational diabetes leads to increased risk of type 2 diabetes"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/11/06/gestational-diabetes-leads-to-increased-risk-of-type-2-diabetes/" rel="bookmark" title="Gestational diabetes leads to increased risk of type 2 diabetes">Gestational diabetes leads to increased risk of type 2 diabetes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/23/the-start-of-the-baptist-denomination-in-oneida/" rel="bookmark" class="td-image-wrap" title="The start of the Baptist denomination in Oneida"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/FBC-Oneida.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The start of the Baptist denomination in Oneida"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/23/the-start-of-the-baptist-denomination-in-oneida/" rel="bookmark" title="The start of the Baptist denomination in Oneida">The start of the Baptist denomination in Oneida</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" class="td-image-wrap" title="Mayberry-esque feel brought Cox to Scott"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayberry-esque feel brought Cox to Scott"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" title="Mayberry-esque feel brought Cox to Scott">Mayberry-esque feel brought Cox to Scott</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5c0deb1793545" data-td_block_id="td_uid_34_5c0deb1793545"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5c0deb1793545" data-td_block_id="td_uid_34_5c0deb1793545"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5c0deb1798b37_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5c0deb1798b37" ><script>var block_td_uid_35_5c0deb1798b37 = new tdBlock();
block_td_uid_35_5c0deb1798b37.id = "td_uid_35_5c0deb1798b37";
block_td_uid_35_5c0deb1798b37.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5c0deb1798b37_rand","tdc_css_class":"td_uid_35_5c0deb1798b37_rand","tdc_css_class_style":"td_uid_35_5c0deb1798b37_rand_style"}';
block_td_uid_35_5c0deb1798b37.td_column_number = "3";
block_td_uid_35_5c0deb1798b37.block_type = "td_block_mega_menu";
block_td_uid_35_5c0deb1798b37.post_count = "4";
block_td_uid_35_5c0deb1798b37.found_posts = "561";
block_td_uid_35_5c0deb1798b37.header_color = "";
block_td_uid_35_5c0deb1798b37.ajax_pagination_infinite_stop = "";
block_td_uid_35_5c0deb1798b37.max_num_pages = "141";
tdBlocksArray.push(block_td_uid_35_5c0deb1798b37);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5c0deb1798b37" id="td_uid_36_5c0deb179d7a5" data-td_block_id="td_uid_35_5c0deb1798b37" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_35_5c0deb1798b37"  id="td_uid_37_5c0deb179d891" data-td_block_id="td_uid_35_5c0deb1798b37" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_35_5c0deb1798b37"  id="td_uid_38_5c0deb179d98c" data-td_block_id="td_uid_35_5c0deb1798b37" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_35_5c0deb1798b37"  id="td_uid_39_5c0deb179da45" data-td_block_id="td_uid_35_5c0deb1798b37" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_35_5c0deb1798b37 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" class="td-image-wrap" title="Oneida comes up big in second, fourth to defeat Midway"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Boys-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida comes up big in second, fourth to defeat Midway"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/oneida-comes-up-big-in-second-fourth-to-defeat-midway/" rel="bookmark" title="Oneida comes up big in second, fourth to defeat Midway">Oneida comes up big in second, fourth to defeat Midway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" class="td-image-wrap" title="Lady Indians defeat Midway in showdown of district frontrunners"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/OHS-Girls-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lady Indians defeat Midway in showdown of district frontrunners"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/lady-indians-defeat-midway-in-showdown-of-district-frontrunners/" rel="bookmark" title="Lady Indians defeat Midway in showdown of district frontrunners">Lady Indians defeat Midway in showdown of district frontrunners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/fulton-squeaks-one-out-over-lady-highlanders/" rel="bookmark" class="td-image-wrap" title="Fulton squeaks one out over Lady Highlanders"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Girls-1.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fulton squeaks one out over Lady Highlanders"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/fulton-squeaks-one-out-over-lady-highlanders/" rel="bookmark" title="Fulton squeaks one out over Lady Highlanders">Fulton squeaks one out over Lady Highlanders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/12/09/fulton-uses-big-first-quarter-to-knock-off-highlanders/" rel="bookmark" class="td-image-wrap" title="Fulton uses big first quarter to knock off Highlanders"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/11/SHS-Boys-3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fulton uses big first quarter to knock off Highlanders"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/12/09/fulton-uses-big-first-quarter-to-knock-off-highlanders/" rel="bookmark" title="Fulton uses big first quarter to knock off Highlanders">Fulton uses big first quarter to knock off Highlanders</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5c0deb1798b37" data-td_block_id="td_uid_35_5c0deb1798b37"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5c0deb1798b37" data-td_block_id="td_uid_35_5c0deb1798b37"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Independent Herald | Liberty Press Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5c0deb17a33ae
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ihoneida.com\/2018\/12\/09\/oneida-comes-up-big-in-second-fourth-to-defeat-midway\/":14919};
	</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN USA","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"mist-n","today_icon_text":"mist","today_temp":[-5.29999999999999982236431605997495353221893310546875,22.5],"today_humidity":92,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[-6.70000000000000017763568394002504646778106689453125,19.89999999999999857891452847979962825775146484375],"today_max":[-3.899999999999999911182158029987476766109466552734375,25],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1544410800,"day_name":"Mon","day_temp":[-4,25],"owm_day_index":0},{"timestamp":1544486400,"day_name":"Tue","day_temp":[3,38],"owm_day_index":7},{"timestamp":1544572800,"day_name":"Wed","day_temp":[7,44],"owm_day_index":15},{"timestamp":1544659200,"day_name":"Thu","day_temp":[4,40],"owm_day_index":23},{"timestamp":1544745600,"day_name":"Fri","day_temp":[2,36],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_19_5c0deb1743b5c","location":"Oneida, US ","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"mist-n","today_icon_text":"mist","today_temp":[-6.20000000000000017763568394002504646778106689453125,20.89999999999999857891452847979962825775146484375],"today_humidity":91,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[-8.199999999999999289457264239899814128875732421875,17.199999999999999289457264239899814128875732421875],"today_max":[-4.4000000000000003552713678800500929355621337890625,24.10000000000000142108547152020037174224853515625],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1544421600,"day_name":"Mon","day_temp":[-4,25],"owm_day_index":0},{"timestamp":1544486400,"day_name":"Tue","day_temp":[3,38],"owm_day_index":6},{"timestamp":1544572800,"day_name":"Wed","day_temp":[7,44],"owm_day_index":14},{"timestamp":1544659200,"day_name":"Thu","day_temp":[4,40],"owm_day_index":22},{"timestamp":1544745600,"day_name":"Fri","day_temp":[2,36],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ihoneida.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ihoneida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'103611049',post:'14919',tz:'-5',srv:'ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '14919' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c0deb17a3d31"></textarea>
						<div id="td_live_css_uid_1_5c0deb17a3d31" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c0deb17a3d31');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c0deb17a3d31");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>