<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Joseph Hughett Sr. | Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ihoneida.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMerriweather%3A400%7CPT+Serif%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ihoneida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/live-blogging-plus/live-blogging.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wilma Strunk Garrett, 69' href='http://ihoneida.com/2018/10/16/wilma-strunk-garrett-69/' />
<link rel='next' title='Virgie Adkins Hutson, 76' href='http://ihoneida.com/2018/10/16/virgie-adkins-hutson-76/' />
<meta name="generator" content="WordPress 4.8.7" />
<link rel="canonical" href="http://ihoneida.com/2018/10/16/joseph-hughett-sr/" />
<link rel='shortlink' href='http://wp.me/p70JXX-3Ky' />
<link rel="alternate" type="application/json+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2018%2F10%2F16%2Fjoseph-hughett-sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2018%2F10%2F16%2Fjoseph-hughett-sr%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/ihoneida.com\/wp-admin\/","wpRestNonce":"c49677f2dd","wpRestUrl":"http:\/\/ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="&nbsp; JOSEPH HUGHETT, SR. Joseph Michael Hughett, Sr., passed away October 8, 2018. He was preceded in death by his wife, Jackie Hughett; son, Timothy; daughter, Michelle Hughett;  parents, Harold Hughett and Pauline Keeton Hughett Reed; brothers: Billy, James Harold, and Paul David Hughett; and sisters: Joann, Janice Hughett, and Karen “Peaches” Terry. He is&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Joseph Hughett Sr." />
<meta property="og:url" content="http://ihoneida.com/2018/10/16/joseph-hughett-sr/" />
<meta property="og:description" content="&nbsp; JOSEPH HUGHETT, SR. Joseph Michael Hughett, Sr., passed away October 8, 2018. He was preceded in death by his wife, Jackie Hughett; son, Timothy; daughter, Michelle Hughett;  parents, Harold…" />
<meta property="article:published_time" content="2018-10-16T15:15:53+00:00" />
<meta property="article:modified_time" content="2018-10-16T15:15:53+00:00" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="og:image" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="779" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://ihoneida.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://ihoneida.com/2018/10/16/joseph-hughett-sr/",
                                "name": "Joseph Hughett Sr."                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14418 single-format-standard joseph-hughett-sr global-block-template-1 td-local-news single_template_12 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li>
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">48.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oneida</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, October 18, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14180"><a href="http://ihoneida.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="http://ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="http://ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://ihoneida.com/">
                <img src="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png" alt=""/>
                <span class="td-visual-hidden">Independent Herald</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5bc8d650bca9f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://ihoneida.com/">
            <img src="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://ihoneida.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bc8d650c0357_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5bc8d650c0357" ><script>var block_td_uid_2_5bc8d650c0357 = new tdBlock();
block_td_uid_2_5bc8d650c0357.id = "td_uid_2_5bc8d650c0357";
block_td_uid_2_5bc8d650c0357.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bc8d650c0357_rand","tdc_css_class":"td_uid_2_5bc8d650c0357_rand","tdc_css_class_style":"td_uid_2_5bc8d650c0357_rand_style"}';
block_td_uid_2_5bc8d650c0357.td_column_number = "3";
block_td_uid_2_5bc8d650c0357.block_type = "td_block_mega_menu";
block_td_uid_2_5bc8d650c0357.post_count = "4";
block_td_uid_2_5bc8d650c0357.found_posts = "892";
block_td_uid_2_5bc8d650c0357.header_color = "";
block_td_uid_2_5bc8d650c0357.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bc8d650c0357.max_num_pages = "223";
tdBlocksArray.push(block_td_uid_2_5bc8d650c0357);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bc8d650c0357" id="td_uid_3_5bc8d650ccb2f" data-td_block_id="td_uid_2_5bc8d650c0357" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bc8d650c0357"  id="td_uid_4_5bc8d650ccc48" data-td_block_id="td_uid_2_5bc8d650c0357" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5bc8d650c0357"  id="td_uid_5_5bc8d650ccd9e" data-td_block_id="td_uid_2_5bc8d650c0357" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5bc8d650c0357"  id="td_uid_6_5bc8d650cce67" data-td_block_id="td_uid_2_5bc8d650c0357" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5bc8d650c0357 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children-2/" rel="bookmark" class="td-image-wrap" title="Man arrested after crashing into van full of children"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man arrested after crashing into van full of children"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children-2/" rel="bookmark" title="Man arrested after crashing into van full of children">Man arrested after crashing into van full of children</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" class="td-image-wrap" title="ATV accident claims life of 12-year-old"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ATV accident claims life of 12-year-old"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" title="ATV accident claims life of 12-year-old">ATV accident claims life of 12-year-old</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children/" rel="bookmark" class="td-image-wrap" title="Man arrested after crashing into van full of children"><img width="218" height="150" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children/" rel="bookmark" title="Man arrested after crashing into van full of children">Man arrested after crashing into van full of children</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/cfb-being-purchased-by-putnam-county-bank/" rel="bookmark" class="td-image-wrap" title="CFB being purchased by Putnam County bank"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CFB being purchased by Putnam County bank"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/cfb-being-purchased-by-putnam-county-bank/" rel="bookmark" title="CFB being purchased by Putnam County bank">CFB being purchased by Putnam County bank</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bc8d650c0357" data-td_block_id="td_uid_2_5bc8d650c0357"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bc8d650c0357" data-td_block_id="td_uid_2_5bc8d650c0357"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5bc8d650d03b8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5bc8d650d03b8" ><script>var block_td_uid_7_5bc8d650d03b8 = new tdBlock();
block_td_uid_7_5bc8d650d03b8.id = "td_uid_7_5bc8d650d03b8";
block_td_uid_7_5bc8d650d03b8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5bc8d650d03b8_rand","tdc_css_class":"td_uid_7_5bc8d650d03b8_rand","tdc_css_class_style":"td_uid_7_5bc8d650d03b8_rand_style"}';
block_td_uid_7_5bc8d650d03b8.td_column_number = "3";
block_td_uid_7_5bc8d650d03b8.block_type = "td_block_mega_menu";
block_td_uid_7_5bc8d650d03b8.post_count = "5";
block_td_uid_7_5bc8d650d03b8.found_posts = "196";
block_td_uid_7_5bc8d650d03b8.header_color = "";
block_td_uid_7_5bc8d650d03b8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bc8d650d03b8.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_7_5bc8d650d03b8);
</script><div id=td_uid_7_5bc8d650d03b8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" class="td-image-wrap" title="Garrett: Sears&#8217; demise is continuation of changing times"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Sears&#8217; demise is continuation of changing times"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" title="Garrett: Sears&#8217; demise is continuation of changing times">Garrett: Sears&#8217; demise is continuation of changing times</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" class="td-image-wrap" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be">Garrett: I ain&#8217;t afraid of no bear, nor should you be</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" class="td-image-wrap" title="Garrett: NYT&#8217;s decision was dangerous and unfair"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: NYT&#8217;s decision was dangerous and unfair"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" title="Garrett: NYT&#8217;s decision was dangerous and unfair">Garrett: NYT&#8217;s decision was dangerous and unfair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/04/garrett-missing-the-spirit-of-september-11/" rel="bookmark" class="td-image-wrap" title="Garrett: Missing the spirit of September 11"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Missing the spirit of September 11"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/04/garrett-missing-the-spirit-of-september-11/" rel="bookmark" title="Garrett: Missing the spirit of September 11">Garrett: Missing the spirit of September 11</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/08/28/garrett-headed-outside-dont-get-quested/" rel="bookmark" class="td-image-wrap" title="Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/08/28/garrett-headed-outside-dont-get-quested/" rel="bookmark" title="Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!">Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bc8d650d03b8" data-td_block_id="td_uid_7_5bc8d650d03b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5bc8d650d03b8" data-td_block_id="td_uid_7_5bc8d650d03b8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5bc8d650d9289_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5bc8d650d9289" ><script>var block_td_uid_8_5bc8d650d9289 = new tdBlock();
block_td_uid_8_5bc8d650d9289.id = "td_uid_8_5bc8d650d9289";
block_td_uid_8_5bc8d650d9289.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5bc8d650d9289_rand","tdc_css_class":"td_uid_8_5bc8d650d9289_rand","tdc_css_class_style":"td_uid_8_5bc8d650d9289_rand_style"}';
block_td_uid_8_5bc8d650d9289.td_column_number = "3";
block_td_uid_8_5bc8d650d9289.block_type = "td_block_mega_menu";
block_td_uid_8_5bc8d650d9289.post_count = "5";
block_td_uid_8_5bc8d650d9289.found_posts = "67";
block_td_uid_8_5bc8d650d9289.header_color = "";
block_td_uid_8_5bc8d650d9289.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bc8d650d9289.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_8_5bc8d650d9289);
</script><div id=td_uid_8_5bc8d650d9289 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" class="td-image-wrap" title="Mayberry-esque feel brought Cox to Scott"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayberry-esque feel brought Cox to Scott"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" title="Mayberry-esque feel brought Cox to Scott">Mayberry-esque feel brought Cox to Scott</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mission-correct-elementary-reading-deficiencies/" rel="bookmark" class="td-image-wrap" title="Mission: Correct elementary reading deficiencies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mission: Correct elementary reading deficiencies"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mission-correct-elementary-reading-deficiencies/" rel="bookmark" title="Mission: Correct elementary reading deficiencies">Mission: Correct elementary reading deficiencies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/growing-up-at-paint-rock/" rel="bookmark" class="td-image-wrap" title="Growing up at Paint Rock"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Growing up at Paint Rock"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/growing-up-at-paint-rock/" rel="bookmark" title="Growing up at Paint Rock">Growing up at Paint Rock</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/obeying-the-call/" rel="bookmark" class="td-image-wrap" title="Obeying the call"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obeying the call"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/obeying-the-call/" rel="bookmark" title="Obeying the call">Obeying the call</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/18/large-gains-whats-behind-testing-success/" rel="bookmark" class="td-image-wrap" title="Large gains: What&#8217;s behind testing success?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Large gains: What&#8217;s behind testing success?"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/18/large-gains-whats-behind-testing-success/" rel="bookmark" title="Large gains: What&#8217;s behind testing success?">Large gains: What&#8217;s behind testing success?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5bc8d650d9289" data-td_block_id="td_uid_8_5bc8d650d9289"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5bc8d650d9289" data-td_block_id="td_uid_8_5bc8d650d9289"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5bc8d650e06c4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5bc8d650e06c4" ><script>var block_td_uid_9_5bc8d650e06c4 = new tdBlock();
block_td_uid_9_5bc8d650e06c4.id = "td_uid_9_5bc8d650e06c4";
block_td_uid_9_5bc8d650e06c4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5bc8d650e06c4_rand","tdc_css_class":"td_uid_9_5bc8d650e06c4_rand","tdc_css_class_style":"td_uid_9_5bc8d650e06c4_rand_style"}';
block_td_uid_9_5bc8d650e06c4.td_column_number = "3";
block_td_uid_9_5bc8d650e06c4.block_type = "td_block_mega_menu";
block_td_uid_9_5bc8d650e06c4.post_count = "4";
block_td_uid_9_5bc8d650e06c4.found_posts = "531";
block_td_uid_9_5bc8d650e06c4.header_color = "";
block_td_uid_9_5bc8d650e06c4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bc8d650e06c4.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_9_5bc8d650e06c4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5bc8d650e06c4" id="td_uid_10_5bc8d650e4cb3" data-td_block_id="td_uid_9_5bc8d650e06c4" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5bc8d650e06c4"  id="td_uid_11_5bc8d650e4d52" data-td_block_id="td_uid_9_5bc8d650e06c4" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5bc8d650e06c4"  id="td_uid_12_5bc8d650e4de3" data-td_block_id="td_uid_9_5bc8d650e06c4" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_9_5bc8d650e06c4"  id="td_uid_13_5bc8d650e4e78" data-td_block_id="td_uid_9_5bc8d650e06c4" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5bc8d650e06c4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" class="td-image-wrap" title="Scott High is off, but Highlanders will be watching two games closely"><img width="218" height="150" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" title="Scott High is off, but Highlanders will be watching two games closely">Scott High is off, but Highlanders will be watching two games&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/notebook-scott-can-get-in-playoffs-with-help-oneida-will-face-happy-valley/" rel="bookmark" class="td-image-wrap" title="Notebook: Scott can get in playoffs with help, Oneida will face Happy Valley"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Notebook: Scott can get in playoffs with help, Oneida will face Happy Valley"/></a></div>                <a href="http://ihoneida.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/notebook-scott-can-get-in-playoffs-with-help-oneida-will-face-happy-valley/" rel="bookmark" title="Notebook: Scott can get in playoffs with help, Oneida will face Happy Valley">Notebook: Scott can get in playoffs with help, Oneida will face&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/scott-keeps-playoff-hopes-alive-with-shutout-win/" rel="bookmark" class="td-image-wrap" title="Scott keeps playoff hopes alive with shutout win"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scott keeps playoff hopes alive with shutout win"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/scott-keeps-playoff-hopes-alive-with-shutout-win/" rel="bookmark" title="Scott keeps playoff hopes alive with shutout win">Scott keeps playoff hopes alive with shutout win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/top-ranked-tigers-too-much-to-tame/" rel="bookmark" class="td-image-wrap" title="Top-ranked Tigers too much to tame"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top-ranked Tigers too much to tame"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/top-ranked-tigers-too-much-to-tame/" rel="bookmark" title="Top-ranked Tigers too much to tame">Top-ranked Tigers too much to tame</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bc8d650e06c4" data-td_block_id="td_uid_9_5bc8d650e06c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5bc8d650e06c4" data-td_block_id="td_uid_9_5bc8d650e06c4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://ihoneida.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-14418" class="post-14418 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="http://ihoneida.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Joseph Hughett Sr.</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://ihoneida.com/category/obituaries/">Obituaries</a></li></ul>                            <h1 class="entry-title">Joseph Hughett Sr.</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:15:53+00:00" >October 16, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14418">78</span></div>                                <div class="td-post-comments"><a href="http://ihoneida.com/2018/10/16/joseph-hughett-sr/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2018%2F10%2F16%2Fjoseph-hughett-sr%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Joseph+Hughett+Sr.&url=http%3A%2F%2Fihoneida.com%2F2018%2F10%2F16%2Fjoseph-hughett-sr%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ihoneida.com/2018/10/16/joseph-hughett-sr/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ihoneida.com/2018/10/16/joseph-hughett-sr/&amp;media=http://ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg&description=Joseph+Hughett+Sr.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Joseph Hughett Sr. %0A%0A http://ihoneida.com/2018/10/16/joseph-hughett-sr/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <p>&nbsp;</p>
<p>JOSEPH HUGHETT, SR.</p>
<p>Joseph Michael Hughett, Sr., passed away October 8, 2018.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_15_5bc8d650ecf02_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>He was preceded in death by his wife, Jackie Hughett; son, Timothy; daughter, Michelle Hughett;<span class="Apple-converted-space">  </span>parents, Harold Hughett and Pauline Keeton Hughett Reed; brothers: Billy, James Harold, and Paul David Hughett; and sisters: Joann, Janice Hughett, and Karen “Peaches” Terry.</p>
<p>He is survived by his children and their spouses: Joe<span class="Apple-converted-space">  </span>and Jill Hughett, Jr., James<span class="Apple-converted-space">  </span>and Melissa Farmer, David Farmer, Matthew and Donna Farmer, and Benjamin and Ashley Hughett; grandchildren: William Farmer, Wesley Farmer, Thomas Farmer, Andrew Farmer, John David Farmer, Zoie walker, Zivah Farmer, Eric Farmer, Hannah Farmer, Gabriella Farmer, Connor Hughett, Carson Hughett, Claire Hughett, Lee Sharp, Emily Sharpe, and Izzey; sisters, Peggy Silvers, and Sherrie Henson; brother Robert Larry (Linda) Hughett; sisters-in-law, Janice and LaDonna Hughett; special niece, Kelly Rizzardi; and several aunts, uncles, nieces,, nephews, and many other relatives and friends.</p>
<p>Celebration of life service was conducted October 11, at Liberty Church with Rev. Donnie Morton officiating. Interment was conducted at East Tennessee Veteran’s Cemetery.</p>
<p>Arrangements by Miller Funeral Home-Maryville.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14418" class="share-twitter sd-button share-icon no-text" href="http://ihoneida.com/2018/10/16/joseph-hughett-sr/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14418" class="share-facebook sd-button share-icon no-text" href="http://ihoneida.com/2018/10/16/joseph-hughett-sr/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14418" class="share-google-plus-1 sd-button share-icon no-text" href="http://ihoneida.com/2018/10/16/joseph-hughett-sr/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ihoneida.com/2018/10/16/joseph-hughett-sr/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2018%2F10%2F16%2Fjoseph-hughett-sr%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Joseph+Hughett+Sr.&url=http%3A%2F%2Fihoneida.com%2F2018%2F10%2F16%2Fjoseph-hughett-sr%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ihoneida.com/2018/10/16/joseph-hughett-sr/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ihoneida.com/2018/10/16/joseph-hughett-sr/&amp;media=http://ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg&description=Joseph+Hughett+Sr.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Joseph Hughett Sr. %0A%0A http://ihoneida.com/2018/10/16/joseph-hughett-sr/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="http://ihoneida.com/author/bgarrettihoneida-com/"><img alt='mm' src='https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/11834938_10153579518043258_373753367797331172_o.jpg?resize=150%2C150' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2018-10-16T11:15:53+00:00"><meta itemprop="dateModified" content="2018-10-16T11:15:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ihoneida.com/2018/10/16/joseph-hughett-sr/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ihoneida.com/wp-content/uploads/2018/09/logo-header.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Joseph Hughett Sr."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779"><meta itemprop="width" content="1170"><meta itemprop="height" content="779"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_5bc8d650f3dba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5bc8d650f3dba" ><script>var block_td_uid_16_5bc8d650f3dba = new tdBlock();
block_td_uid_16_5bc8d650f3dba.id = "td_uid_16_5bc8d650f3dba";
block_td_uid_16_5bc8d650f3dba.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5bc8d650f3dba_rand","td_column_number":3,"live_filter_cur_post_id":14418,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5bc8d650f3dba_rand","tdc_css_class_style":"td_uid_16_5bc8d650f3dba_rand_style"}';
block_td_uid_16_5bc8d650f3dba.td_column_number = "3";
block_td_uid_16_5bc8d650f3dba.block_type = "td_block_related_posts";
block_td_uid_16_5bc8d650f3dba.post_count = "3";
block_td_uid_16_5bc8d650f3dba.found_posts = "1066";
block_td_uid_16_5bc8d650f3dba.header_color = "";
block_td_uid_16_5bc8d650f3dba.ajax_pagination_infinite_stop = "";
block_td_uid_16_5bc8d650f3dba.max_num_pages = "356";
tdBlocksArray.push(block_td_uid_16_5bc8d650f3dba);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5bc8d65105f65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5bc8d650f3dba" href="#">RELATED ARTICLES</a><a id="td_uid_18_5bc8d65105fc0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5bc8d650f3dba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5bc8d650f3dba class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/june-daugherty-todd-73/" rel="bookmark" class="td-image-wrap" title="June Daugherty Todd, 73"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="June Daugherty Todd, 73"/></a></div>                <a href="http://ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/june-daugherty-todd-73/" rel="bookmark" title="June Daugherty Todd, 73">June Daugherty Todd, 73</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/phillip-smith-90/" rel="bookmark" class="td-image-wrap" title="Phillip Smith, 90"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Phillip Smith, 90"/></a></div>                <a href="http://ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/phillip-smith-90/" rel="bookmark" title="Phillip Smith, 90">Phillip Smith, 90</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/lesa-moffett-54/" rel="bookmark" class="td-image-wrap" title="Lesa Moffett, 54"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lesa Moffett, 54"/></a></div>                <a href="http://ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/lesa-moffett-54/" rel="bookmark" title="Lesa Moffett, 54">Lesa Moffett, 54</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5bc8d650f3dba" data-td_block_id="td_uid_16_5bc8d650f3dba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5bc8d650f3dba" data-td_block_id="td_uid_16_5bc8d650f3dba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Responsive 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="1708865131"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_19_5bc8d6510b95e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5bc8d6510b95e" ><div class="td-block-title-wrap"></div><div id=td_uid_19_5bc8d6510b95e class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Oneida</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_19_5bc8d6510b95e"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_19_5bc8d6510b95e">
				<input id="td_uid_19_5bc8d6510b95e" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="td_uid_19_5bc8d6510b95e"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_19_5bc8d6510b95e">
					<span class="td-big-degrees">51.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">53.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">50</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">68						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.2mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">60</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">56</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">57</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">47</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">61</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_20_5bc8d6510bfe8_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,257</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">995</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,417</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-76" class="wp-polls">
	<form id="polls_form_76" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_76_nonce" name="wp-polls-nonce" value="43bafc27ba" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="76" /></p>
		<p style="text-align: center;"><strong>Should Tennessee expand TennCare eligibility to include more uninsured residents?</strong></p><div id="polls-76-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-163" name="poll_76" value="163" /> <label for="poll-answer-163">Yes</label></li>
		<li><input type="radio" id="poll-answer-164" name="poll_76" value="164" /> <label for="poll-answer-164">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(76);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(76); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-76-loading" class="wp-polls-loading"><img src="http://ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/" class="" rel="" target=""><img width="300" height="250" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" class="image wp-image-10720  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10720" data-permalink="http://ihoneida.com/scenic-ad/" data-orig-file="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scenic-ad" data-image-description="" data-medium-file="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5bc8d6510f345_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5bc8d6510f345" ><script>var block_td_uid_21_5bc8d6510f345 = new tdBlock();
block_td_uid_21_5bc8d6510f345.id = "td_uid_21_5bc8d6510f345";
block_td_uid_21_5bc8d6510f345.atts = '{"custom_title":"LATEST STORIES","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5bc8d6510f345_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5bc8d6510f345_rand","tdc_css_class_style":"td_uid_21_5bc8d6510f345_rand_style"}';
block_td_uid_21_5bc8d6510f345.td_column_number = "1";
block_td_uid_21_5bc8d6510f345.block_type = "td_block_7";
block_td_uid_21_5bc8d6510f345.post_count = "5";
block_td_uid_21_5bc8d6510f345.found_posts = "863";
block_td_uid_21_5bc8d6510f345.header_color = "#";
block_td_uid_21_5bc8d6510f345.ajax_pagination_infinite_stop = "";
block_td_uid_21_5bc8d6510f345.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_21_5bc8d6510f345);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_21_5bc8d6510f345 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" class="td-image-wrap" title="Scott High is off, but Highlanders will be watching two games closely"><img width="100" height="70" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" title="Scott High is off, but Highlanders will be watching two games closely">Scott High is off, but Highlanders will be watching two games...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T10:31:50+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children-2/" rel="bookmark" class="td-image-wrap" title="Man arrested after crashing into van full of children"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man arrested after crashing into van full of children"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children-2/" rel="bookmark" title="Man arrested after crashing into van full of children">Man arrested after crashing into van full of children</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:41:49+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" class="td-image-wrap" title="ATV accident claims life of 12-year-old"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ATV accident claims life of 12-year-old"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" title="ATV accident claims life of 12-year-old">ATV accident claims life of 12-year-old</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:41:11+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children/" rel="bookmark" class="td-image-wrap" title="Man arrested after crashing into van full of children"><img width="100" height="70" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children/" rel="bookmark" title="Man arrested after crashing into van full of children">Man arrested after crashing into van full of children</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:37:56+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/cfb-being-purchased-by-putnam-county-bank/" rel="bookmark" class="td-image-wrap" title="CFB being purchased by Putnam County bank"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?w=1920 1920w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=300%2C212 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=768%2C543 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=1024%2C724 1024w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=696%2C492 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=1068%2C755 1068w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=594%2C420 594w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?w=1392 1392w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CFB being purchased by Putnam County bank"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/cfb-being-purchased-by-putnam-county-bank/" rel="bookmark" title="CFB being purchased by Putnam County bank">CFB being purchased by Putnam County bank</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:36:16+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5bc8d651210a5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_23_5bc8d651210a5" ><script>var block_td_uid_23_5bc8d651210a5 = new tdBlock();
block_td_uid_23_5bc8d651210a5.id = "td_uid_23_5bc8d651210a5";
block_td_uid_23_5bc8d651210a5.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5bc8d651210a5_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_23_5bc8d651210a5_rand","tdc_css_class_style":"td_uid_23_5bc8d651210a5_rand_style"}';
block_td_uid_23_5bc8d651210a5.td_column_number = "1";
block_td_uid_23_5bc8d651210a5.block_type = "td_block_7";
block_td_uid_23_5bc8d651210a5.post_count = "5";
block_td_uid_23_5bc8d651210a5.found_posts = "1067";
block_td_uid_23_5bc8d651210a5.header_color = "#";
block_td_uid_23_5bc8d651210a5.ajax_pagination_infinite_stop = "";
block_td_uid_23_5bc8d651210a5.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_23_5bc8d651210a5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_23_5bc8d651210a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/june-daugherty-todd-73/" rel="bookmark" class="td-image-wrap" title="June Daugherty Todd, 73"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="June Daugherty Todd, 73"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/june-daugherty-todd-73/" rel="bookmark" title="June Daugherty Todd, 73">June Daugherty Todd, 73</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:18:09+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/phillip-smith-90/" rel="bookmark" class="td-image-wrap" title="Phillip Smith, 90"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Phillip Smith, 90"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/phillip-smith-90/" rel="bookmark" title="Phillip Smith, 90">Phillip Smith, 90</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:17:43+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/lesa-moffett-54/" rel="bookmark" class="td-image-wrap" title="Lesa Moffett, 54"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lesa Moffett, 54"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/lesa-moffett-54/" rel="bookmark" title="Lesa Moffett, 54">Lesa Moffett, 54</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:17:27+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/joann-lawson-kirby-73/" rel="bookmark" class="td-image-wrap" title="Joann Lawson Kirby, 73"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joann Lawson Kirby, 73"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/joann-lawson-kirby-73/" rel="bookmark" title="Joann Lawson Kirby, 73">Joann Lawson Kirby, 73</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:16:27+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/virgie-adkins-hutson-76/" rel="bookmark" class="td-image-wrap" title="Virgie Adkins Hutson, 76"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Virgie Adkins Hutson, 76"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/virgie-adkins-hutson-76/" rel="bookmark" title="Virgie Adkins Hutson, 76">Virgie Adkins Hutson, 76</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:16:07+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_25_5bc8d65137634_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_5bc8d65137634" ><script>var block_td_uid_25_5bc8d65137634 = new tdBlock();
block_td_uid_25_5bc8d65137634.id = "td_uid_25_5bc8d65137634";
block_td_uid_25_5bc8d65137634.atts = '{"custom_title":"EDITOR\u0027S PICKS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5bc8d65137634_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_25_5bc8d65137634_rand","tdc_css_class_style":"td_uid_25_5bc8d65137634_rand_style"}';
block_td_uid_25_5bc8d65137634.td_column_number = "1";
block_td_uid_25_5bc8d65137634.block_type = "td_block_7";
block_td_uid_25_5bc8d65137634.post_count = "3";
block_td_uid_25_5bc8d65137634.found_posts = "15";
block_td_uid_25_5bc8d65137634.header_color = "#";
block_td_uid_25_5bc8d65137634.ajax_pagination_infinite_stop = "";
block_td_uid_25_5bc8d65137634.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_25_5bc8d65137634);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S PICKS</span></h4></div><div id=td_uid_25_5bc8d65137634 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mission-correct-elementary-reading-deficiencies/" rel="bookmark" class="td-image-wrap" title="Mission: Correct elementary reading deficiencies"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mission: Correct elementary reading deficiencies"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mission-correct-elementary-reading-deficiencies/" rel="bookmark" title="Mission: Correct elementary reading deficiencies">Mission: Correct elementary reading deficiencies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:22:20+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/scott-keeps-playoff-hopes-alive-with-shutout-win/" rel="bookmark" class="td-image-wrap" title="Scott keeps playoff hopes alive with shutout win"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott keeps playoff hopes alive with shutout win"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/scott-keeps-playoff-hopes-alive-with-shutout-win/" rel="bookmark" title="Scott keeps playoff hopes alive with shutout win">Scott keeps playoff hopes alive with shutout win</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:30:51+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" class="td-image-wrap" title="Scott High is off, but Highlanders will be watching two games closely"><img width="100" height="70" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" title="Scott High is off, but Highlanders will be watching two games closely">Scott High is off, but Highlanders will be watching two games...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T10:31:50+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_26_5bc8d6517281d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_5bc8d6517281d" ><script>var block_td_uid_26_5bc8d6517281d = new tdBlock();
block_td_uid_26_5bc8d6517281d.id = "td_uid_26_5bc8d6517281d";
block_td_uid_26_5bc8d6517281d.atts = '{"custom_title":"MOST COMMENTED","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"comment_count","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5bc8d6517281d_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5bc8d6517281d_rand","tdc_css_class_style":"td_uid_26_5bc8d6517281d_rand_style"}';
block_td_uid_26_5bc8d6517281d.td_column_number = "1";
block_td_uid_26_5bc8d6517281d.block_type = "td_block_7";
block_td_uid_26_5bc8d6517281d.post_count = "3";
block_td_uid_26_5bc8d6517281d.found_posts = "863";
block_td_uid_26_5bc8d6517281d.header_color = "#";
block_td_uid_26_5bc8d6517281d.ajax_pagination_infinite_stop = "";
block_td_uid_26_5bc8d6517281d.max_num_pages = "288";
tdBlocksArray.push(block_td_uid_26_5bc8d6517281d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST COMMENTED</span></h4></div><div id=td_uid_26_5bc8d6517281d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" class="td-image-wrap" title="Scott High is off, but Highlanders will be watching two games closely"><img width="100" height="70" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" title="Scott High is off, but Highlanders will be watching two games closely">Scott High is off, but Highlanders will be watching two games...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T10:31:50+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" class="td-image-wrap" title="West resigns as Oneida High School golf coach"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="West resigns as Oneida High School golf coach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach">West resigns as Oneida High School golf coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T12:41:14+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" class="td-image-wrap" title="Honey Creek: Rugged terrain makes for spectacular hike"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Honey Creek: Rugged terrain makes for spectacular hike"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike">Honey Creek: Rugged terrain makes for spectacular hike</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T13:10:27+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_27_5bc8d651942a2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_27_5bc8d651942a2" ><script>var block_td_uid_27_5bc8d651942a2 = new tdBlock();
block_td_uid_27_5bc8d651942a2.id = "td_uid_27_5bc8d651942a2";
block_td_uid_27_5bc8d651942a2.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5bc8d651942a2_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_27_5bc8d651942a2_rand","tdc_css_class_style":"td_uid_27_5bc8d651942a2_rand_style"}';
block_td_uid_27_5bc8d651942a2.td_column_number = "1";
block_td_uid_27_5bc8d651942a2.block_type = "td_block_7";
block_td_uid_27_5bc8d651942a2.post_count = "3";
block_td_uid_27_5bc8d651942a2.found_posts = "6";
block_td_uid_27_5bc8d651942a2.header_color = "#";
block_td_uid_27_5bc8d651942a2.ajax_pagination_infinite_stop = "";
block_td_uid_27_5bc8d651942a2.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_27_5bc8d651942a2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_27_5bc8d651942a2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" class="td-image-wrap" title="ATV accident claims life of 12-year-old"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ATV accident claims life of 12-year-old"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" title="ATV accident claims life of 12-year-old">ATV accident claims life of 12-year-old</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:41:11+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" class="td-image-wrap" title="Mayberry-esque feel brought Cox to Scott"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mayberry-esque feel brought Cox to Scott"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" title="Mayberry-esque feel brought Cox to Scott">Mayberry-esque feel brought Cox to Scott</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T11:26:14+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" class="td-image-wrap" title="Scott High is off, but Highlanders will be watching two games closely"><img width="100" height="70" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" title="Scott High is off, but Highlanders will be watching two games closely">Scott High is off, but Highlanders will be watching two games...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T10:31:50+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://ihoneida.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5bc8d6519c356_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5bc8d6519c356" ><script>var block_td_uid_28_5bc8d6519c356 = new tdBlock();
block_td_uid_28_5bc8d6519c356.id = "td_uid_28_5bc8d6519c356";
block_td_uid_28_5bc8d6519c356.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5bc8d6519c356_rand","tdc_css_class":"td_uid_28_5bc8d6519c356_rand","tdc_css_class_style":"td_uid_28_5bc8d6519c356_rand_style"}';
block_td_uid_28_5bc8d6519c356.td_column_number = "3";
block_td_uid_28_5bc8d6519c356.block_type = "td_block_mega_menu";
block_td_uid_28_5bc8d6519c356.post_count = "4";
block_td_uid_28_5bc8d6519c356.found_posts = "892";
block_td_uid_28_5bc8d6519c356.header_color = "";
block_td_uid_28_5bc8d6519c356.ajax_pagination_infinite_stop = "";
block_td_uid_28_5bc8d6519c356.max_num_pages = "223";
tdBlocksArray.push(block_td_uid_28_5bc8d6519c356);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5bc8d6519c356" id="td_uid_29_5bc8d651a42a8" data-td_block_id="td_uid_28_5bc8d6519c356" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_28_5bc8d6519c356"  id="td_uid_30_5bc8d651a43cc" data-td_block_id="td_uid_28_5bc8d6519c356" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_28_5bc8d6519c356"  id="td_uid_31_5bc8d651a4502" data-td_block_id="td_uid_28_5bc8d6519c356" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_28_5bc8d6519c356"  id="td_uid_32_5bc8d651a4638" data-td_block_id="td_uid_28_5bc8d6519c356" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_28_5bc8d6519c356 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children-2/" rel="bookmark" class="td-image-wrap" title="Man arrested after crashing into van full of children"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man arrested after crashing into van full of children"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children-2/" rel="bookmark" title="Man arrested after crashing into van full of children">Man arrested after crashing into van full of children</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" class="td-image-wrap" title="ATV accident claims life of 12-year-old"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ambulance.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ATV accident claims life of 12-year-old"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/atv-accident-claims-life-of-12-year-old/" rel="bookmark" title="ATV accident claims life of 12-year-old">ATV accident claims life of 12-year-old</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children/" rel="bookmark" class="td-image-wrap" title="Man arrested after crashing into van full of children"><img width="218" height="150" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/man-arrested-after-crashing-into-van-full-of-children/" rel="bookmark" title="Man arrested after crashing into van full of children">Man arrested after crashing into van full of children</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/cfb-being-purchased-by-putnam-county-bank/" rel="bookmark" class="td-image-wrap" title="CFB being purchased by Putnam County bank"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/10/money.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CFB being purchased by Putnam County bank"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/cfb-being-purchased-by-putnam-county-bank/" rel="bookmark" title="CFB being purchased by Putnam County bank">CFB being purchased by Putnam County bank</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5bc8d6519c356" data-td_block_id="td_uid_28_5bc8d6519c356"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5bc8d6519c356" data-td_block_id="td_uid_28_5bc8d6519c356"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14163"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://ihoneida.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5bc8d651a785d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5bc8d651a785d" ><script>var block_td_uid_33_5bc8d651a785d = new tdBlock();
block_td_uid_33_5bc8d651a785d.id = "td_uid_33_5bc8d651a785d";
block_td_uid_33_5bc8d651a785d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5bc8d651a785d_rand","tdc_css_class":"td_uid_33_5bc8d651a785d_rand","tdc_css_class_style":"td_uid_33_5bc8d651a785d_rand_style"}';
block_td_uid_33_5bc8d651a785d.td_column_number = "3";
block_td_uid_33_5bc8d651a785d.block_type = "td_block_mega_menu";
block_td_uid_33_5bc8d651a785d.post_count = "5";
block_td_uid_33_5bc8d651a785d.found_posts = "196";
block_td_uid_33_5bc8d651a785d.header_color = "";
block_td_uid_33_5bc8d651a785d.ajax_pagination_infinite_stop = "";
block_td_uid_33_5bc8d651a785d.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_33_5bc8d651a785d);
</script><div id=td_uid_33_5bc8d651a785d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" class="td-image-wrap" title="Garrett: Sears&#8217; demise is continuation of changing times"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Sears&#8217; demise is continuation of changing times"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/garrett-sears-demise-is-continuation-of-changing-times/" rel="bookmark" title="Garrett: Sears&#8217; demise is continuation of changing times">Garrett: Sears&#8217; demise is continuation of changing times</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" class="td-image-wrap" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/garrett-i-aint-afraid-of-no-bear-nor-should-you-be/" rel="bookmark" title="Garrett: I ain&#8217;t afraid of no bear, nor should you be">Garrett: I ain&#8217;t afraid of no bear, nor should you be</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" class="td-image-wrap" title="Garrett: NYT&#8217;s decision was dangerous and unfair"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: NYT&#8217;s decision was dangerous and unfair"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/18/garrett-nyts-decision-was-dangerous-and-unfair/" rel="bookmark" title="Garrett: NYT&#8217;s decision was dangerous and unfair">Garrett: NYT&#8217;s decision was dangerous and unfair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/04/garrett-missing-the-spirit-of-september-11/" rel="bookmark" class="td-image-wrap" title="Garrett: Missing the spirit of September 11"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Missing the spirit of September 11"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/04/garrett-missing-the-spirit-of-september-11/" rel="bookmark" title="Garrett: Missing the spirit of September 11">Garrett: Missing the spirit of September 11</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/08/28/garrett-headed-outside-dont-get-quested/" rel="bookmark" class="td-image-wrap" title="Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/03/10294430_10202595542028887_6054788274441691678_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/08/28/garrett-headed-outside-dont-get-quested/" rel="bookmark" title="Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!">Garrett: Headed outside? Don&#8217;t get &#8216;quested&#8217;!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5bc8d651a785d" data-td_block_id="td_uid_33_5bc8d651a785d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5bc8d651a785d" data-td_block_id="td_uid_33_5bc8d651a785d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://ihoneida.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_5bc8d651ad78c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5bc8d651ad78c" ><script>var block_td_uid_34_5bc8d651ad78c = new tdBlock();
block_td_uid_34_5bc8d651ad78c.id = "td_uid_34_5bc8d651ad78c";
block_td_uid_34_5bc8d651ad78c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_34_5bc8d651ad78c_rand","tdc_css_class":"td_uid_34_5bc8d651ad78c_rand","tdc_css_class_style":"td_uid_34_5bc8d651ad78c_rand_style"}';
block_td_uid_34_5bc8d651ad78c.td_column_number = "3";
block_td_uid_34_5bc8d651ad78c.block_type = "td_block_mega_menu";
block_td_uid_34_5bc8d651ad78c.post_count = "5";
block_td_uid_34_5bc8d651ad78c.found_posts = "67";
block_td_uid_34_5bc8d651ad78c.header_color = "";
block_td_uid_34_5bc8d651ad78c.ajax_pagination_infinite_stop = "";
block_td_uid_34_5bc8d651ad78c.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_34_5bc8d651ad78c);
</script><div id=td_uid_34_5bc8d651ad78c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" class="td-image-wrap" title="Mayberry-esque feel brought Cox to Scott"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Cox-Windows-Doors-1.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayberry-esque feel brought Cox to Scott"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mayberry-esque-feel-brought-cox-to-scott/" rel="bookmark" title="Mayberry-esque feel brought Cox to Scott">Mayberry-esque feel brought Cox to Scott</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/mission-correct-elementary-reading-deficiencies/" rel="bookmark" class="td-image-wrap" title="Mission: Correct elementary reading deficiencies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/Seth-Whitehouse.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mission: Correct elementary reading deficiencies"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/mission-correct-elementary-reading-deficiencies/" rel="bookmark" title="Mission: Correct elementary reading deficiencies">Mission: Correct elementary reading deficiencies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/growing-up-at-paint-rock/" rel="bookmark" class="td-image-wrap" title="Growing up at Paint Rock"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/09/Sexton-home-on-Paint-Rock.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Growing up at Paint Rock"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/growing-up-at-paint-rock/" rel="bookmark" title="Growing up at Paint Rock">Growing up at Paint Rock</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/25/obeying-the-call/" rel="bookmark" class="td-image-wrap" title="Obeying the call"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/09/IMG_0745.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obeying the call"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/25/obeying-the-call/" rel="bookmark" title="Obeying the call">Obeying the call</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/09/18/large-gains-whats-behind-testing-success/" rel="bookmark" class="td-image-wrap" title="Large gains: What&#8217;s behind testing success?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/08/kids-taking-test.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Large gains: What&#8217;s behind testing success?"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/09/18/large-gains-whats-behind-testing-success/" rel="bookmark" title="Large gains: What&#8217;s behind testing success?">Large gains: What&#8217;s behind testing success?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5bc8d651ad78c" data-td_block_id="td_uid_34_5bc8d651ad78c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5bc8d651ad78c" data-td_block_id="td_uid_34_5bc8d651ad78c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://ihoneida.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5bc8d651b3127_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5bc8d651b3127" ><script>var block_td_uid_35_5bc8d651b3127 = new tdBlock();
block_td_uid_35_5bc8d651b3127.id = "td_uid_35_5bc8d651b3127";
block_td_uid_35_5bc8d651b3127.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5bc8d651b3127_rand","tdc_css_class":"td_uid_35_5bc8d651b3127_rand","tdc_css_class_style":"td_uid_35_5bc8d651b3127_rand_style"}';
block_td_uid_35_5bc8d651b3127.td_column_number = "3";
block_td_uid_35_5bc8d651b3127.block_type = "td_block_mega_menu";
block_td_uid_35_5bc8d651b3127.post_count = "4";
block_td_uid_35_5bc8d651b3127.found_posts = "531";
block_td_uid_35_5bc8d651b3127.header_color = "";
block_td_uid_35_5bc8d651b3127.ajax_pagination_infinite_stop = "";
block_td_uid_35_5bc8d651b3127.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_35_5bc8d651b3127);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5bc8d651b3127" id="td_uid_36_5bc8d651b6e11" data-td_block_id="td_uid_35_5bc8d651b3127" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_35_5bc8d651b3127"  id="td_uid_37_5bc8d651b6ede" data-td_block_id="td_uid_35_5bc8d651b3127" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_35_5bc8d651b3127"  id="td_uid_38_5bc8d651b7097" data-td_block_id="td_uid_35_5bc8d651b3127" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_35_5bc8d651b3127"  id="td_uid_39_5bc8d651b712b" data-td_block_id="td_uid_35_5bc8d651b3127" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_35_5bc8d651b3127 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" class="td-image-wrap" title="Scott High is off, but Highlanders will be watching two games closely"><img width="218" height="150" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/18/scott-high-is-off-but-highlanders-will-be-watching-two-games-closely/" rel="bookmark" title="Scott High is off, but Highlanders will be watching two games closely">Scott High is off, but Highlanders will be watching two games&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/notebook-scott-can-get-in-playoffs-with-help-oneida-will-face-happy-valley/" rel="bookmark" class="td-image-wrap" title="Notebook: Scott can get in playoffs with help, Oneida will face Happy Valley"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/08/football.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Notebook: Scott can get in playoffs with help, Oneida will face Happy Valley"/></a></div>                <a href="http://ihoneida.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/notebook-scott-can-get-in-playoffs-with-help-oneida-will-face-happy-valley/" rel="bookmark" title="Notebook: Scott can get in playoffs with help, Oneida will face Happy Valley">Notebook: Scott can get in playoffs with help, Oneida will face&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/scott-keeps-playoff-hopes-alive-with-shutout-win/" rel="bookmark" class="td-image-wrap" title="Scott keeps playoff hopes alive with shutout win"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/10/SHS-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scott keeps playoff hopes alive with shutout win"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/scott-keeps-playoff-hopes-alive-with-shutout-win/" rel="bookmark" title="Scott keeps playoff hopes alive with shutout win">Scott keeps playoff hopes alive with shutout win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/10/16/top-ranked-tigers-too-much-to-tame/" rel="bookmark" class="td-image-wrap" title="Top-ranked Tigers too much to tame"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/10/OHS-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top-ranked Tigers too much to tame"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/10/16/top-ranked-tigers-too-much-to-tame/" rel="bookmark" title="Top-ranked Tigers too much to tame">Top-ranked Tigers too much to tame</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5bc8d651b3127" data-td_block_id="td_uid_35_5bc8d651b3127"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5bc8d651b3127" data-td_block_id="td_uid_35_5bc8d651b3127"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Independent Herald | Liberty Press Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5bc8d651bb837
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ihoneida.com\/2018\/10\/16\/joseph-hughett-sr\/":14418};
	</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN USA","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[8.9000000000000003552713678800500929355621337890625,48.10000000000000142108547152020037174224853515625],"today_humidity":66,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[8,46.39999999999999857891452847979962825775146484375],"today_max":[10,50],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1539885600,"day_name":"Thu","day_temp":[14,58],"owm_day_index":0},{"timestamp":1539907200,"day_name":"Fri","day_temp":[14,56],"owm_day_index":2},{"timestamp":1539993600,"day_name":"Sat","day_temp":[14,57],"owm_day_index":10},{"timestamp":1540080000,"day_name":"Sun","day_temp":[9,47],"owm_day_index":18},{"timestamp":1540166400,"day_name":"Mon","day_temp":[16,61],"owm_day_index":26},{"timestamp":1540252800,"day_name":"Tue","day_temp":[11,51],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_19_5bc8d6510b95e","location":"Oneida, US ","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[10.9000000000000003552713678800500929355621337890625,51.7000000000000028421709430404007434844970703125],"today_humidity":68,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[10,50],"today_max":[12,53.60000000000000142108547152020037174224853515625],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1539885600,"day_name":"Thu","day_temp":[16,60],"owm_day_index":0},{"timestamp":1539907200,"day_name":"Fri","day_temp":[14,56],"owm_day_index":2},{"timestamp":1539993600,"day_name":"Sat","day_temp":[14,57],"owm_day_index":10},{"timestamp":1540080000,"day_name":"Sun","day_temp":[9,47],"owm_day_index":18},{"timestamp":1540166400,"day_name":"Mon","day_temp":[16,61],"owm_day_index":26},{"timestamp":1540252800,"day_name":"Tue","day_temp":[11,51],"owm_day_index":34}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ihoneida.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ihoneida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'103611049',post:'14418',tz:'-4',srv:'ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '14418' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bc8d651bc360"></textarea>
						<div id="td_live_css_uid_1_5bc8d651bc360" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bc8d651bc360');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bc8d651bc360");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>