<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Update: Minor freezing rain possible tonight | Eye to the Sky | Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ihoneida.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?fit=800%2C600" /><meta name="author" content="Ben Garrett">
<link rel="icon" type="image/png" href="http://ihoneida.com/wp-content/uploads/2017/01/favico.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ihoneida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/includes/demos/black/demo_style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/live-blogging-plus/live-blogging.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Update: Light freezing rain possible Monday morning | Eye to the Sky' href='http://ihoneida.com/2018/01/06/update-light-freezing-rain-possible-monday-morning-eye-to-the-sky/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" />
<link rel='shortlink' href='http://wp.me/p70JXX-36e' />
<link rel="alternate" type="application/json+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="Never under-estimate warm air advection, particularly here on the Cumberland Plateau. That was a general theme of the blog post I made late yesterday regarding the potential for light freezing rain tonight. And we&#039;re starting to see that pan out already. More on that in a moment. First, the entire northern plateau region — including&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Update: Minor freezing rain possible tonight | Eye to the Sky" />
<meta property="og:url" content="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" />
<meta property="og:description" content="Never under-estimate warm air advection, particularly here on the Cumberland Plateau. That was a general theme of the blog post I made late yesterday regarding the potential for light freezing rain…" />
<meta property="article:published_time" content="2018-01-07T18:28:51+00:00" />
<meta property="article:modified_time" content="2018-01-07T18:28:51+00:00" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="og:image" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?fit=800%2C600" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?fit=800%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/ihoneida.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#385c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-11918 single-format-standard update-minor-freezing-rain-possible-tonight-eye-to-the-sky td-black single_template_13 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script type="text/javascript">(function(){var ticker=document.createElement('script');ticker.type='text/javascript';ticker.async=true;ticker.src='https://embed.twitcker.com/ticker/indherald.js?container=footer&speed=2';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(ticker);})();</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-7874"><a href="http://ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-7875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7875"><a href="http://ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-7869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7869"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7870"><a href="http://ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-7871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7871"><a href="http://ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-8342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8342"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-7904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7904"><a href="http://ihoneida.com/classifieds/apartments/">Apartments</a></li>
	<li id="menu-item-7903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href="http://ihoneida.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-7902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7902"><a href="http://ihoneida.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="http://ihoneida.com/classifieds/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-7901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7901"><a href="http://ihoneida.com/classifieds/services/">Services</a></li>
	<li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7897"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="http://ihoneida.com/church-news/">Church News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">57.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oneida, TN</div>
			</div>
		</div>
		<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-7923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7923"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-7924" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7924"><a href="http://ihoneida.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-7925" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7925"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
<li id="menu-item-9497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9497"><a href="http://ihoneida.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9498"><a href="http://ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li>
	<li id="menu-item-7922" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7922"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://ihoneida.com/">
                <img src="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png" alt="Independent Herald" title="Independent Herald | Oneida, TN"/>
                <span class="td-visual-hidden">Independent Herald</span>
            </a>
            </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-7874"><a href="http://ihoneida.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a52fd8c1b47b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a52fd8c1b47b" ><script>var block_td_uid_1_5a52fd8c1b47b = new tdBlock();
block_td_uid_1_5a52fd8c1b47b.id = "td_uid_1_5a52fd8c1b47b";
block_td_uid_1_5a52fd8c1b47b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a52fd8c1b47b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a52fd8c1b47b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a52fd8c1b47b.td_column_number = "3";
block_td_uid_1_5a52fd8c1b47b.block_type = "td_block_mega_menu";
block_td_uid_1_5a52fd8c1b47b.post_count = "4";
block_td_uid_1_5a52fd8c1b47b.found_posts = "739";
block_td_uid_1_5a52fd8c1b47b.header_color = "";
block_td_uid_1_5a52fd8c1b47b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a52fd8c1b47b.max_num_pages = "185";
tdBlocksArray.push(block_td_uid_1_5a52fd8c1b47b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a52fd8c1b47b" id="td_uid_2_5a52fd8c1ef1a" data-td_block_id="td_uid_1_5a52fd8c1b47b" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a52fd8c1b47b"  id="td_uid_3_5a52fd8c1f05f" data-td_block_id="td_uid_1_5a52fd8c1b47b" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_1_5a52fd8c1b47b"  id="td_uid_4_5a52fd8c1f197" data-td_block_id="td_uid_1_5a52fd8c1b47b" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5a52fd8c1b47b"  id="td_uid_5_5a52fd8c1f2ca" data-td_block_id="td_uid_1_5a52fd8c1b47b" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_1_5a52fd8c1b47b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/04/joe-cross-2017-person-of-the-year/" rel="bookmark" title="Joe Cross: 2017 Person of the Year"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Cross: 2017 Person of the Year"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/04/joe-cross-2017-person-of-the-year/" rel="bookmark" title="Joe Cross: 2017 Person of the Year">Joe Cross: 2017 Person of the Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/02/mayor-recommends-removal-of-scott-countys-medical-examiner/" rel="bookmark" title="Mayor recommends removal of Scott County&#8217;s medical examiner"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor recommends removal of Scott County&#8217;s medical examiner"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/02/mayor-recommends-removal-of-scott-countys-medical-examiner/" rel="bookmark" title="Mayor recommends removal of Scott County&#8217;s medical examiner">Mayor recommends removal of Scott County&#8217;s medical examiner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/02/brothers-arrested-after-threatening-convenience-store-clerk/" rel="bookmark" title="Brothers arrested after threatening convenience store clerk"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brothers arrested after threatening convenience store clerk"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/02/brothers-arrested-after-threatening-convenience-store-clerk/" rel="bookmark" title="Brothers arrested after threatening convenience store clerk">Brothers arrested after threatening convenience store clerk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/02/shoplifting-suspect-nabbed-after-leaving-coat-behind/" rel="bookmark" title="Shoplifting suspect nabbed after leaving coat behind"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shoplifting suspect nabbed after leaving coat behind"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/02/shoplifting-suspect-nabbed-after-leaving-coat-behind/" rel="bookmark" title="Shoplifting suspect nabbed after leaving coat behind">Shoplifting suspect nabbed after leaving coat behind</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a52fd8c1b47b" data-td_block_id="td_uid_1_5a52fd8c1b47b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a52fd8c1b47b" data-td_block_id="td_uid_1_5a52fd8c1b47b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7875"><a href="http://ihoneida.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a52fd8c4394c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a52fd8c4394c" ><script>var block_td_uid_6_5a52fd8c4394c = new tdBlock();
block_td_uid_6_5a52fd8c4394c.id = "td_uid_6_5a52fd8c4394c";
block_td_uid_6_5a52fd8c4394c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a52fd8c4394c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a52fd8c4394c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a52fd8c4394c.td_column_number = "3";
block_td_uid_6_5a52fd8c4394c.block_type = "td_block_mega_menu";
block_td_uid_6_5a52fd8c4394c.post_count = "5";
block_td_uid_6_5a52fd8c4394c.found_posts = "25";
block_td_uid_6_5a52fd8c4394c.header_color = "";
block_td_uid_6_5a52fd8c4394c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a52fd8c4394c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_6_5a52fd8c4394c);
</script><div id=td_uid_6_5a52fd8c4394c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/13/deliver-holiday-flavor-with-pecan-pie/" rel="bookmark" title="Deliver holiday flavor with pecan pie"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/14040_A_UF.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/14040_A_UF.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/14040_A_UF.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/14040_A_UF.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/14040_A_UF.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deliver holiday flavor with pecan pie"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/13/deliver-holiday-flavor-with-pecan-pie/" rel="bookmark" title="Deliver holiday flavor with pecan pie">Deliver holiday flavor with pecan pie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/05/kais-giving-heart/" rel="bookmark" title="Kai&#8217;s giving heart"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Kai-Lewallen.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Kai-Lewallen.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Kai-Lewallen.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Kai-Lewallen.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Kai-Lewallen.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kai&#8217;s giving heart"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/05/kais-giving-heart/" rel="bookmark" title="Kai&#8217;s giving heart">Kai&#8217;s giving heart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/11/21/a-lasting-tribute/" rel="bookmark" title="A lasting tribute"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?w=2000 2000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=1024%2C710 1024w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=1068%2C741 1068w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?resize=606%2C420 606w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?w=1280 1280w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/11/Bike-station.jpg?w=1920 1920w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A lasting tribute"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/11/21/a-lasting-tribute/" rel="bookmark" title="A lasting tribute">A lasting tribute</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/11/14/buckeye-bucks-a-trend-expands-locally/" rel="bookmark" title="Buckeye bucks a trend, expands locally"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Buckeye-staff.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Buckeye-staff.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Buckeye-staff.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Buckeye-staff.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Buckeye-staff.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buckeye bucks a trend, expands locally"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/11/14/buckeye-bucks-a-trend-expands-locally/" rel="bookmark" title="Buckeye bucks a trend, expands locally">Buckeye bucks a trend, expands locally</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/11/08/takahata-fifteen-years-and-growing/" rel="bookmark" title="Takahata: Fifteen years and growing"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Takahata-2.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Takahata-2.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Takahata-2.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Takahata-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/11/Takahata-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Takahata: Fifteen years and growing"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/11/08/takahata-fifteen-years-and-growing/" rel="bookmark" title="Takahata: Fifteen years and growing">Takahata: Fifteen years and growing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a52fd8c4394c" data-td_block_id="td_uid_6_5a52fd8c4394c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a52fd8c4394c" data-td_block_id="td_uid_6_5a52fd8c4394c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7869"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7870"><a href="http://ihoneida.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a52fd8c4e5f1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5a52fd8c4e5f1" ><script>var block_td_uid_7_5a52fd8c4e5f1 = new tdBlock();
block_td_uid_7_5a52fd8c4e5f1.id = "td_uid_7_5a52fd8c4e5f1";
block_td_uid_7_5a52fd8c4e5f1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a52fd8c4e5f1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a52fd8c4e5f1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5a52fd8c4e5f1.td_column_number = "3";
block_td_uid_7_5a52fd8c4e5f1.block_type = "td_block_mega_menu";
block_td_uid_7_5a52fd8c4e5f1.post_count = "4";
block_td_uid_7_5a52fd8c4e5f1.found_posts = "444";
block_td_uid_7_5a52fd8c4e5f1.header_color = "";
block_td_uid_7_5a52fd8c4e5f1.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a52fd8c4e5f1.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_7_5a52fd8c4e5f1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5a52fd8c4e5f1" id="td_uid_8_5a52fd8c514f4" data-td_block_id="td_uid_7_5a52fd8c4e5f1" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_5a52fd8c4e5f1"  id="td_uid_9_5a52fd8c51613" data-td_block_id="td_uid_7_5a52fd8c4e5f1" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_7_5a52fd8c4e5f1"  id="td_uid_10_5a52fd8c51741" data-td_block_id="td_uid_7_5a52fd8c4e5f1" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_7_5a52fd8c4e5f1"  id="td_uid_11_5a52fd8c518a2" data-td_block_id="td_uid_7_5a52fd8c4e5f1" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_7_5a52fd8c4e5f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/02/basketball-regular-season-resumes-for-scott-oneida/" rel="bookmark" title="Basketball regular season resumes for Scott, Oneida"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Basketball regular season resumes for Scott, Oneida"/></a></div>                <a href="http://ihoneida.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/02/basketball-regular-season-resumes-for-scott-oneida/" rel="bookmark" title="Basketball regular season resumes for Scott, Oneida">Basketball regular season resumes for Scott, Oneida</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/26/garrett-shannons-tenure-at-scott-high-was-about-culture-change/" rel="bookmark" title="Garrett: Shannon&#8217;s tenure at Scott High was about culture change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Keith-Shannon.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Keith-Shannon.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Keith-Shannon.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Keith-Shannon.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/12/Keith-Shannon.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Shannon&#8217;s tenure at Scott High was about culture change"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/26/garrett-shannons-tenure-at-scott-high-was-about-culture-change/" rel="bookmark" title="Garrett: Shannon&#8217;s tenure at Scott High was about culture change">Garrett: Shannon&#8217;s tenure at Scott High was about culture change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/10/lady-indians-knock-off-undefeated-midway-57-46/" rel="bookmark" title="Lady Indians knock off undefeated Midway, 57-46"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Girls-2-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Girls-2-1.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Girls-2-1.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Girls-2-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Girls-2-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lady Indians knock off undefeated Midway, 57-46"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/10/lady-indians-knock-off-undefeated-midway-57-46/" rel="bookmark" title="Lady Indians knock off undefeated Midway, 57-46">Lady Indians knock off undefeated Midway, 57-46</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/10/indians-defeat-midway-for-2-0-district-start/" rel="bookmark" title="Indians defeat Midway for 2-0 district start"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1-1.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1-1.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/12/OHS-Boys-1-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indians defeat Midway for 2-0 district start"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/10/indians-defeat-midway-for-2-0-district-start/" rel="bookmark" title="Indians defeat Midway for 2-0 district start">Indians defeat Midway for 2-0 district start</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a52fd8c4e5f1" data-td_block_id="td_uid_7_5a52fd8c4e5f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a52fd8c4e5f1" data-td_block_id="td_uid_7_5a52fd8c4e5f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7871"><a href="http://ihoneida.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5a52fd8c73ad2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5a52fd8c73ad2" ><script>var block_td_uid_12_5a52fd8c73ad2 = new tdBlock();
block_td_uid_12_5a52fd8c73ad2.id = "td_uid_12_5a52fd8c73ad2";
block_td_uid_12_5a52fd8c73ad2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a52fd8c73ad2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a52fd8c73ad2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5a52fd8c73ad2.td_column_number = "3";
block_td_uid_12_5a52fd8c73ad2.block_type = "td_block_mega_menu";
block_td_uid_12_5a52fd8c73ad2.post_count = "5";
block_td_uid_12_5a52fd8c73ad2.found_posts = "164";
block_td_uid_12_5a52fd8c73ad2.header_color = "";
block_td_uid_12_5a52fd8c73ad2.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a52fd8c73ad2.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_12_5a52fd8c73ad2);
</script><div id=td_uid_12_5a52fd8c73ad2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/13/garrett-cold-stops-being-fun-as-you-get-older/" rel="bookmark" title="Garrett: Cold stops being fun as you get older"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Cold stops being fun as you get older"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/13/garrett-cold-stops-being-fun-as-you-get-older/" rel="bookmark" title="Garrett: Cold stops being fun as you get older">Garrett: Cold stops being fun as you get older</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/13/oden-bro-leroy-saw-christs-life-revealed-on-brushy-slopes/" rel="bookmark" title="Oden: Bro. Leroy saw Christ&#8217;s life revealed on brushy slopes"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oden: Bro. Leroy saw Christ&#8217;s life revealed on brushy slopes"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/13/oden-bro-leroy-saw-christs-life-revealed-on-brushy-slopes/" rel="bookmark" title="Oden: Bro. Leroy saw Christ&#8217;s life revealed on brushy slopes">Oden: Bro. Leroy saw Christ&#8217;s life revealed on brushy slopes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/12/05/oden-respect-for-funeral-processions-and-state-law/" rel="bookmark" title="Oden: Respect for funeral processions and state law"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oden: Respect for funeral processions and state law"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/12/05/oden-respect-for-funeral-processions-and-state-law/" rel="bookmark" title="Oden: Respect for funeral processions and state law">Oden: Respect for funeral processions and state law</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/11/21/garrett-much-to-be-thankful-for-even-if-we-often-arent/" rel="bookmark" title="Garrett: Much to be thankful for, even if we often aren&#8217;t"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Much to be thankful for, even if we often aren&#8217;t"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/11/21/garrett-much-to-be-thankful-for-even-if-we-often-arent/" rel="bookmark" title="Garrett: Much to be thankful for, even if we often aren&#8217;t">Garrett: Much to be thankful for, even if we often aren&#8217;t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/11/08/oden-the-last-days-of-good-dog/" rel="bookmark" title="Oden: The last days of Good Dog"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oden: The last days of Good Dog"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/11/08/oden-the-last-days-of-good-dog/" rel="bookmark" title="Oden: The last days of Good Dog">Oden: The last days of Good Dog</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5a52fd8c73ad2" data-td_block_id="td_uid_12_5a52fd8c73ad2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5a52fd8c73ad2" data-td_block_id="td_uid_12_5a52fd8c73ad2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8342"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7904"><a href="http://ihoneida.com/classifieds/apartments/">Apartments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7903"><a href="http://ihoneida.com/classifieds/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7902"><a href="http://ihoneida.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7900"><a href="http://ihoneida.com/classifieds/yard-sales/">Yard Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7901"><a href="http://ihoneida.com/classifieds/services/">Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7899"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7897"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7898"><a href="http://ihoneida.com/church-news/">Church News</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://ihoneida.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--<a href="http://rustywallacekiaknoxville.com"><img src="http://ihoneida.com/wp-content/uploads/2017/08/rwkia-ad.jpg"></a>--></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-11918" class="post-11918 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-to-the-sky" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Blogs" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ihoneida.com/category/blogs/">
                                  <span itemprop="name">Blogs</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Eye to the Sky" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ihoneida.com/category/blogs/eye-to-the-sky/">
                                  <span itemprop="name">Eye to the Sky</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Update: Minor freezing rain possible tonight | Eye to the Sky</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://ihoneida.com/category/blogs/">Blogs</a></li><li class="entry-category"><a  href="http://ihoneida.com/category/blogs/eye-to-the-sky/">Eye to the Sky</a></li></ul>                            <h1 class="entry-title">Update: Minor freezing rain possible tonight | Eye to the Sky</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ihoneida.com/author/ben-garrett/">Ben Garrett</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-07T13:28:51+00:00" >January 7, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11918">459</span></div>                                <div class="td-post-comments"><a href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Update%3A+Minor+freezing+rain+possible+tonight+%7C+Eye+to+the+Sky&url=http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F&via=indherald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/&amp;media=http://ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg&description=Update%3A+Minor+freezing+rain+possible+tonight+%7C+Eye+to+the+Sky" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Update%3A+Minor+freezing+rain+possible+tonight+%7C+Eye+to+the+Sky%20-%20http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            
            <p>Never under-estimate warm air advection, particularly here on the Cumberland Plateau. That was a general theme of <a href="http://ihoneida.com/2018/01/06/update-light-freezing-rain-possible-monday-morning-eye-to-the-sky/">the blog post I made late yesterday</a> regarding the potential for light freezing rain tonight. And we're starting to see that pan out already.</p>
<p>More on that in a moment. First, the entire northern plateau region — including Scott, Morgan, Campbell and Fentress counties in Tennessee, and McCreary County in Kentucky — is under a winter weather advisory from the National Weather Service. Specifically for Scott County, the NWS's Morristown office has an advisory in place from 1 a.m. through 10 a.m. tomorrow for light freezing rain. The advisory states: "Light freezing rain expected. The ice will result in very slippery conditions on sidewalks, roads and bridges, including during the morning commute on Monday. Total ice accumulations of a light glaze are expected." In a separate hazardous weather outlook published by NWS-Morristown, meteorologists continue to advise that no impact is expected to utilities, due to the very light nature of the rainfall that is expected.</p>
<p>As for the actual forecast, the NWS has a 30 percent chance of freezing rain during the overnight hours, a 60% chance of freezing rain between 7 a.m. and 9 a.m., before a transition to just rain after 9 a.m. as temperatures warm above freezing. Separately, in a briefing by the NWS this morning, meteorologists say there is a 34 percent likelihood of precipitation falling in Scott County while temperatures are below freezing, and highlights the potential for two-one hundredths of an inch of ice accumulation. That is notable, since the NWS last evening was calling for five-one hundreds of an inch of ice. Still, it will take only a very light glaze to cause some travel issues, and any drop of rain that falls with temps at or below freezing will become ice, due to the very cold ground it will be falling on.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>So that's the official forecast. With that said, I stated in yesterday's post that one of the first indications we'd have of what to expect to night might come this afternoon, as we watch our temperatures climb. The southerly flow kicked in this morning, and our temps have quickly risen above freezing for just the second time in over a week (the first was on Wednesday, when we got into the mid 30s). And, as I alluded in that prior post, our temperatures are rising more quickly than surrounding valley locations. As of 1 p.m., valley locations in and around Oak Ridge and Knoxville were still at or just below freezing, while our temperature here in Oneida was 37 degrees.</p>
<p>Our forecast high for today was 38. With still a couple of hours of prime warming time before the sun starts to drop, we're probably going to exceed that. The question then becomes how much temps can drop overnight, with clouds building in and a 5-15 mph south wind expected. Can we get below freezing tonight? The NWS forecast is for a low of 30.</p>
<p>The HRRR model, a frequently updating model operated by the NWS, has our temperatures warming overnight, after initially dropping back near freezing just after sunset. By the time we get into tomorrow morning, a couple of hours before sunrise, it has much of our area above freezing.</p>
<p>Temperatures are going to be borderline, but that's only half the equation. The second half will be precipitation. Will we even see rain? Precip should be relatively light, but its timing remains in question. The low-resolution GFS and Canadian models have light freezing rain beginning in our area around 4 a.m. tomorrow morning. But the high-res NAM has it holding off until after 7 a.m. That could prove problematic for school administrators who are trying to make decisions on the school day. The HRRR will probably provide the most accurate depiction of what we can expect, but it isn't yet within range, going only through about 6 a.m. tomorrow morning.</p>
<p><strong>The bottom line: </strong>If I were a teacher, I'd make sure I had my lesson plans ready; if I were a student, I'd do my homework. With temps so borderline and precip so minor, it's far from a certainty that we see any freezing rain Monday morning. With a southerly breeze expected throughout the night, I'm not at all convinced — as I've said all along — that we're going to actually be below freezing if and when precipitation moves into our area tomorrow. Timing is another question mark, with some models bringing in some light rain between 4 a.m. and 7 a.m. but others holding it off until after 7 a.m.</p>
<p>Any freezing rain that does occur will be a travel concern. We aren't going to have to worry about downed trees and power outages. And even if we see some travel issues in the morning, conditions will rapidly improve through the day, with temps rising into the 40s.</p>
<p><i>Eye to the Sky is a weather blog by Independent Herald editor Ben Garrett. Garrett is a weather enthusiast who has long blogged about interesting weather on his personal website. He is not a professional forecaster or a meteorologist and information on this blog should not be considered a substitute for forecasts, advisories or other products from the National Weather Service.</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11918" class="share-twitter sd-button share-icon no-text" href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11918" class="share-facebook sd-button share-icon no-text" href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11918" class="share-google-plus-1 sd-button share-icon no-text" href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Update%3A+Minor+freezing+rain+possible+tonight+%7C+Eye+to+the+Sky&url=http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F&via=indherald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/&amp;media=http://ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg&description=Update%3A+Minor+freezing+rain+possible+tonight+%7C+Eye+to+the+Sky" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Update%3A+Minor+freezing+rain+possible+tonight+%7C+Eye+to+the+Sky%20-%20http%3A%2F%2Fihoneida.com%2F2018%2F01%2F07%2Fupdate-minor-freezing-rain-possible-tonight-eye-to-the-sky%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" data-text="Update: Minor freezing rain possible tonight | Eye to the Sky" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://ihoneida.com/author/ben-garrett/"><img alt='mm' src='https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/Garrett-mugshot.png?resize=150%2C150' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ihoneida.com/author/ben-garrett/">Ben Garrett</a></span></div><div class="td-author-description">Ben Garrett is Independent Herald editor. Contact him at bgarrett@ihoneida.com. Follow him on Twitter, @benwgarrett.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Garrett"></span><meta itemprop="datePublished" content="2018-01-07T13:28:51+00:00"><meta itemprop="dateModified" content="2018-01-07T13:28:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Update: Minor freezing rain possible tonight | Eye to the Sky"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?fit=800%2C600"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Responsive 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="1708865131"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5a52fd8c8a5d8_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,483</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/indherald#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,275</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald">Follow</a></span></div></div></div></div> <!-- ./block --><aside class="widget widget_polls-widget"><div class="block-title"><span>Latest Poll</span></div><div id="polls-43" class="wp-polls">
	<form id="polls_form_43" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_43_nonce" name="wp-polls-nonce" value="1b39927819" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="43" /></p>
		<p style="text-align: center;"><strong>Who are you rooting for in the college football national championship game?</strong></p><div id="polls-43-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-90" name="poll_43" value="90" /> <label for="poll-answer-90">Alabama</label></li>
		<li><input type="radio" id="poll-answer-91" name="poll_43" value="91" /> <label for="poll-answer-91">Georgia</label></li>
		<li><input type="radio" id="poll-answer-92" name="poll_43" value="92" /> <label for="poll-answer-92">Neither! Go Vols!</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(43);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(43); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-43-loading" class="wp-polls-loading"><img src="http://ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5a52fd8c8b8eb_rand td-pb-border-top"  data-td-block-uid="td_uid_18_5a52fd8c8b8eb" ><script>var block_td_uid_18_5a52fd8c8b8eb = new tdBlock();
block_td_uid_18_5a52fd8c8b8eb.id = "td_uid_18_5a52fd8c8b8eb";
block_td_uid_18_5a52fd8c8b8eb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"LATEST STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5a52fd8c8b8eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a52fd8c8b8eb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5a52fd8c8b8eb.td_column_number = "1";
block_td_uid_18_5a52fd8c8b8eb.block_type = "td_block_7";
block_td_uid_18_5a52fd8c8b8eb.post_count = "5";
block_td_uid_18_5a52fd8c8b8eb.found_posts = "536";
block_td_uid_18_5a52fd8c8b8eb.header_color = "#";
block_td_uid_18_5a52fd8c8b8eb.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a52fd8c8b8eb.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_18_5a52fd8c8b8eb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST STORIES</span></h4></div><div id=td_uid_18_5a52fd8c8b8eb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" rel="bookmark" title="Update: Minor freezing rain possible tonight | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Update: Minor freezing rain possible tonight | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" rel="bookmark" title="Update: Minor freezing rain possible tonight | Eye to the Sky">Update: Minor freezing rain possible tonight | Eye to the Sky</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-07T13:28:51+00:00" >January 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/06/update-light-freezing-rain-possible-monday-morning-eye-to-the-sky/" rel="bookmark" title="Update: Light freezing rain possible Monday morning | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Update: Light freezing rain possible Monday morning | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/06/update-light-freezing-rain-possible-monday-morning-eye-to-the-sky/" rel="bookmark" title="Update: Light freezing rain possible Monday morning | Eye to the Sky">Update: Light freezing rain possible Monday morning | Eye to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-06T22:08:46+00:00" >January 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/05/freezing-rain-possible-early-monday/" rel="bookmark" title="Freezing rain possible early Monday"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Freezing rain possible early Monday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/05/freezing-rain-possible-early-monday/" rel="bookmark" title="Freezing rain possible early Monday">Freezing rain possible early Monday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-05T15:38:22+00:00" >January 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/04/joe-cross-2017-person-of-the-year/" rel="bookmark" title="Joe Cross: 2017 Person of the Year"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joe Cross: 2017 Person of the Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/04/joe-cross-2017-person-of-the-year/" rel="bookmark" title="Joe Cross: 2017 Person of the Year">Joe Cross: 2017 Person of the Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T21:48:38+00:00" >January 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/04/theres-an-end-in-sight-to-relentless-cold-eye-to-the-sky/" rel="bookmark" title="There&#8217;s an end in sight to relentless cold | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="There&#8217;s an end in sight to relentless cold | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/04/theres-an-end-in-sight-to-relentless-cold-eye-to-the-sky/" rel="bookmark" title="There&#8217;s an end in sight to relentless cold | Eye to the Sky">There&#8217;s an end in sight to relentless cold | Eye to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T21:41:56+00:00" >January 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="https://www.facebook.com/OurScenicFoods/"><img src="http://ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg"/></a></div></div><aside class="widget widget_text">			<div class="textwidget"><a href="/e-edition"><img src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/e-edition.png?w=640" data-recalc-dims="1"></a></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/indherald" target="_blank">@indherald</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_20_5a52fd8c97f7e_rand td-pb-border-top"  data-td-block-uid="td_uid_20_5a52fd8c97f7e" ><div id=td_uid_20_5a52fd8c97f7e class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6 td-image-gap-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYR6E5SBjjZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21041324_113952672658828_3556645925143183360_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYMj0z5hWr2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20987061_1488290271239062_3970201192134344704_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYHbQrehcBZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21041398_1859455514070894_3306536510479663104_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYGmNrFBEJp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/20905771_125973004705967_1271310547249266688_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BX_s3hahlhx" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20905749_1103091186457115_7741843525028806656_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BX0p9JKh_2d" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/c0.57.453.453/20766322_1288157001295273_350658339979395072_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5a52fd8c987bc_rand td-pb-border-top"  data-td-block-uid="td_uid_22_5a52fd8c987bc" ><script>var block_td_uid_22_5a52fd8c987bc = new tdBlock();
block_td_uid_22_5a52fd8c987bc.id = "td_uid_22_5a52fd8c987bc";
block_td_uid_22_5a52fd8c987bc.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"EDITOR\u0027S PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_5a52fd8c987bc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a52fd8c987bc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5a52fd8c987bc.td_column_number = "1";
block_td_uid_22_5a52fd8c987bc.block_type = "td_block_7";
block_td_uid_22_5a52fd8c987bc.post_count = "3";
block_td_uid_22_5a52fd8c987bc.found_posts = "13";
block_td_uid_22_5a52fd8c987bc.header_color = "#";
block_td_uid_22_5a52fd8c987bc.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a52fd8c987bc.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_22_5a52fd8c987bc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR&#039;S PICKS</span></h4></div><div id=td_uid_22_5a52fd8c987bc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/05/freezing-rain-possible-early-monday/" rel="bookmark" title="Freezing rain possible early Monday"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/cold.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Freezing rain possible early Monday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/05/freezing-rain-possible-early-monday/" rel="bookmark" title="Freezing rain possible early Monday">Freezing rain possible early Monday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-05T15:38:22+00:00" >January 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/02/scott-county-justice-center-more-than-a-courthouse/" rel="bookmark" title="Scott County Justice Center: More than a courthouse"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/01/Cotton-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/01/Cotton-1.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/01/Cotton-1.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2018/01/Cotton-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott County Justice Center: More than a courthouse"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/02/scott-county-justice-center-more-than-a-courthouse/" rel="bookmark" title="Scott County Justice Center: More than a courthouse">Scott County Justice Center: More than a courthouse</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T10:22:53+00:00" >January 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/02/shoplifting-suspect-nabbed-after-leaving-coat-behind/" rel="bookmark" title="Shoplifting suspect nabbed after leaving coat behind"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shoplifting suspect nabbed after leaving coat behind"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/02/shoplifting-suspect-nabbed-after-leaving-coat-behind/" rel="bookmark" title="Shoplifting suspect nabbed after leaving coat behind">Shoplifting suspect nabbed after leaving coat behind</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T10:32:46+00:00" >January 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5a52fd8ca2c6d_rand td-pb-border-top"  data-td-block-uid="td_uid_23_5a52fd8ca2c6d" ><script>var block_td_uid_23_5a52fd8ca2c6d = new tdBlock();
block_td_uid_23_5a52fd8ca2c6d.id = "td_uid_23_5a52fd8ca2c6d";
block_td_uid_23_5a52fd8ca2c6d.atts = '{"limit":"3","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"MOST COMMENTED","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5a52fd8ca2c6d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5a52fd8ca2c6d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a52fd8ca2c6d.td_column_number = "1";
block_td_uid_23_5a52fd8ca2c6d.block_type = "td_block_7";
block_td_uid_23_5a52fd8ca2c6d.post_count = "3";
block_td_uid_23_5a52fd8ca2c6d.found_posts = "536";
block_td_uid_23_5a52fd8ca2c6d.header_color = "#";
block_td_uid_23_5a52fd8ca2c6d.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a52fd8ca2c6d.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_23_5a52fd8ca2c6d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST COMMENTED</span></h4></div><div id=td_uid_23_5a52fd8ca2c6d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" rel="bookmark" title="Update: Minor freezing rain possible tonight | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Update: Minor freezing rain possible tonight | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" rel="bookmark" title="Update: Minor freezing rain possible tonight | Eye to the Sky">Update: Minor freezing rain possible tonight | Eye to the Sky</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-07T13:28:51+00:00" >January 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="West resigns as Oneida High School golf coach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach">West resigns as Oneida High School golf coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T12:41:14+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Honey Creek: Rugged terrain makes for spectacular hike"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike">Honey Creek: Rugged terrain makes for spectacular hike</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T13:10:27+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_24_5a52fd8cad973_rand td-pb-border-top"  data-td-block-uid="td_uid_24_5a52fd8cad973" ><script>var block_td_uid_24_5a52fd8cad973 = new tdBlock();
block_td_uid_24_5a52fd8cad973.id = "td_uid_24_5a52fd8cad973";
block_td_uid_24_5a52fd8cad973.atts = '{"limit":"3","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"TODAY\u0027S MOST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5a52fd8cad973_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5a52fd8cad973_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5a52fd8cad973.td_column_number = "1";
block_td_uid_24_5a52fd8cad973.block_type = "td_block_7";
block_td_uid_24_5a52fd8cad973.post_count = "3";
block_td_uid_24_5a52fd8cad973.found_posts = "5";
block_td_uid_24_5a52fd8cad973.header_color = "#";
block_td_uid_24_5a52fd8cad973.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a52fd8cad973.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_24_5a52fd8cad973);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_24_5a52fd8cad973 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" rel="bookmark" title="Update: Minor freezing rain possible tonight | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Update: Minor freezing rain possible tonight | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/07/update-minor-freezing-rain-possible-tonight-eye-to-the-sky/" rel="bookmark" title="Update: Minor freezing rain possible tonight | Eye to the Sky">Update: Minor freezing rain possible tonight | Eye to the Sky</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-07T13:28:51+00:00" >January 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/06/update-light-freezing-rain-possible-monday-morning-eye-to-the-sky/" rel="bookmark" title="Update: Light freezing rain possible Monday morning | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2018/01/weather-freezing-rain.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Update: Light freezing rain possible Monday morning | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/06/update-light-freezing-rain-possible-monday-morning-eye-to-the-sky/" rel="bookmark" title="Update: Light freezing rain possible Monday morning | Eye to the Sky">Update: Light freezing rain possible Monday morning | Eye to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-06T22:08:46+00:00" >January 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2018/01/04/joe-cross-2017-person-of-the-year/" rel="bookmark" title="Joe Cross: 2017 Person of the Year"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2018/01/Joe-Cross-3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joe Cross: 2017 Person of the Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2018/01/04/joe-cross-2017-person-of-the-year/" rel="bookmark" title="Joe Cross: 2017 Person of the Year">Joe Cross: 2017 Person of the Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T21:48:38+00:00" >January 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://ihoneida.com/"><img src="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png" alt="Independent Herald" title="Independent Herald | Oneida, TN"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Independent Herald was founded in America's 200th year, in the spirit of 1976. Published in Oneida, Tennessee, the weekly newspaper serves as the voice of the Cumberlands and Big South Fork country.<div class="footer-email-wrap">Contact us: <a href="mailto:newsroom@ihoneida.com">newsroom@ihoneida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7923"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7924"><a href="http://ihoneida.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7925"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9497"><a href="http://ihoneida.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9498"><a href="http://ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7922"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Independent Herald, Liberty Press Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-8997b2f05db7d307820816963bb8ca99">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/16/summer-isnt-here-to-stay-just-yet-eye-to-the-sky/" rel="bookmark" title="Summer isn&#8217;t here to stay just yet | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Summer isn&#8217;t here to stay just yet | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/16/summer-isnt-here-to-stay-just-yet-eye-to-the-sky/" rel="bookmark" title="Summer isn&#8217;t here to stay just yet | Eye to the Sky">Summer isn&#8217;t here to stay just yet | Eye to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-16T10:31:34+00:00" >May 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/06/15/another-cool-down-lurks-eye-to-the-sky/" rel="bookmark" title="Another cool-down lurks | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Another cool-down lurks | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/06/15/another-cool-down-lurks-eye-to-the-sky/" rel="bookmark" title="Another cool-down lurks | Eye to the Sky">Another cool-down lurks | Eye to the Sky</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T10:21:14+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/06/18/a-slight-severe-risk-but-storms-weakening-eye-to-the-sky/" rel="bookmark" title="A &#8216;slight&#8217; severe risk, but storms weakening | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/06/IMG_2219.jpg.png.jpeg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/06/IMG_2219.jpg.png.jpeg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/06/IMG_2219.jpg.png.jpeg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/06/IMG_2219.jpg.png.jpeg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A &#8216;slight&#8217; severe risk, but storms weakening | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/06/18/a-slight-severe-risk-but-storms-weakening-eye-to-the-sky/" rel="bookmark" title="A &#8216;slight&#8217; severe risk, but storms weakening | Eye to the Sky">A &#8216;slight&#8217; severe risk, but storms weakening | Eye to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-18T15:47:37+00:00" >June 18, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5a52fd8cbd778
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ihoneida.com\/2018\/01\/07\/update-minor-freezing-rain-possible-tonight-eye-to-the-sky\/":11918};
	</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN","api_location":"Oneida","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[14.1,57.3],"today_humidity":46,"today_wind_speed":[2.9,1.8],"today_min":[12,53.6],"today_max":[17,62.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511024400,"day_temp":[17,62],"day_name":"Sat","owm_day_index":1},{"timestamp":1511110800,"day_temp":[3,37],"day_name":"Sun","owm_day_index":2},{"timestamp":1511197200,"day_temp":[5,41],"day_name":"Mon","owm_day_index":3},{"timestamp":1511283600,"day_temp":[11,52],"day_name":"Tue","owm_day_index":4},{"timestamp":1511370000,"day_temp":[12,53],"day_name":"Wed","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ihoneida.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ihoneida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'103611049',post:'11918',tz:'-5',srv:'ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '11918' ]);
</script>

</body>
</html>