<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Another ugly weather weekend may be lurking | Eye to the Sky | Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ihoneida.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?fit=700%2C400" /><meta name="author" content="IH Staff">
<link rel="icon" type="image/png" href="http://ihoneida.com/wp-content/uploads/2017/01/favico.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ihoneida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/includes/demos/black/demo_style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/live-blogging-plus/live-blogging.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two charged with drug possession' href='http://ihoneida.com/2017/05/02/two-charged-with-drug-possession/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" />
<link rel='shortlink' href='http://wp.me/p70JXX-2te' />
<link rel="alternate" type="application/json+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="title" content="Another ugly weather weekend may be lurking | Eye to the Sky | Independent Herald" />
<meta name="description" content="The skies finally cleared and a full day of sun returned to the Cumberlands today, closing out what was otherwise a dreary weekend. After temperatures stayed in the 40s with lots of rain both Friday and Saturday, Sunday was dry and sunny, but still quite cool, as temperatures struggled to rise above 60 degrees with&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Another ugly weather weekend may be lurking | Eye to the Sky" />
<meta property="og:url" content="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" />
<meta property="og:description" content="The skies finally cleared and a full day of sun returned to the Cumberlands today, closing out what was otherwise a dreary weekend. After temperatures stayed in the 40s with lots of rain both Frida…" />
<meta property="article:published_time" content="2017-05-08T01:05:05+00:00" />
<meta property="article:modified_time" content="2017-05-08T01:12:07+00:00" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="og:image" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?fit=700%2C400" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?fit=700%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/ihoneida.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#385c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9500 single-format-standard another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky td-black single_template_13 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script type="text/javascript">(function(){var ticker=document.createElement('script');ticker.type='text/javascript';ticker.async=true;ticker.src='https://embed.twitcker.com/ticker/indherald.js?container=footer&speed=2';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(ticker);})();</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-7874"><a href="http://ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-7875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7875"><a href="http://ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-7869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7869"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7870"><a href="http://ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-7871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7871"><a href="http://ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8342"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-7904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7904"><a href="http://ihoneida.com/classifieds/apartments/">Apartments</a></li>
	<li id="menu-item-7903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href="http://ihoneida.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-7902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7902"><a href="http://ihoneida.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="http://ihoneida.com/classifieds/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-7901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7901"><a href="http://ihoneida.com/classifieds/services/">Services</a></li>
	<li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7897"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="http://ihoneida.com/church-news/">Church News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">46.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oneida, TN</div>
			</div>
		</div>
		<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-7923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7923"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-7924" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7924"><a href="http://ihoneida.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-7925" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7925"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
<li id="menu-item-9497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9497"><a href="http://ihoneida.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9498"><a href="http://ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li>
	<li id="menu-item-7922" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7922"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://ihoneida.com/">
                <img src="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png" alt="Independent Herald" title="Independent Herald | Oneida, TN"/>
                <span class="td-visual-hidden">Independent Herald</span>
            </a>
            </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-7874"><a href="http://ihoneida.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59101ce6b8a48_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59101ce6b8a48" ><script>var block_td_uid_1_59101ce6b8a48 = new tdBlock();
block_td_uid_1_59101ce6b8a48.id = "td_uid_1_59101ce6b8a48";
block_td_uid_1_59101ce6b8a48.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59101ce6b8a48_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59101ce6b8a48_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59101ce6b8a48.td_column_number = "3";
block_td_uid_1_59101ce6b8a48.block_type = "td_block_mega_menu";
block_td_uid_1_59101ce6b8a48.post_count = "4";
block_td_uid_1_59101ce6b8a48.found_posts = "558";
block_td_uid_1_59101ce6b8a48.header_color = "";
block_td_uid_1_59101ce6b8a48.ajax_pagination_infinite_stop = "";
block_td_uid_1_59101ce6b8a48.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_1_59101ce6b8a48);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59101ce6b8a48" id="td_uid_2_59101ce6bcce5" data-td_block_id="td_uid_1_59101ce6b8a48" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_59101ce6b8a48"  id="td_uid_3_59101ce6bce0f" data-td_block_id="td_uid_1_59101ce6b8a48" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_1_59101ce6b8a48"  id="td_uid_4_59101ce6bcf69" data-td_block_id="td_uid_1_59101ce6b8a48" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_59101ce6b8a48"  id="td_uid_5_59101ce6bd0ad" data-td_block_id="td_uid_1_59101ce6b8a48" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_1_59101ce6b8a48 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/two-charged-with-drug-possession/" rel="bookmark" title="Two charged with drug possession"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two charged with drug possession"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/two-charged-with-drug-possession/" rel="bookmark" title="Two charged with drug possession">Two charged with drug possession</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/local-jobless-rate-continues-decline/" rel="bookmark" title="Local jobless rate continues decline"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local jobless rate continues decline"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/local-jobless-rate-continues-decline/" rel="bookmark" title="Local jobless rate continues decline">Local jobless rate continues decline</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/report-local-tourism-revenue-still-growing/" rel="bookmark" title="Report: Local tourism revenue still growing"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report: Local tourism revenue still growing"/></a></div>                <a href="http://ihoneida.com/category/news/big-south-fork/" class="td-post-category">Big South Fork</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/report-local-tourism-revenue-still-growing/" rel="bookmark" title="Report: Local tourism revenue still growing">Report: Local tourism revenue still growing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/property-purchase-necessary-for-mudslide-fix/" rel="bookmark" title="Property purchase necessary for mudslide fix"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Property purchase necessary for mudslide fix"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/property-purchase-necessary-for-mudslide-fix/" rel="bookmark" title="Property purchase necessary for mudslide fix">Property purchase necessary for mudslide fix</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59101ce6b8a48" data-td_block_id="td_uid_1_59101ce6b8a48"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59101ce6b8a48" data-td_block_id="td_uid_1_59101ce6b8a48"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7875"><a href="http://ihoneida.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59101ce6ddabd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_59101ce6ddabd" ><script>var block_td_uid_6_59101ce6ddabd = new tdBlock();
block_td_uid_6_59101ce6ddabd.id = "td_uid_6_59101ce6ddabd";
block_td_uid_6_59101ce6ddabd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59101ce6ddabd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59101ce6ddabd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59101ce6ddabd.td_column_number = "3";
block_td_uid_6_59101ce6ddabd.block_type = "td_block_mega_menu";
block_td_uid_6_59101ce6ddabd.post_count = "5";
block_td_uid_6_59101ce6ddabd.found_posts = "5";
block_td_uid_6_59101ce6ddabd.header_color = "";
block_td_uid_6_59101ce6ddabd.ajax_pagination_infinite_stop = "";
block_td_uid_6_59101ce6ddabd.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_59101ce6ddabd);
</script><div id=td_uid_6_59101ce6ddabd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/26/nearly-10000-bibles-later-the-bible-people-are-still-going-strong/" rel="bookmark" title="Nearly 10,000 bibles later, &#8216;The Bible People&#8217; are still going strong"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/Bible-Couple.jpg?resize=218%2C150" alt="" title="Nearly 10,000 bibles later, &#8216;The Bible People&#8217; are still going strong"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/26/nearly-10000-bibles-later-the-bible-people-are-still-going-strong/" rel="bookmark" title="Nearly 10,000 bibles later, &#8216;The Bible People&#8217; are still going strong">Nearly 10,000 bibles later, &#8216;The Bible People&#8217; are still going strong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/16/ow-cafe-oneidas-niche-restaurant/" rel="bookmark" title="O&#038;W Cafe: Oneida&#8217;s niche restaurant"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="O&#038;W Cafe: Oneida&#8217;s niche restaurant"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/16/ow-cafe-oneidas-niche-restaurant/" rel="bookmark" title="O&#038;W Cafe: Oneida&#8217;s niche restaurant">O&#038;W Cafe: Oneida&#8217;s niche restaurant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/07/scott-county-primes-for-busy-tourism-season/" rel="bookmark" title="Scott County primes for busy tourism season"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scott County primes for busy tourism season"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/07/scott-county-primes-for-busy-tourism-season/" rel="bookmark" title="Scott County primes for busy tourism season">Scott County primes for busy tourism season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/02/21/forgotten-times-the-rise-of-oneidas-prosperous-motel/" rel="bookmark" title="Forgotten Times: The rise of Oneida&#8217;s prosperous motel"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forgotten Times: The rise of Oneida&#8217;s prosperous motel"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/02/21/forgotten-times-the-rise-of-oneidas-prosperous-motel/" rel="bookmark" title="Forgotten Times: The rise of Oneida&#8217;s prosperous motel">Forgotten Times: The rise of Oneida&#8217;s prosperous motel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/02/09/collaborative-effort-will-save-ow-bridge/" rel="bookmark" title="Collaborative effort will save O&#038;W Bridge"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Collaborative effort will save O&#038;W Bridge"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/02/09/collaborative-effort-will-save-ow-bridge/" rel="bookmark" title="Collaborative effort will save O&#038;W Bridge">Collaborative effort will save O&#038;W Bridge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59101ce6ddabd" data-td_block_id="td_uid_6_59101ce6ddabd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_6_59101ce6ddabd" data-td_block_id="td_uid_6_59101ce6ddabd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7869"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7870"><a href="http://ihoneida.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_59101ce6e72c4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_59101ce6e72c4" ><script>var block_td_uid_7_59101ce6e72c4 = new tdBlock();
block_td_uid_7_59101ce6e72c4.id = "td_uid_7_59101ce6e72c4";
block_td_uid_7_59101ce6e72c4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_59101ce6e72c4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59101ce6e72c4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59101ce6e72c4.td_column_number = "3";
block_td_uid_7_59101ce6e72c4.block_type = "td_block_mega_menu";
block_td_uid_7_59101ce6e72c4.post_count = "4";
block_td_uid_7_59101ce6e72c4.found_posts = "374";
block_td_uid_7_59101ce6e72c4.header_color = "";
block_td_uid_7_59101ce6e72c4.ajax_pagination_infinite_stop = "";
block_td_uid_7_59101ce6e72c4.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_7_59101ce6e72c4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_59101ce6e72c4" id="td_uid_8_59101ce6e9fb1" data-td_block_id="td_uid_7_59101ce6e72c4" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_59101ce6e72c4"  id="td_uid_9_59101ce6ea0ca" data-td_block_id="td_uid_7_59101ce6e72c4" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_7_59101ce6e72c4"  id="td_uid_10_59101ce6ea213" data-td_block_id="td_uid_7_59101ce6e72c4" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_7_59101ce6e72c4"  id="td_uid_11_59101ce6ea362" data-td_block_id="td_uid_7_59101ce6e72c4" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_7_59101ce6e72c4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/baseball-indians-wrap-up-no-1/" rel="bookmark" title="Baseball: Indians wrap up No. 1"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baseball: Indians wrap up No. 1"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/baseball-indians-wrap-up-no-1/" rel="bookmark" title="Baseball: Indians wrap up No. 1">Baseball: Indians wrap up No. 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/track-field-another-record-day-for-scott-hurdlers/" rel="bookmark" title="Track &#038; Field: Another record day for Scott hurdlers"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/trackfield.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/trackfield.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/trackfield.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/trackfield.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Track &#038; Field: Another record day for Scott hurdlers"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/track-field-another-record-day-for-scott-hurdlers/" rel="bookmark" title="Track &#038; Field: Another record day for Scott hurdlers">Track &#038; Field: Another record day for Scott hurdlers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/baseball-highlanders-score-4-0-win-over-oliver-springs/" rel="bookmark" title="Baseball: Highlanders score 4-0 win over Oliver Springs"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baseball: Highlanders score 4-0 win over Oliver Springs"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/baseball-highlanders-score-4-0-win-over-oliver-springs/" rel="bookmark" title="Baseball: Highlanders score 4-0 win over Oliver Springs">Baseball: Highlanders score 4-0 win over Oliver Springs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/17/oneida-taps-king-for-basketball-coach/" rel="bookmark" title="Oneida taps King for basketball coach"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida taps King for basketball coach"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/17/oneida-taps-king-for-basketball-coach/" rel="bookmark" title="Oneida taps King for basketball coach">Oneida taps King for basketball coach</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59101ce6e72c4" data-td_block_id="td_uid_7_59101ce6e72c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_59101ce6e72c4" data-td_block_id="td_uid_7_59101ce6e72c4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7871"><a href="http://ihoneida.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_59101ce7147b2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59101ce7147b2" ><script>var block_td_uid_12_59101ce7147b2 = new tdBlock();
block_td_uid_12_59101ce7147b2.id = "td_uid_12_59101ce7147b2";
block_td_uid_12_59101ce7147b2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59101ce7147b2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59101ce7147b2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59101ce7147b2.td_column_number = "3";
block_td_uid_12_59101ce7147b2.block_type = "td_block_mega_menu";
block_td_uid_12_59101ce7147b2.post_count = "5";
block_td_uid_12_59101ce7147b2.found_posts = "126";
block_td_uid_12_59101ce7147b2.header_color = "";
block_td_uid_12_59101ce7147b2.ajax_pagination_infinite_stop = "";
block_td_uid_12_59101ce7147b2.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_12_59101ce7147b2);
</script><div id=td_uid_12_59101ce7147b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/garrett-heavy-rains-turned-norris-into-a-tourist-sideshow/" rel="bookmark" title="Garrett: Heavy rains turned Norris into a tourist sideshow"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Heavy rains turned Norris into a tourist sideshow"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/garrett-heavy-rains-turned-norris-into-a-tourist-sideshow/" rel="bookmark" title="Garrett: Heavy rains turned Norris into a tourist sideshow">Garrett: Heavy rains turned Norris into a tourist sideshow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/26/garrett-governors-tax-hike-is-a-good-start-towards-good-roads/" rel="bookmark" title="Garrett: Governor&#8217;s tax hike is a good start towards good roads"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Governor&#8217;s tax hike is a good start towards good roads"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/26/garrett-governors-tax-hike-is-a-good-start-towards-good-roads/" rel="bookmark" title="Garrett: Governor&#8217;s tax hike is a good start towards good roads">Garrett: Governor&#8217;s tax hike is a good start towards good roads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/26/oden-appalachian-iron-made-wood-burning-cook-stoves/" rel="bookmark" title="Oden: Appalachian iron made wood-burning cook stoves"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oden: Appalachian iron made wood-burning cook stoves"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/26/oden-appalachian-iron-made-wood-burning-cook-stoves/" rel="bookmark" title="Oden: Appalachian iron made wood-burning cook stoves">Oden: Appalachian iron made wood-burning cook stoves</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/18/garrett-scott-is-being-left-behind-in-atv-arms-race/" rel="bookmark" title="Garrett: Scott is being left behind in ATV &#8216;arms race&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Scott is being left behind in ATV &#8216;arms race&#8217;"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/18/garrett-scott-is-being-left-behind-in-atv-arms-race/" rel="bookmark" title="Garrett: Scott is being left behind in ATV &#8216;arms race&#8217;">Garrett: Scott is being left behind in ATV &#8216;arms race&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/11/oden-john-glenn-showed-us-how-to-soar/" rel="bookmark" title="Oden: John Glenn showed us how to soar"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oden: John Glenn showed us how to soar"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/11/oden-john-glenn-showed-us-how-to-soar/" rel="bookmark" title="Oden: John Glenn showed us how to soar">Oden: John Glenn showed us how to soar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59101ce7147b2" data-td_block_id="td_uid_12_59101ce7147b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59101ce7147b2" data-td_block_id="td_uid_12_59101ce7147b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8342"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7904"><a href="http://ihoneida.com/classifieds/apartments/">Apartments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7903"><a href="http://ihoneida.com/classifieds/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7902"><a href="http://ihoneida.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7900"><a href="http://ihoneida.com/classifieds/yard-sales/">Yard Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7901"><a href="http://ihoneida.com/classifieds/services/">Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7899"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7897"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7898"><a href="http://ihoneida.com/church-news/">Church News</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://ihoneida.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-9500" class="post-9500 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-to-the-sky" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Blogs" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ihoneida.com/category/blogs/">
                                  <span itemprop="name">Blogs</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Eye to the Sky" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ihoneida.com/category/blogs/eye-to-the-sky/">
                                  <span itemprop="name">Eye to the Sky</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Another ugly weather weekend may be lurking | Eye to the Sky</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://ihoneida.com/category/blogs/">Blogs</a></li><li class="entry-category"><a  href="http://ihoneida.com/category/blogs/eye-to-the-sky/">Eye to the Sky</a></li></ul>                            <h1 class="entry-title">Another ugly weather weekend may be lurking | Eye to the Sky</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-07T21:05:05+00:00" >May 7, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9500">67</span></div>                                <div class="td-post-comments"><a href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Another+ugly+weather+weekend+may+be+lurking+%7C+Eye+to+the+Sky&url=http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F&via=indherald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/&amp;media=http://ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg&description=Another+ugly+weather+weekend+may+be+lurking+%7C+Eye+to+the+Sky" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Another+ugly+weather+weekend+may+be+lurking+%7C+Eye+to+the+Sky%20-%20http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            
            <p>The skies finally cleared and a full day of sun returned to the Cumberlands today, closing out what was otherwise a dreary weekend. After temperatures stayed in the 40s with lots of rain both Friday and Saturday, Sunday was dry and sunny, but still quite cool, as temperatures struggled to rise above 60 degrees with a north wind making it feel a bit cooler than it really was.</p>
<p>A warming trend is in store for the first half of the work week, but another ugly weather weekend could be in store as we move into the middle of May.</p>
<p><strong>First things first:</strong> A frost advisory has been issued for much of eastern Kentucky, where temperatures are expected to bottom out in the mid 30s by Monday morning. McCreary, Whitley and Pulaski counties are excluded from the advisory, and no part of Tennessee is under an advisory, as temperatures are expected to remain too warm for frost this far south. Officially, the National Weather Service is forecasting a low of 41 for Oneida on Monday morning.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>By Monday afternoon, the threat of frost will be a distant memory, as temps push 70 degrees. And we will be even warmer on Tuesday, with temps expected to top out near 80. That is due to warm, moist air surging into the region, which will bring a chance of thunderstorms as early as Monday night, and rain chances will increase as the week progresses.</p>
<p><strong>Another rainy weekend: </strong>The National Weather Service is currently forecasting a 70% chance of rain on Thursday, a 50% chance on Friday and a 20% chance on Saturday. However, it's worth pointing out here that the NWS is hedging its bets on a solution offered by the GFS forecast model, which shows an upper level low in the northeastern U.S. and a trailing shortwave that impacts the South quickly, then scoots out of the picture, with about an inch of rain for our part of the Cumberlands. However, the European forecast model is quite a bit different, showing a deeper and slower upper low that lingers and impacts much of the eastern U.S. -- very similar to this weekend just ended.</p>
<p>If that ECMWF model proves correct, we will see more rain and colder air. But even the GFS keeps rain chances around into Friday night before we begin to dry out. In this afternoon's forecast discussions, the NWS office in Morristown simply notes that it is sticking with the GFS model's solution, while the NWS office in Nashville states that the location of the upper low is not yet clear and the forecast for a dry Saturday and Sunday is subject to change.</p>
<p><strong>Cooling back down? </strong>For now, the NWS offices in both Morristown and Nashville keep temperatures on the northern plateau near 70 degrees through the weekend, with lows not dropping below 50. That isn't far off the model output statistics currently being offered by the GFS forecast model. But if the ECMWF model proves to be accurate with its depiction of what that upper low does, temps will likely be cooler than that. Either way, we probably aren't going to be looking at temps as chilly as this weekend, but we aren't going to suddenly see the arrival of summer-like weather, either.</p>
<p><strong>Finally warming up: </strong>While there have been plenty of signs that May will be cooler than average on the whole, it looks like some warmer weather may finally be set to work its way back into the forecast. The GFS forecast model has stubbornly projected temperatures getting back into the 80s by the third week of the month, and now NOAA's Climate Prediction Center is getting on board with that idea as well. The CPC continues to forecast below-average temperatures for our region through the week ahead, but for days 8-14, the CPC is now forecasting above-average temperatures. This evening's run of the GFS forecast model was particularly warm, with temps consistently in the 80s and at times even pushing 90 from May 16 all the way through May 23.</p>
<p><em>Eye to the Sky is a weather blog by Independent Herald editor Ben Garrett. Garrett is a weather enthusiast who has long blogged about interesting weather on his personal website. He is not a professional forecaster or a meteorologist and information on this blog should not be considered a substitute for forecasts, advisories or other products from the National Weather Service.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9500" class="share-twitter sd-button share-icon no-text" href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9500" class="share-facebook sd-button share-icon no-text" href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9500" class="share-google-plus-1 sd-button share-icon no-text" href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Another+ugly+weather+weekend+may+be+lurking+%7C+Eye+to+the+Sky&url=http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F&via=indherald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/&amp;media=http://ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg&description=Another+ugly+weather+weekend+may+be+lurking+%7C+Eye+to+the+Sky" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Another+ugly+weather+weekend+may+be+lurking+%7C+Eye+to+the+Sky%20-%20http%3A%2F%2Fihoneida.com%2F2017%2F05%2F07%2Fanother-ugly-weather-weekend-may-be-lurking-eye-to-the-sky%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" data-text="Another ugly weather weekend may be lurking | Eye to the Sky" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://ihoneida.com/author/bgarrettihoneida-com/"><img alt='mm' src='https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/11834938_10153579518043258_373753367797331172_o.jpg?resize=150%2C150' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2017-05-07T21:05:05+00:00"><meta itemprop="dateModified" content="2017-05-07T21:12:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Another ugly weather weekend may be lurking | Eye to the Sky"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?fit=700%2C400"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span>        </footer>

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_59101ce72818d_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,396</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">344</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/indherald#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,132</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_59101ce728534_rand td-pb-border-top"  data-td-block-uid="td_uid_18_59101ce728534" ><script>var block_td_uid_18_59101ce728534 = new tdBlock();
block_td_uid_18_59101ce728534.id = "td_uid_18_59101ce728534";
block_td_uid_18_59101ce728534.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"LATEST STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_59101ce728534_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_59101ce728534_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_59101ce728534.td_column_number = "1";
block_td_uid_18_59101ce728534.block_type = "td_block_7";
block_td_uid_18_59101ce728534.post_count = "5";
block_td_uid_18_59101ce728534.found_posts = "197";
block_td_uid_18_59101ce728534.header_color = "#";
block_td_uid_18_59101ce728534.ajax_pagination_infinite_stop = "";
block_td_uid_18_59101ce728534.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_18_59101ce728534);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST STORIES</span></h4></div><div id=td_uid_18_59101ce728534 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" rel="bookmark" title="Another ugly weather weekend may be lurking | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Another ugly weather weekend may be lurking | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" rel="bookmark" title="Another ugly weather weekend may be lurking | Eye to the Sky">Another ugly weather weekend may be lurking | Eye to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-07T21:05:05+00:00" >May 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/two-charged-with-drug-possession/" rel="bookmark" title="Two charged with drug possession"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two charged with drug possession"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/two-charged-with-drug-possession/" rel="bookmark" title="Two charged with drug possession">Two charged with drug possession</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:55:51+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/local-jobless-rate-continues-decline/" rel="bookmark" title="Local jobless rate continues decline"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local jobless rate continues decline"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/local-jobless-rate-continues-decline/" rel="bookmark" title="Local jobless rate continues decline">Local jobless rate continues decline</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:48:42+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/report-local-tourism-revenue-still-growing/" rel="bookmark" title="Report: Local tourism revenue still growing"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Report: Local tourism revenue still growing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/report-local-tourism-revenue-still-growing/" rel="bookmark" title="Report: Local tourism revenue still growing">Report: Local tourism revenue still growing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:47:58+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/property-purchase-necessary-for-mudslide-fix/" rel="bookmark" title="Property purchase necessary for mudslide fix"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Property purchase necessary for mudslide fix"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/property-purchase-necessary-for-mudslide-fix/" rel="bookmark" title="Property purchase necessary for mudslide fix">Property purchase necessary for mudslide fix</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:47:03+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><img src="http://ihoneida.com/wp-content/uploads/2017/01/save-a-lot-ad.jpg"/></div></div><aside class="widget widget_text">			<div class="textwidget"><a href="/e-edition"><img src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/e-edition.png?w=640" data-recalc-dims="1"></a></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/indherald" target="_blank">@indherald</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_20_59101ce732066_rand td-pb-border-top"  data-td-block-uid="td_uid_20_59101ce732066" ><div id=td_uid_20_59101ce732066 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6 td-image-gap-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BSR8ouBD1-f" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c95.0.380.380/17662368_198549200639779_1690843094456467456_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BSR8c1HD6Zw" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c87.0.906.906/17494292_1655888354421643_4480104318015373312_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRd5gEOj_z0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17265814_480593012330970_3073591327024218112_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRd5Vkpj7El" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17125402_430701773938901_8626339409110761472_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQyXuaSDDF1" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16583590_204300413379990_2409250437128519680_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQqFctdDs0d" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16788627_245041815905505_9156847236867424256_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_22_59101ce732882_rand td-pb-border-top"  data-td-block-uid="td_uid_22_59101ce732882" ><script>var block_td_uid_22_59101ce732882 = new tdBlock();
block_td_uid_22_59101ce732882.id = "td_uid_22_59101ce732882";
block_td_uid_22_59101ce732882.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"EDITOR\u0027S PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_59101ce732882_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_59101ce732882_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_59101ce732882.td_column_number = "1";
block_td_uid_22_59101ce732882.block_type = "td_block_7";
block_td_uid_22_59101ce732882.post_count = "3";
block_td_uid_22_59101ce732882.found_posts = "12";
block_td_uid_22_59101ce732882.header_color = "#";
block_td_uid_22_59101ce732882.ajax_pagination_infinite_stop = "";
block_td_uid_22_59101ce732882.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_22_59101ce732882);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR&#039;S PICKS</span></h4></div><div id=td_uid_22_59101ce732882 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/baseball-highlanders-score-4-0-win-over-oliver-springs/" rel="bookmark" title="Baseball: Highlanders score 4-0 win over Oliver Springs"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Baseball: Highlanders score 4-0 win over Oliver Springs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/baseball-highlanders-score-4-0-win-over-oliver-springs/" rel="bookmark" title="Baseball: Highlanders score 4-0 win over Oliver Springs">Baseball: Highlanders score 4-0 win over Oliver Springs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:39:38+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/report-local-tourism-revenue-still-growing/" rel="bookmark" title="Report: Local tourism revenue still growing"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Report: Local tourism revenue still growing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/report-local-tourism-revenue-still-growing/" rel="bookmark" title="Report: Local tourism revenue still growing">Report: Local tourism revenue still growing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:47:58+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/property-purchase-necessary-for-mudslide-fix/" rel="bookmark" title="Property purchase necessary for mudslide fix"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Property purchase necessary for mudslide fix"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/property-purchase-necessary-for-mudslide-fix/" rel="bookmark" title="Property purchase necessary for mudslide fix">Property purchase necessary for mudslide fix</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:47:03+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_23_59101ce73a9a2_rand td-pb-border-top"  data-td-block-uid="td_uid_23_59101ce73a9a2" ><script>var block_td_uid_23_59101ce73a9a2 = new tdBlock();
block_td_uid_23_59101ce73a9a2.id = "td_uid_23_59101ce73a9a2";
block_td_uid_23_59101ce73a9a2.atts = '{"limit":"3","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"MOST COMMENTED","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_59101ce73a9a2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_59101ce73a9a2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_59101ce73a9a2.td_column_number = "1";
block_td_uid_23_59101ce73a9a2.block_type = "td_block_7";
block_td_uid_23_59101ce73a9a2.post_count = "3";
block_td_uid_23_59101ce73a9a2.found_posts = "197";
block_td_uid_23_59101ce73a9a2.header_color = "#";
block_td_uid_23_59101ce73a9a2.ajax_pagination_infinite_stop = "";
block_td_uid_23_59101ce73a9a2.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_23_59101ce73a9a2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST COMMENTED</span></h4></div><div id=td_uid_23_59101ce73a9a2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" rel="bookmark" title="Another ugly weather weekend may be lurking | Eye to the Sky"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Another ugly weather weekend may be lurking | Eye to the Sky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/07/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky/" rel="bookmark" title="Another ugly weather weekend may be lurking | Eye to the Sky">Another ugly weather weekend may be lurking | Eye to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-07T21:05:05+00:00" >May 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="West resigns as Oneida High School golf coach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach">West resigns as Oneida High School golf coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T12:41:14+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Honey Creek: Rugged terrain makes for spectacular hike"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike">Honey Creek: Rugged terrain makes for spectacular hike</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T13:10:27+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_24_59101ce743c52_rand td-pb-border-top"  data-td-block-uid="td_uid_24_59101ce743c52" ><script>var block_td_uid_24_59101ce743c52 = new tdBlock();
block_td_uid_24_59101ce743c52.id = "td_uid_24_59101ce743c52";
block_td_uid_24_59101ce743c52.atts = '{"limit":"3","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"TODAY\u0027S MOST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_59101ce743c52_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_59101ce743c52_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_59101ce743c52.td_column_number = "1";
block_td_uid_24_59101ce743c52.block_type = "td_block_7";
block_td_uid_24_59101ce743c52.post_count = "3";
block_td_uid_24_59101ce743c52.found_posts = "3";
block_td_uid_24_59101ce743c52.header_color = "#";
block_td_uid_24_59101ce743c52.ajax_pagination_infinite_stop = "";
block_td_uid_24_59101ce743c52.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_24_59101ce743c52);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_24_59101ce743c52 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/two-charged-with-drug-possession/" rel="bookmark" title="Two charged with drug possession"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/05/Drugs.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two charged with drug possession"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/two-charged-with-drug-possession/" rel="bookmark" title="Two charged with drug possession">Two charged with drug possession</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:55:51+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/05/02/local-jobless-rate-continues-decline/" rel="bookmark" title="Local jobless rate continues decline"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local jobless rate continues decline"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/05/02/local-jobless-rate-continues-decline/" rel="bookmark" title="Local jobless rate continues decline">Local jobless rate continues decline</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-02T10:48:42+00:00" >May 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/26/hike-of-the-week-john-muir-to-ow/" rel="bookmark" title="Hike of the Week: John Muir to O&#038;W"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/04/OW-Bridge.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/04/OW-Bridge.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/04/OW-Bridge.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/04/OW-Bridge.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hike of the Week: John Muir to O&#038;W"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/26/hike-of-the-week-john-muir-to-ow/" rel="bookmark" title="Hike of the Week: John Muir to O&#038;W">Hike of the Week: John Muir to O&#038;W</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T09:32:49+00:00" >April 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://ihoneida.com/"><img src="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png" alt="Independent Herald" title="Independent Herald | Oneida, TN"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Independent Herald was founded in America's 200th year, in the spirit of 1976. Published in Oneida, Tennessee, the weekly newspaper serves as the voice of the Cumberlands and Big South Fork country.<div class="footer-email-wrap">Contact us: <a href="mailto:newsroom@ihoneida.com">newsroom@ihoneida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7923"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7924"><a href="http://ihoneida.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7925"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9497"><a href="http://ihoneida.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9498"><a href="http://ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7922"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Independent Herald, Liberty Press Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 59101ce74cecc
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ihoneida.com\/2017\/05\/07\/another-ugly-weather-weekend-may-be-lurking-eye-to-the-sky\/":9500};
	</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN","api_location":"Oneida","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[8.2,46.7],"today_humidity":100,"today_wind_speed":[1.9,1.2],"today_min":[7,44.6],"today_max":[10,50],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1494349200,"day_temp":[25,77],"day_name":"Tue","owm_day_index":2},{"timestamp":1494435600,"day_temp":[27,80],"day_name":"Wed","owm_day_index":3},{"timestamp":1494522000,"day_temp":[27,80],"day_name":"Thu","owm_day_index":4},{"timestamp":1494608400,"day_temp":[21,70],"day_name":"Fri","owm_day_index":5},{"timestamp":1494694800,"day_temp":[23,74],"day_name":"Sat","owm_day_index":6}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ihoneida.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ihoneida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'103611049',post:'9500',tz:'-4',srv:'ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '9500' ]);
</script>

</body>
</html>