<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hike of the Week: Maude&#8217;s Crack | Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ihoneida.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?fit=650%2C650" /><meta name="author" content="IH Staff">
<link rel="icon" type="image/png" href="http://ihoneida.com/wp-content/uploads/2017/01/favico.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ihoneida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ihoneida.com/wp-content/themes/Newspaper/includes/demos/black/demo_style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/live-blogging-plus/live-blogging.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='E-Edition: April 6, 2017' href='http://ihoneida.com/2017/04/04/e-edition-april-6-2017/' />
<link rel='next' title='Scott County Commissioner arrested in Sevier County' href='http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" />
<link rel='shortlink' href='http://wp.me/p70JXX-2oH' />
<link rel="alternate" type="application/json+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="title" content="Hike of the Week: Maude&#8217;s Crack | Independent Herald" />
<meta name="description" content="Distance: 2.4 miles (in-and-out) Elevation gain: 279 ft. Difficulty: Easy Trailhead: Terry Cemetery Beginning and ending at Terry Cemetery off Divide Road in the Big South Fork National River &amp; Recreation Area, Maude’s Crack requires the longest road trip of the Twenty Week Hiking Challenge, relative to Oneida. The drive from Oneida to Terry Cemetery&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hike of the Week: Maude&#8217;s Crack" />
<meta property="og:url" content="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" />
<meta property="og:description" content="Distance: 2.4 miles (in-and-out) Elevation gain: 279 ft. Difficulty: Easy Trailhead: Terry Cemetery Beginning and ending at Terry Cemetery off Divide Road in the Big South Fork National River &amp;…" />
<meta property="article:published_time" content="2017-04-07T14:09:35+00:00" />
<meta property="article:modified_time" content="2017-04-07T14:09:35+00:00" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="og:image" content="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?fit=650%2C650" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="650" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?fit=650%2C650&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/ihoneida.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#385c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9219 single-format-standard hike-of-the-week-maudes-crack td-black single_template_13 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script type="text/javascript">(function(){var ticker=document.createElement('script');ticker.type='text/javascript';ticker.async=true;ticker.src='https://embed.twitcker.com/ticker/indherald.js?container=footer&speed=2';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(ticker);})();</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-7874"><a href="http://ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-7875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7875"><a href="http://ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-7869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7869"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7870"><a href="http://ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a></li>
	<li class="menu-item-0"><a href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-7871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7871"><a href="http://ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8342"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-7904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7904"><a href="http://ihoneida.com/classifieds/apartments/">Apartments</a></li>
	<li id="menu-item-7903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href="http://ihoneida.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-7902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7902"><a href="http://ihoneida.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="http://ihoneida.com/classifieds/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-7901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7901"><a href="http://ihoneida.com/classifieds/services/">Services</a></li>
	<li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7897"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="http://ihoneida.com/church-news/">Church News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">75.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oneida, TN</div>
			</div>
		</div>
		<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-7923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7923"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-7924" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7924"><a href="http://ihoneida.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-7925" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7925"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
<li id="menu-item-7922" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7922"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://ihoneida.com/">
                <img src="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png" alt="Independent Herald" title="Independent Herald | Oneida, TN"/>
                <span class="td-visual-hidden">Independent Herald</span>
            </a>
            </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-7874"><a href="http://ihoneida.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58eab4714ca04_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58eab4714ca04" ><script>var block_td_uid_1_58eab4714ca04 = new tdBlock();
block_td_uid_1_58eab4714ca04.id = "td_uid_1_58eab4714ca04";
block_td_uid_1_58eab4714ca04.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58eab4714ca04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_58eab4714ca04_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58eab4714ca04.td_column_number = "3";
block_td_uid_1_58eab4714ca04.block_type = "td_block_mega_menu";
block_td_uid_1_58eab4714ca04.post_count = "4";
block_td_uid_1_58eab4714ca04.found_posts = "534";
block_td_uid_1_58eab4714ca04.header_color = "";
block_td_uid_1_58eab4714ca04.ajax_pagination_infinite_stop = "";
block_td_uid_1_58eab4714ca04.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_1_58eab4714ca04);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58eab4714ca04" id="td_uid_2_58eab4715026d" data-td_block_id="td_uid_1_58eab4714ca04" data-td_filter_value="" href="http://ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_58eab4714ca04"  id="td_uid_3_58eab47150399" data-td_block_id="td_uid_1_58eab4714ca04" data-td_filter_value="30" href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_1_58eab4714ca04"  id="td_uid_4_58eab471504d7" data-td_block_id="td_uid_1_58eab4714ca04" data-td_filter_value="31" href="http://ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_58eab4714ca04"  id="td_uid_5_58eab4715061c" data-td_block_id="td_uid_1_58eab4714ca04" data-td_filter_value="26" href="http://ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_1_58eab4714ca04 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scott County Commissioner arrested in Sevier County"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County">Scott County Commissioner arrested in Sevier County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hike of the Week: Maude&#8217;s Crack"/></a></div>                <a href="http://ihoneida.com/category/news/big-south-fork/" class="td-post-category">Big South Fork</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack">Hike of the Week: Maude&#8217;s Crack</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commissioners give preliminary OK to property transfer for industrial expansion"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion">Commissioners give preliminary OK to property transfer for industrial expansion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/ag-counties-cannot-impose-additional-fees/" rel="bookmark" title="AG: Counties cannot impose additional fees"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/atv.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AG: Counties cannot impose additional fees"/></a></div>                <a href="http://ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/ag-counties-cannot-impose-additional-fees/" rel="bookmark" title="AG: Counties cannot impose additional fees">AG: Counties cannot impose additional fees</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58eab4714ca04" data-td_block_id="td_uid_1_58eab4714ca04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58eab4714ca04" data-td_block_id="td_uid_1_58eab4714ca04"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7875"><a href="http://ihoneida.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58eab4716d86d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_58eab4716d86d" ><script>var block_td_uid_6_58eab4716d86d = new tdBlock();
block_td_uid_6_58eab4716d86d.id = "td_uid_6_58eab4716d86d";
block_td_uid_6_58eab4716d86d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58eab4716d86d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_58eab4716d86d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58eab4716d86d.td_column_number = "3";
block_td_uid_6_58eab4716d86d.block_type = "td_block_mega_menu";
block_td_uid_6_58eab4716d86d.post_count = "4";
block_td_uid_6_58eab4716d86d.found_posts = "4";
block_td_uid_6_58eab4716d86d.header_color = "";
block_td_uid_6_58eab4716d86d.ajax_pagination_infinite_stop = "";
block_td_uid_6_58eab4716d86d.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_58eab4716d86d);
</script><div id=td_uid_6_58eab4716d86d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/16/ow-cafe-oneidas-niche-restaurant/" rel="bookmark" title="O&#038;W Cafe: Oneida&#8217;s niche restaurant"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/OW-Cafe.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="O&#038;W Cafe: Oneida&#8217;s niche restaurant"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/16/ow-cafe-oneidas-niche-restaurant/" rel="bookmark" title="O&#038;W Cafe: Oneida&#8217;s niche restaurant">O&#038;W Cafe: Oneida&#8217;s niche restaurant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/07/scott-county-primes-for-busy-tourism-season/" rel="bookmark" title="Scott County primes for busy tourism season"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scott County primes for busy tourism season"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/07/scott-county-primes-for-busy-tourism-season/" rel="bookmark" title="Scott County primes for busy tourism season">Scott County primes for busy tourism season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/02/21/forgotten-times-the-rise-of-oneidas-prosperous-motel/" rel="bookmark" title="Forgotten Times: The rise of Oneida&#8217;s prosperous motel"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/Tobes3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forgotten Times: The rise of Oneida&#8217;s prosperous motel"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/02/21/forgotten-times-the-rise-of-oneidas-prosperous-motel/" rel="bookmark" title="Forgotten Times: The rise of Oneida&#8217;s prosperous motel">Forgotten Times: The rise of Oneida&#8217;s prosperous motel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/02/09/collaborative-effort-will-save-ow-bridge/" rel="bookmark" title="Collaborative effort will save O&#038;W Bridge"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/02/16387941_10209923567944955_8788154932728658300_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Collaborative effort will save O&#038;W Bridge"/></a></div>                <a href="http://ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/02/09/collaborative-effort-will-save-ow-bridge/" rel="bookmark" title="Collaborative effort will save O&#038;W Bridge">Collaborative effort will save O&#038;W Bridge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58eab4716d86d" data-td_block_id="td_uid_6_58eab4716d86d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_6_58eab4716d86d" data-td_block_id="td_uid_6_58eab4716d86d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7869"><a href="http://ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7870"><a href="http://ihoneida.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58eab47174a9e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58eab47174a9e" ><script>var block_td_uid_7_58eab47174a9e = new tdBlock();
block_td_uid_7_58eab47174a9e.id = "td_uid_7_58eab47174a9e";
block_td_uid_7_58eab47174a9e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58eab47174a9e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58eab47174a9e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58eab47174a9e.td_column_number = "3";
block_td_uid_7_58eab47174a9e.block_type = "td_block_mega_menu";
block_td_uid_7_58eab47174a9e.post_count = "4";
block_td_uid_7_58eab47174a9e.found_posts = "369";
block_td_uid_7_58eab47174a9e.header_color = "";
block_td_uid_7_58eab47174a9e.ajax_pagination_infinite_stop = "";
block_td_uid_7_58eab47174a9e.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_7_58eab47174a9e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58eab47174a9e" id="td_uid_8_58eab4717727b" data-td_block_id="td_uid_7_58eab47174a9e" data-td_filter_value="" href="http://ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_58eab47174a9e"  id="td_uid_9_58eab47177372" data-td_block_id="td_uid_7_58eab47174a9e" data-td_filter_value="32" href="http://ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_7_58eab47174a9e"  id="td_uid_10_58eab471774d3" data-td_block_id="td_uid_7_58eab47174a9e" data-td_filter_value="33" href="http://ihoneida.com/category/sports/outdoors/">Outdoors</a><a class="mega-menu-sub-cat-td_uid_7_58eab47174a9e"  id="td_uid_11_58eab4717760f" data-td_block_id="td_uid_7_58eab47174a9e" data-td_filter_value="34" href="http://ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_7_58eab47174a9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/oneida-narrows-search-for-basketball-coach/" rel="bookmark" title="Oneida narrows search for basketball coach"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida narrows search for basketball coach"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/oneida-narrows-search-for-basketball-coach/" rel="bookmark" title="Oneida narrows search for basketball coach">Oneida narrows search for basketball coach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/baseball-highlanders-split-double-header-with-oakdale/" rel="bookmark" title="Baseball: Highlanders split double header with Oakdale"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baseball: Highlanders split double header with Oakdale"/></a></div>                <a href="http://ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/baseball-highlanders-split-double-header-with-oakdale/" rel="bookmark" title="Baseball: Highlanders split double header with Oakdale">Baseball: Highlanders split double header with Oakdale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/baseball-dominant-pitching-behind-oneidas-hot-start/" rel="bookmark" title="Baseball: Dominant pitching behind Oneida&#8217;s hot start"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baseball: Dominant pitching behind Oneida&#8217;s hot start"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/baseball-dominant-pitching-behind-oneidas-hot-start/" rel="bookmark" title="Baseball: Dominant pitching behind Oneida&#8217;s hot start">Baseball: Dominant pitching behind Oneida&#8217;s hot start</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/29/oneida-narrows-list-of-candidates-for-basketball-coaching-position/" rel="bookmark" title="Oneida narrows list of candidates for basketball coaching position"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oneida narrows list of candidates for basketball coaching position"/></a></div>                <a href="http://ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/29/oneida-narrows-list-of-candidates-for-basketball-coaching-position/" rel="bookmark" title="Oneida narrows list of candidates for basketball coaching position">Oneida narrows list of candidates for basketball coaching position</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58eab47174a9e" data-td_block_id="td_uid_7_58eab47174a9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58eab47174a9e" data-td_block_id="td_uid_7_58eab47174a9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7871"><a href="http://ihoneida.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_58eab47193e7d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_58eab47193e7d" ><script>var block_td_uid_12_58eab47193e7d = new tdBlock();
block_td_uid_12_58eab47193e7d.id = "td_uid_12_58eab47193e7d";
block_td_uid_12_58eab47193e7d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_58eab47193e7d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_58eab47193e7d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58eab47193e7d.td_column_number = "3";
block_td_uid_12_58eab47193e7d.block_type = "td_block_mega_menu";
block_td_uid_12_58eab47193e7d.post_count = "5";
block_td_uid_12_58eab47193e7d.found_posts = "120";
block_td_uid_12_58eab47193e7d.header_color = "";
block_td_uid_12_58eab47193e7d.ajax_pagination_infinite_stop = "";
block_td_uid_12_58eab47193e7d.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_12_58eab47193e7d);
</script><div id=td_uid_12_58eab47193e7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/our-view-senate-committee-was-right-to-reject-atv-fee-bill/" rel="bookmark" title="Our View: Senate committee was right to reject ATV fee bill"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our View: Senate committee was right to reject ATV fee bill"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/our-view-senate-committee-was-right-to-reject-atv-fee-bill/" rel="bookmark" title="Our View: Senate committee was right to reject ATV fee bill">Our View: Senate committee was right to reject ATV fee bill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/garrett-nancy-swain-watters-walk-should-serve-as-a-reminder-2/" rel="bookmark" title="Garrett: Nancy Swain Watters walk should serve as a reminder"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Nancy Swain Watters walk should serve as a reminder"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/garrett-nancy-swain-watters-walk-should-serve-as-a-reminder-2/" rel="bookmark" title="Garrett: Nancy Swain Watters walk should serve as a reminder">Garrett: Nancy Swain Watters walk should serve as a reminder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/31/garrett-nancy-swain-watters-walk-should-serve-as-a-reminder/" rel="bookmark" title="Garrett: Nancy Swain Watters Walk should serve as a reminder"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Nancy Swain Watters Walk should serve as a reminder"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/31/garrett-nancy-swain-watters-walk-should-serve-as-a-reminder/" rel="bookmark" title="Garrett: Nancy Swain Watters Walk should serve as a reminder">Garrett: Nancy Swain Watters Walk should serve as a reminder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/28/garrett-being-social-isnt-all-its-cracked-up-to-be/" rel="bookmark" title="Garrett: Being social isn&#8217;t all it&#8217;s cracked up to be"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/ben-garrett-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Garrett: Being social isn&#8217;t all it&#8217;s cracked up to be"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/28/garrett-being-social-isnt-all-its-cracked-up-to-be/" rel="bookmark" title="Garrett: Being social isn&#8217;t all it&#8217;s cracked up to be">Garrett: Being social isn&#8217;t all it&#8217;s cracked up to be</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/21/our-view-trumps-proposed-budget-would-be-devastating-for-scott-county/" rel="bookmark" title="Our View: Trump&#8217;s proposed budget would be devastating for Scott County"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/02/editorial.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our View: Trump&#8217;s proposed budget would be devastating for Scott County"/></a></div>                <a href="http://ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/21/our-view-trumps-proposed-budget-would-be-devastating-for-scott-county/" rel="bookmark" title="Our View: Trump&#8217;s proposed budget would be devastating for Scott County">Our View: Trump&#8217;s proposed budget would be devastating for Scott County</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_58eab47193e7d" data-td_block_id="td_uid_12_58eab47193e7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_58eab47193e7d" data-td_block_id="td_uid_12_58eab47193e7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8342"><a href="http://ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7904"><a href="http://ihoneida.com/classifieds/apartments/">Apartments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7903"><a href="http://ihoneida.com/classifieds/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7902"><a href="http://ihoneida.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7900"><a href="http://ihoneida.com/classifieds/yard-sales/">Yard Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7901"><a href="http://ihoneida.com/classifieds/services/">Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7899"><a href="http://ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7897"><a href="http://ihoneida.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7898"><a href="http://ihoneida.com/church-news/">Church News</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://ihoneida.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-9219" class="post-9219 post type-post status-publish format-standard has-post-thumbnail hentry category-big-south-fork tag-twenty-week-hiking-challenge" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ihoneida.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Big South Fork" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ihoneida.com/category/news/big-south-fork/">
                                  <span itemprop="name">Big South Fork</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hike of the Week: Maude&#8217;s Crack</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://ihoneida.com/category/news/">News</a></li><li class="entry-category"><a  href="http://ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li></ul>                            <h1 class="entry-title">Hike of the Week: Maude&#8217;s Crack</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-07T10:09:35+00:00" >April 7, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9219">395</span></div>                                <div class="td-post-comments"><a href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hike+of+the+Week%3A+Maude%E2%80%99s+Crack&url=http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F&via=indherald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/&amp;media=http://ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png&description=Hike+of+the+Week%3A+Maude%E2%80%99s+Crack" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hike+of+the+Week%3A+Maude%E2%80%99s+Crack%20-%20http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            
            <p><b><a href="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png"><img data-attachment-id="8749" data-permalink="http://ihoneida.com/twenty-week-hiking-challenge/hiking-challenge2/" data-orig-file="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?fit=650%2C650" data-orig-size="650,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hiking-challenge2" data-image-description="" data-medium-file="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?fit=300%2C300" data-large-file="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?fit=640%2C640" class="alignright size-medium wp-image-8749" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=300%2C300" alt="" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=300%2C300 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=150%2C150 150w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=420%2C420 420w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?w=650 650w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>Distance: </b>2.4 miles (in-and-out)</p>
<p><b>Elevation gain: </b>279 ft.</p>
<p><b>Difficulty: </b>Easy</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="1708865131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><b>Trailhead: </b>Terry Cemetery</p>
<p>Beginning and ending at Terry Cemetery off Divide Road in the Big South Fork National River &amp; Recreation Area, Maude’s Crack requires the longest road trip of the Twenty Week Hiking Challenge, relative to Oneida.</p>
<p>The drive from Oneida to Terry Cemetery takes the better part of an hour, but the geological oddity of Maude’s Crack makes the trip well worth it.</p>
<p>Located at the end of a ridge high above No Business Creek near where it empties into the Big South Fork River, Maude’s Crack is a natural passageway through the cliff that lines the BSF gorge. It is a fissure, created by time and erosion, that makes it possible for persons — and animals — to get from the top of the cliff to the bottom, making it one of the few places along this stretch of the gorge where entry and exit are possible.</p>
<p>Maude’s Crack is named for Minnie “Maude” Roysden, who is buried in Terry Cemetery where the hike begins. As the story goes, Roysden discovered the fissure in the cliff line when taking lunch to her husband and his fellow timber cutters, who were logging in the river gorge. The men couldn’t understand how Roysden could get the food from her home atop the plateau to the gorge while it was still warm, until she told them about the natural passageway she had discovered through the cliff line.</p>
<p>After exploring Terry Cemetery to find Minnie Roysden’s grave, hikers will find the walk along the ridge top from the cemetery to Maude’s Crack to be a short one. It’s only 1.2 miles to the end of the ridge. The trail is level and the walk is easy, as the ridge gradually narrows between a pair of steep drainages on either side.</p>
<p>At the end of the trail, there is an unprotected overlook that offers a panoramic view of the No Business Creek valley and of Burke’s Knob, a butte that rises above the gorge a short distance away.</p>
<p>Scrambling down through the crack can be slippery, and you’ll want to exercise caution, especially with children. It is steep and, when wet, can be muddy. It’s easy to lose one’s footing. And if you’re claustrophobic, you aren’t going to be a big fan of Maude’s Crack, which is sometimes no more than shoulder width from one rock wall to the other. (If you have trekking poles, they will make the climb back up through the crack a little easier.)</p>
<p>Still, exploring this natural passageway is worth the extra effort that it takes to get back up it again — and it will require a little extra effort to scramble back up through it to the plateau top above!</p>
<p><b>Getting There: </b>Take S.R. 297 west to its intersection with S.R. 154 in Fentress County. Take S.R. 154 north to Divide Road. A right turn will place you on Divide Road (if you come to Pickett State Park, you’ve driven too far north on S.R. 154), and it’s another five miles to Three Forks, where you’ll turn right onto Terry Cemetery Road. Several miles later, the road ends at Terry Cemetery.</p>
<p><b>Be Careful For: </b>Maude’s Crack is steep and slippery. Use caution, especially with children. The overlook near the top entrance of the crack is unprotected, and extreme caution should be exercised with children and pets.</p>
<p><b>Look For: </b>Before you start your hike, or after you’ve completed it, be sure to eplore Terry Cemetery for the grave of Minnie “Maude” Roysden and her husband, the Rev. Isham Roysden. There are a lot of other interesting graves in the cemetery as well, which is where many of this area’s early settlers were buried.</p>
<p><b>Make It Better: </b>Hiking to Maude’s Crack and back to Terry Cemetery is a 2.4-mile, easy walk. But this hike can easily be turned into a loop that includes a portion of the John Muir Trail along No Business Creek and the Longfield Branch Trail back to Terry Cemetery, for a 4.5-mile hike that is rated moderate in difficulty.</p>
<p>To “make it better,” descend through Maude’s Crack, and then follow an unmarked foot trail through a series of boulders until you reach the John Muir Trail. Be sure to go left on the John Muir Trail; going right will take you back towards Station Camp and leave you a long way from anywhere. By going left, you’ll quickly begin the descent into the No Business Creek valley. After crossing the creek on a wooden foot bridge, the John Muir Trail will join the equestrian trail that runs along No Business Creek.</p>
<p>A short distance later, the John Muir Trail will depart the equestrian trail on the right. However, you will want to stay on the equestrian trail and continue hiking up No Business Creek. The Longfield Branch Trail will turn left just ahead, fording the creek and beginning the climb back to the top of the plateau and to Terry Cemetery. But before you head up Longfield Branch, you’ll want to continue along No Business Creek for a half-mile to visit the Ranse Boyatt homeplace. This is where Boyatt was murdered by vigilantes because he refused to give up details of the wherabouts of his son, Jerome Boyatt, who was wanted for killing lawmen in a nearby mining camp. His father’s death convinced Jerome Boyatt to give himself up, and he, too, was murdered after vigilantes kidnapped him from the Scott County Jail in Huntsville.</p>
<p><b>Remember To:</b> Use the #20WeekHikingChallenge hashtag in your photos on social media, or email photos to newsroom@ihoneida.com, along with the names of all members of your hiking party, in order to log your miles.</p>
<p><b>Don’t Forget:</b> Obey the Leave No Trace ethic by “taking only memories, leaving only footprints.” If you packed it in, please pack it out!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9219" class="share-twitter sd-button share-icon no-text" href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9219" class="share-facebook sd-button share-icon no-text" href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9219" class="share-google-plus-1 sd-button share-icon no-text" href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://ihoneida.com/tag/twenty-week-hiking-challenge/">Twenty Week Hiking Challenge</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hike+of+the+Week%3A+Maude%E2%80%99s+Crack&url=http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F&via=indherald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/&amp;media=http://ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png&description=Hike+of+the+Week%3A+Maude%E2%80%99s+Crack" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hike+of+the+Week%3A+Maude%E2%80%99s+Crack%20-%20http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" data-text="Hike of the Week: Maude&#8217;s Crack" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://ihoneida.com/author/bgarrettihoneida-com/"><img alt='mm' src='https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/11834938_10153579518043258_373753367797331172_o.jpg?resize=150%2C150' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2017-04-07T10:09:35+00:00"><meta itemprop="dateModified" content="2017-04-07T10:09:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Hike of the Week: Maude&#039;s Crack"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?fit=650%2C650"><meta itemprop="width" content="650"><meta itemprop="height" content="650"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_17_58eab471a698d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_58eab471a698d" ><script>var block_td_uid_17_58eab471a698d = new tdBlock();
block_td_uid_17_58eab471a698d.id = "td_uid_17_58eab471a698d";
block_td_uid_17_58eab471a698d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_58eab471a698d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_58eab471a698d_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":9219,"live_filter_cur_post_author":"1"}';
block_td_uid_17_58eab471a698d.td_column_number = "3";
block_td_uid_17_58eab471a698d.block_type = "td_block_related_posts";
block_td_uid_17_58eab471a698d.post_count = "3";
block_td_uid_17_58eab471a698d.found_posts = "4";
block_td_uid_17_58eab471a698d.header_color = "";
block_td_uid_17_58eab471a698d.ajax_pagination_infinite_stop = "";
block_td_uid_17_58eab471a698d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_17_58eab471a698d);
</script><h4 class="td-related-title"><a id="td_uid_18_58eab471a8051" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_58eab471a698d" href="#">RELATED ARTICLES</a><a id="td_uid_19_58eab471a809b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_58eab471a698d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_58eab471a698d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/23/hike-of-the-week-pogue-creek-canyon/" rel="bookmark" title="Hike of the Week: Pogue Creek Canyon"><img width="218" height="150" class="entry-thumb" src="http://ihoneida.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://ihoneida.com/category/news/big-south-fork/" class="td-post-category">Big South Fork</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/23/hike-of-the-week-pogue-creek-canyon/" rel="bookmark" title="Hike of the Week: Pogue Creek Canyon">Hike of the Week: Pogue Creek Canyon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/16/hike-of-the-week-fall-branch-falls/" rel="bookmark" title="Hike of the Week: Fall Branch Falls"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?resize=218%2C150" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hike of the Week: Fall Branch Falls"/></a></div>                <a href="http://ihoneida.com/category/news/big-south-fork/" class="td-post-category">Big South Fork</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/16/hike-of-the-week-fall-branch-falls/" rel="bookmark" title="Hike of the Week: Fall Branch Falls">Hike of the Week: Fall Branch Falls</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/08/hike-of-the-week-colditz-cove/" rel="bookmark" title="Hike of the Week: Colditz Cove"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?resize=218%2C150" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hike of the Week: Colditz Cove"/></a></div>                <a href="http://ihoneida.com/category/news/big-south-fork/" class="td-post-category">Big South Fork</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/08/hike-of-the-week-colditz-cove/" rel="bookmark" title="Hike of the Week: Colditz Cove">Hike of the Week: Colditz Cove</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_58eab471a698d" data-td_block_id="td_uid_17_58eab471a698d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_58eab471a698d" data-td_block_id="td_uid_17_58eab471a698d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_20_58eab471ac608_rand td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,341</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">333</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/indherald#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,130</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_21_58eab471ac9b1_rand td-pb-border-top"  data-td-block-uid="td_uid_21_58eab471ac9b1" ><script>var block_td_uid_21_58eab471ac9b1 = new tdBlock();
block_td_uid_21_58eab471ac9b1.id = "td_uid_21_58eab471ac9b1";
block_td_uid_21_58eab471ac9b1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"LATEST STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_58eab471ac9b1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_58eab471ac9b1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_58eab471ac9b1.td_column_number = "1";
block_td_uid_21_58eab471ac9b1.block_type = "td_block_7";
block_td_uid_21_58eab471ac9b1.post_count = "5";
block_td_uid_21_58eab471ac9b1.found_posts = "160";
block_td_uid_21_58eab471ac9b1.header_color = "#";
block_td_uid_21_58eab471ac9b1.ajax_pagination_infinite_stop = "";
block_td_uid_21_58eab471ac9b1.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_21_58eab471ac9b1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST STORIES</span></h4></div><div id=td_uid_21_58eab471ac9b1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott County Commissioner arrested in Sevier County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County">Scott County Commissioner arrested in Sevier County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-08T10:22:39+00:00" >April 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hike of the Week: Maude&#8217;s Crack"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack">Hike of the Week: Maude&#8217;s Crack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-07T10:09:35+00:00" >April 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Commissioners give preliminary OK to property transfer for industrial expansion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion">Commissioners give preliminary OK to property transfer for industrial expansion</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-03T19:48:27+00:00" >April 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/oneida-narrows-search-for-basketball-coach/" rel="bookmark" title="Oneida narrows search for basketball coach"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/01/BasketballFloorHC1703_X_th_C.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oneida narrows search for basketball coach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/oneida-narrows-search-for-basketball-coach/" rel="bookmark" title="Oneida narrows search for basketball coach">Oneida narrows search for basketball coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-03T16:07:39+00:00" >April 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/baseball-highlanders-split-double-header-with-oakdale/" rel="bookmark" title="Baseball: Highlanders split double header with Oakdale"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/04/SHS-Baseball.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Baseball: Highlanders split double header with Oakdale"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/baseball-highlanders-split-double-header-with-oakdale/" rel="bookmark" title="Baseball: Highlanders split double header with Oakdale">Baseball: Highlanders split double header with Oakdale</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-03T16:06:59+00:00" >April 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><img src="http://ihoneida.com/wp-content/uploads/2017/01/save-a-lot-ad.jpg"/></div></div><aside class="widget widget_text">			<div class="textwidget"><a href="/e-edition"><img src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/e-edition.png?w=640" data-recalc-dims="1"></a></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/indherald" target="_blank">@indherald</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_23_58eab471b4c23_rand td-pb-border-top"  data-td-block-uid="td_uid_23_58eab471b4c23" ><div id=td_uid_23_58eab471b4c23 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6 td-image-gap-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BSR8ouBD1-f" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c95.0.380.380/17662368_198549200639779_1690843094456467456_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BSR8c1HD6Zw" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c87.0.906.906/17494292_1655888354421643_4480104318015373312_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRd5gEOj_z0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17265814_480593012330970_3073591327024218112_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRd5Vkpj7El" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17125402_430701773938901_8626339409110761472_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQyXuaSDDF1" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16583590_204300413379990_2409250437128519680_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQqFctdDs0d" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16788627_245041815905505_9156847236867424256_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_25_58eab471b5396_rand td-pb-border-top"  data-td-block-uid="td_uid_25_58eab471b5396" ><script>var block_td_uid_25_58eab471b5396 = new tdBlock();
block_td_uid_25_58eab471b5396.id = "td_uid_25_58eab471b5396";
block_td_uid_25_58eab471b5396.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"EDITOR\u0027S PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_58eab471b5396_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_58eab471b5396_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_58eab471b5396.td_column_number = "1";
block_td_uid_25_58eab471b5396.block_type = "td_block_7";
block_td_uid_25_58eab471b5396.post_count = "3";
block_td_uid_25_58eab471b5396.found_posts = "9";
block_td_uid_25_58eab471b5396.header_color = "#";
block_td_uid_25_58eab471b5396.ajax_pagination_infinite_stop = "";
block_td_uid_25_58eab471b5396.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_25_58eab471b5396);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR&#039;S PICKS</span></h4></div><div id=td_uid_25_58eab471b5396 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Commissioners give preliminary OK to property transfer for industrial expansion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion">Commissioners give preliminary OK to property transfer for industrial expansion</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-03T19:48:27+00:00" >April 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott County Commissioner arrested in Sevier County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County">Scott County Commissioner arrested in Sevier County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-08T10:22:39+00:00" >April 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/baseball-dominant-pitching-behind-oneidas-hot-start/" rel="bookmark" title="Baseball: Dominant pitching behind Oneida&#8217;s hot start"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/04/OHS-Baseball.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Baseball: Dominant pitching behind Oneida&#8217;s hot start"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/baseball-dominant-pitching-behind-oneidas-hot-start/" rel="bookmark" title="Baseball: Dominant pitching behind Oneida&#8217;s hot start">Baseball: Dominant pitching behind Oneida&#8217;s hot start</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-03T16:05:24+00:00" >April 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_26_58eab471bbcd4_rand td-pb-border-top"  data-td-block-uid="td_uid_26_58eab471bbcd4" ><script>var block_td_uid_26_58eab471bbcd4 = new tdBlock();
block_td_uid_26_58eab471bbcd4.id = "td_uid_26_58eab471bbcd4";
block_td_uid_26_58eab471bbcd4.atts = '{"limit":"3","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"MOST COMMENTED","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_26_58eab471bbcd4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_58eab471bbcd4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_58eab471bbcd4.td_column_number = "1";
block_td_uid_26_58eab471bbcd4.block_type = "td_block_7";
block_td_uid_26_58eab471bbcd4.post_count = "3";
block_td_uid_26_58eab471bbcd4.found_posts = "160";
block_td_uid_26_58eab471bbcd4.header_color = "#";
block_td_uid_26_58eab471bbcd4.ajax_pagination_infinite_stop = "";
block_td_uid_26_58eab471bbcd4.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_26_58eab471bbcd4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST COMMENTED</span></h4></div><div id=td_uid_26_58eab471bbcd4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott County Commissioner arrested in Sevier County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County">Scott County Commissioner arrested in Sevier County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-08T10:22:39+00:00" >April 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/School.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="West resigns as Oneida High School golf coach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/west-resigns-as-oneida-high-school-golf-coach/" rel="bookmark" title="West resigns as Oneida High School golf coach">West resigns as Oneida High School golf coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T12:41:14+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/01/19.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Honey Creek: Rugged terrain makes for spectacular hike"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/01/10/honey-creek-rugged-terrain-makes-for-spectacular-hike/" rel="bookmark" title="Honey Creek: Rugged terrain makes for spectacular hike">Honey Creek: Rugged terrain makes for spectacular hike</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T13:10:27+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_27_58eab471c2e72_rand td-pb-border-top"  data-td-block-uid="td_uid_27_58eab471c2e72" ><script>var block_td_uid_27_58eab471c2e72 = new tdBlock();
block_td_uid_27_58eab471c2e72.id = "td_uid_27_58eab471c2e72";
block_td_uid_27_58eab471c2e72.atts = '{"limit":"3","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-1, -18, -23","custom_title":"TODAY\u0027S MOST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_27_58eab471c2e72_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_58eab471c2e72_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_58eab471c2e72.td_column_number = "1";
block_td_uid_27_58eab471c2e72.block_type = "td_block_7";
block_td_uid_27_58eab471c2e72.post_count = "3";
block_td_uid_27_58eab471c2e72.found_posts = "5";
block_td_uid_27_58eab471c2e72.header_color = "#";
block_td_uid_27_58eab471c2e72.ajax_pagination_infinite_stop = "";
block_td_uid_27_58eab471c2e72.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_27_58eab471c2e72);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_27_58eab471c2e72 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott County Commissioner arrested in Sevier County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/08/scott-county-commissioner-arrested-in-sevier-county/" rel="bookmark" title="Scott County Commissioner arrested in Sevier County">Scott County Commissioner arrested in Sevier County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-08T10:22:39+00:00" >April 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/hiking-challenge2.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hike of the Week: Maude&#8217;s Crack"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/07/hike-of-the-week-maudes-crack/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack">Hike of the Week: Maude&#8217;s Crack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-07T10:09:35+00:00" >April 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?w=1000 1000w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=300%2C208 300w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=768%2C533 768w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=696%2C483 696w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg?resize=605%2C420 605w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Commissioners give preliminary OK to property transfer for industrial expansion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/04/03/commissioners-give-preliminary-ok-to-property-transfer-for-industrial-expansion/" rel="bookmark" title="Commissioners give preliminary OK to property transfer for industrial expansion">Commissioners give preliminary OK to property transfer for industrial expansion</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-03T19:48:27+00:00" >April 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://ihoneida.com/"><img src="http://ihoneida.com/wp-content/uploads/2017/01/logo-header-1.png" alt="Independent Herald" title="Independent Herald | Oneida, TN"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Independent Herald was founded in America's 200th year, in the spirit of 1976. Published in Oneida, Tennessee, the weekly newspaper serves as the voice of the Cumberlands and Big South Fork country.<div class="footer-email-wrap">Contact us: <a href="mailto:newsroom@ihoneida.com">newsroom@ihoneida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/100635357@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7923"><a href="http://ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7924"><a href="http://ihoneida.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7925"><a href="http://ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7922"><a href="http://ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Independent Herald, Liberty Press Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/16/hike-of-the-week-fall-branch-falls/" rel="bookmark" title="Hike of the Week: Fall Branch Falls"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?resize=100%2C70" srcset="https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?resize=100%2C70 100w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?resize=218%2C150 218w, https://i2.wp.com/ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hike of the Week: Fall Branch Falls"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/16/hike-of-the-week-fall-branch-falls/" rel="bookmark" title="Hike of the Week: Fall Branch Falls">Hike of the Week: Fall Branch Falls</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T10:23:39+00:00" >March 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/14/bsf-seeks-volunteers-for-2017/" rel="bookmark" title="BSF seeks volunteers for 2017"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=100%2C70" srcset="https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=100%2C70 100w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?resize=218%2C150 218w, https://i1.wp.com/ihoneida.com/wp-content/uploads/2017/03/Twin-Arches.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BSF seeks volunteers for 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/14/bsf-seeks-volunteers-for-2017/" rel="bookmark" title="BSF seeks volunteers for 2017">BSF seeks volunteers for 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-14T10:26:26+00:00" >March 14, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ihoneida.com/2017/03/08/hike-of-the-week-colditz-cove/" rel="bookmark" title="Hike of the Week: Colditz Cove"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?resize=100%2C70" srcset="https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?resize=100%2C70 100w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?resize=218%2C150 218w, https://i0.wp.com/ihoneida.com/wp-content/uploads/2017/03/Colditz-Cove.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hike of the Week: Colditz Cove"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ihoneida.com/2017/03/08/hike-of-the-week-colditz-cove/" rel="bookmark" title="Hike of the Week: Colditz Cove">Hike of the Week: Colditz Cove</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T12:15:01+00:00" >March 8, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58eab471cdf36
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ihoneida.com\/2017\/04\/07\/hike-of-the-week-maudes-crack\/":9219};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://ihoneida.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/ihoneida.com\/wp-admin\/admin-ajax.php","nonce":"d3e61df94d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/ihoneida.com\/wp-login.php?redirect_to=http%3A%2F%2Fihoneida.com%2F2017%2F04%2F07%2Fhike-of-the-week-maudes-crack%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ihoneida.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN","api_location":"Oneida","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.3,75.8],"today_humidity":19,"today_wind_speed":[3.6,2.2],"today_min":[24,75.2],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1491843600,"day_temp":[23,74],"day_name":"Mon","owm_day_index":1},{"timestamp":1491930000,"day_temp":[25,77],"day_name":"Tue","owm_day_index":2},{"timestamp":1492016400,"day_temp":[21,70],"day_name":"Wed","owm_day_index":3},{"timestamp":1492102800,"day_temp":[26,78],"day_name":"Thu","owm_day_index":4},{"timestamp":1492189200,"day_temp":[23,74],"day_name":"Fri","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ihoneida.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ihoneida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'103611049',post:'9219',tz:'-4',srv:'ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '9219' ]);
</script>

</body>
</html>